油画过滤器显示为灰色

上次更新時間 2026年10月29日

了解当 Adobe Photoshop 中的油画过滤器显示为灰色时,如何解决相关问题。

如果滤镜 > 风格化下的油画滤镜显示为灰色,请检查您的 Photoshop 版本和系统配置。

改进后的油画过滤器

对于 Photoshop 23.2 及更高版本,油画过滤器会在 macOS 和 Windows 上使用原生 GPU 资源来提升性能,尤其是在处理较大文件时。未对滤镜进行其他更新。

解决油画过滤器显示为灰色的问题

对于早于 Photoshop 23.2 的版本,如果滤镜 > 风格化下的油画滤镜显示为灰色,请尝试以下解决方案:

  • 确保您的文档使用 RGB 颜色模式。油画不适用于其他色彩空间,例如 CMYK 或实验室。
  • 在 Windows 上,请确保您使用的是 64 位操作系统和 64 位版本的 Photoshop。OpenCL 需要 64 位。
  • 确保在“首选项 > 性能”下已选中“使用图形处理器”。
Photoshop 中的高级图形处理器设置,其中已选中“使用 OpenCL”选项。
在高级图形处理器设置中启用 OpenCL

注释

如果您的显卡不支持 OpenCL v1.1 或更高版本,您可能需要升级到支持该版本的显卡,才能使用油画过滤器。

您可以在“帮助 > 系统信息”中找到有关显卡的信息。

在 图形处理器 (GPU) 卡使用情况 中了解有关在 Photoshop 中使用 GPU 功能的更多信息,其中包括油画功能。