在 图层面板中,选择要复制的图层。
- 新增功能
-
快速入门
- 技术要求和安装
-
了解基本信息
- 桌面版 Adobe Photoshop 常见问题解答
- 主屏幕概述
- 工作区概述
- 访问“发现”面板
- 保存自定义工作区
- 切换工作区
- 删除工作区
- 停靠或取消停靠面板
- 堆叠浮动的面板
- 使用“上下文任务栏”增强工作流程
- 重新排列文档窗口
- 添加和删除面板
- 移动面板
- 隐藏或显示所有面板
- 还原工作区
- 展开或折叠面板图标
- 更改面板和工具提示中的文本大小
- 在数字字段中执行简单的数学运算
- 高密度显示器支持和每个显示器的缩放比例
- 排列和分组面板
- 在 Photoshop 中缩放图像
- 校准显示器并创建显示器的配置文件
- Photoshop 中的 Creative Cloud Libraries
- 请求访问权限以测试实验性功能
- 导航图像并管理画布视图
- 设置工具栏和面板
- 设置和首选项
- 创建、打开和导入图像
-
创建和管理图层
- 开始使用图层
- 转换和处理图层
- Color adjustment and fill layers
- 应用图层效果
- 智能对象
- 创建图层合成
- 布局和设计工具
-
裁切、调整大小和变换
- 调整大小和分辨率
- 裁切和拉直
- 转换、操作和重塑
-
建立选区
- 选区快速入门
- 自动和基于颜色的选择
- 手绘选区
- 优化和修改选区
- 创建蒙版
-
修复和修饰
- 移除对象并填充空间
- 修复和克隆
- 调整光线和色调
- 清理和还原图像
-
调整颜色
- 颜色配置文件
- 选择颜色
- 颜色模式
- 颜色校正
- 选择性颜色调整
- 颜色效果和技巧
- HDR 和通道调整
-
应用绘画技巧
- 填充对象、选区和图层
- 创建并使用图案填充
- 画笔和预设
- 绘制形状和路径
-
文本和排版规则
- 开始使用文本
- 选择并管理字体
- 文字图层及创建
- 路径和形状上的文本
- 字符和字形
- 国际文本和语言
- 使用动态文本
-
效果和滤镜
- 开始使用滤镜
- 智能滤镜
- 模糊和锐化滤镜
- 艺术效果和风格化滤镜
- Neural Filters
- 快速操作
- 使用网格和测量参考线
-
添加视频和动画
- 创建动画帧
- 使用关键帧
- 组织和管理视频组
-
自动执行任务
- 创建和记录动作
- 处理一批文件
- 自动化设置和预设
- 通过模板和变量的
-
存储和导出
- 保存文件
- Export files to different formats
- 元数据、CSS 和 Content Credentials
- 打印
-
应用程序集成
- 在 Illustrator 中打开 Photoshop 文件
- 使用可选扩展
- 安装和管理 Marketplace 插件
- 安装 ScriptingListener 插件
- 为 Texturizer 过滤器安装纹理
- 适用于 Photoshop 的 MATLAB 文档属性
- 在 InDesign 中置入 Photoshop 文件
- 扩展描述和兼容性
- 设置 MATLAB 以便与 Photoshop 协同工作
- 从 Photoshop 将图像共享到 Slack
- 将 Photoshop 作品共享到 Trello
- 排查 InDesign 中 Photoshop 文件的问题
- 保存和管理云文档
- 邀请其他用户编辑云文档中的图像
- 使云文档可离线使用
- 使用插件市场安装和管理插件
- 创建联系表
- 创建 PDF 演示文稿
- 将 Illustrator 插图作为图层粘贴
- 从 Illustrator 粘贴到 Photoshop 的限制
- 将 Adobe Illustrator 图片粘贴到 Photoshop 中
- 在 Adobe Photoshop 中置入 Illustrator 文件或 PDF
- 在 Adobe Illustrator 中使用 Photoshop 图像
- 在 InDesign 中使用 Photoshop 图层复合
- InDesign 中的 Photoshop 文件行为
- Photoshop 云文档概述
- Photoshop 插件和扩展
-
疑难解答
- 工具和资源
- 性能和稳定性问题
- 文件和格式问题
-
工具和功能问题
- 使用项目符号和编号时 Photoshop 崩溃
- 键盘快捷键无法使用
- 使用 Illustrator 时的限制
- 解决视频渲染问题
- Adobe Photoshop 中的工具行为异常
- 工具从工具栏中消失
- 解决字体问题
- 解决 Photoshop 云文档错误
- Adobe Photoshop 中的插件崩溃和错误
- 为 Adobe Photoshop 输入问题捕获诊断日志
- 使用 Adobe Photoshop 脚本时出现的错误
- 使用滤镜和效果时的问题
- Adobe Photoshop 崩溃、卡顿或冻结
- 排查 Windows 上 Photoshop 快捷批处理的问题
- Stock 资源无法完全更新
- 文本随机更改或已损坏
- Photoshop 中的插件文件夹位置
- Photoshop 在 Apple Silicon 上的限制
- 我的预设、动作或增效工具缺失
- 油画过滤器显示为灰色
- “打印”对话框中的打印设置选项不可用
- 动作缺失
复制和粘贴图层
使用“复制”、“粘贴”和“原位粘贴”来复制图层,同时保留其效果和蒙版。
复制和粘贴图层会在文档之间转移完整的图层数据,包括位图和矢量蒙版、图层效果以及智能对象引用。此方法可保留所有图层属性,同时在目标文档中创建独立的副本。
使用复制和粘贴在文档之间转移图层,同时保留所有图层属性。要在同一文档中复制图层,请使用 图层 > 复制图层。要重新定位现有内容而不创建副本,请使用 移动 工具在文档窗口之间拖动图层。
复制和粘贴图层
选择 编辑 > 复制,或按 Ctrl + C(Windows)或 Command + C(macOS)。
切换到目标文档,或创建新文档。
选择 编辑 > 粘贴,或按 Ctrl + V(Windows)或 Command + V(macOS)。
粘贴的图层将显示在目标文档画布的中心。粘贴的图层至少会有一部分显示在画布上。
在原始位置粘贴图层
在 图层 面板中,选择要复制的图层。
选择 编辑 > 复制,或按 Ctrl + C(Windows)或 Command + C(macOS)。
切换到目标文档。
选择 编辑 > 选择性粘贴 > 原位粘贴,或按 Ctrl + Shift + V(Windows)或 Command + Shift + V(macOS)。
原位粘贴可使复制的内容相对于画布边缘保持相同位置。
创建与所复制图层尺寸匹配的文档
选择并复制一个或多个图层。
选择“文件”>“新建”。
在 新建文档 对话框中,从预设选项中选择 剪贴板。
选择 创建以生成与所复制图层尺寸匹配的新文档。
选择 编辑 > 粘贴,或按 Ctrl + V(Windows)或 Command + V(macOS)。
剪贴板预设会创建一个文档,其尺寸与所有已复制图层的定界框相匹配。
管理颜色和分辨率。
在文档之间粘贴时,如果来源文档和目标文档使用不同的颜色配置文件,Photoshop 可能会显示颜色配置文件不匹配对话框。您可以转化颜色以匹配目标文档,或保留原始颜色。您在 编辑 > 颜色设置 中的色彩管理设置将决定这些提示的显示时间。
如果在分辨率不同的文档之间粘贴图层,粘贴的内容将保留其像素尺寸。这可能会导致粘贴的元素看起来比它们在目标文档中的实际大小更大或更小。为了保持视觉一致性,请在复制和粘贴之前使用 图像 > 图像大小 来匹配分辨率,或者使用 编辑 > 自由变换 来调整粘贴内容的大小。
了解智能对象的复制粘贴行为
对复制粘贴的智能对象图层进行的编辑不会更新原始智能对象图层,反之亦然。复制粘贴的智能对象会创建独立的嵌入式实例。
为了在各文档之间保持智能对象实例的关联,请使用 关联的智能对象。关联的智能对象会引用外部来源文件,确保您编辑来源时所有实例都会更新。
复制合并的内容
Copy Merged 命令会为所选区域内的所有可见图层创建一个拼合副本。
|
使用任意选择工具进行选择,或不选择任何内容以复制所有可见内容。 |
|
选择 编辑 > 合并拷贝,或按 Ctrl + Shift + C(Windows)或 Command + Shift + C(macOS)。 |
|
将合并的内容粘贴到任意文档中。合并的内容会出现在单个图层上。 |
合并拷贝会遵循图层的可见性,只有可见图层才会参与合并结果。即使已选择隐藏图层,也会将其排除在外。
使用特定于路径的行为
复制包含矢量路径的图层(包括形状图层和矢量蒙版)时,复制粘贴行为取决于画布上是否选择了路径。
复制形状图层和矢量蒙版
当画布上未选择任何路径时:
- 复制形状图层或带有矢量蒙版的图层会将整个图层复制到剪贴板
- 粘贴会创建一个副本图层,并完整保留所有蒙版、效果和路径数据
在画布上选择路径时:
- 复制带有选定路径的形状图层时,只会将路径数据复制到剪贴板
- 粘贴路径数据的行为取决于目标图层类型(见下文)
粘贴路径数据
路径数据的粘贴行为会因所选图层类型而异:
- 粘贴到位图图层(无路径): 会根据粘贴的路径数据创建新的矢量蒙版
- 粘贴到未选择路径的形状图层: 会用粘贴的路径替换现有形状
- 粘贴到已选择路径的形状图层: 会将粘贴的路径与形状图层中的现有路径合并
- 粘贴到带有矢量蒙版的图层(未选择蒙版): 会用粘贴的数据替换矢量蒙版路径
- 粘贴到带有矢量蒙版的图层(已选择蒙版): 会将粘贴的路径与现有矢量蒙版路径合并
选择图层时,剪切命令(编辑 > 剪切)无法使用。要在复制图层的同时删除图层,请使用复制,然后在图层面板中删除原始图层。