从通道面板菜单中选择面板选项。
- 新增功能
-
快速入门
- 技术要求和安装
-
了解基本信息
- 桌面版 Adobe Photoshop 常见问题解答
- 主屏幕概述
- 工作区概述
- 访问“发现”面板
- 保存自定义工作区
- 切换工作区
- 删除工作区
- 停靠或取消停靠面板
- 堆叠浮动的面板
- 使用“上下文任务栏”增强工作流程
- 重新排列文档窗口
- 添加和删除面板
- 移动面板
- 隐藏或显示所有面板
- 还原工作区
- 展开或折叠面板图标
- 更改面板和工具提示中的文本大小
- 在数字字段中执行简单的数学运算
- 高密度显示器支持和每个显示器的缩放比例
- 排列和分组面板
- 在 Photoshop 中缩放图像
- 校准显示器并创建显示器的配置文件
- Photoshop 中的 Creative Cloud Libraries
- 请求访问权限以测试实验性功能
- 导航图像并管理画布视图
- 设置工具栏和面板
- 设置和首选项
- 创建、打开和导入图像
-
创建和管理图层
- 开始使用图层
- 转换和处理图层
- Color adjustment and fill layers
- 应用图层效果
- 智能对象
- 创建图层合成
- 布局和设计工具
-
裁切、调整大小和变换
- 调整大小和分辨率
- 裁切和拉直
- 转换、操作和重塑
-
建立选区
- 选区快速入门
- 自动和基于颜色的选择
- 手绘选区
- 优化和修改选区
- 创建蒙版
-
修复和修饰
- 移除对象并填充空间
- 修复和克隆
- 调整光线和色调
- 清理和还原图像
-
调整颜色
- 颜色配置文件
- 选择颜色
- 颜色模式
- 颜色校正
- 选择性颜色调整
- 颜色效果和技巧
- HDR 和通道调整
-
应用绘画技巧
- 填充对象、选区和图层
- 创建并使用图案填充
- 画笔和预设
- 绘制形状和路径
-
文本和排版规则
- 开始使用文本
- 选择并管理字体
- 文字图层及创建
- 路径和形状上的文本
- 字符和字形
- 国际文本和语言
- 使用动态文本
-
效果和滤镜
- 开始使用滤镜
- 智能滤镜
- 模糊和锐化滤镜
- 艺术效果和风格化滤镜
- Neural Filters
- 快速操作
- 使用网格和测量参考线
-
添加视频和动画
- 创建动画帧
- 使用关键帧
- 组织和管理视频组
-
自动执行任务
- 创建和记录动作
- 处理一批文件
- 自动化设置和预设
- 通过模板和变量的
-
存储和导出
- 保存文件
- Export files to different formats
- 元数据、CSS 和 Content Credentials
- 打印
-
应用程序集成
- 在 Illustrator 中打开 Photoshop 文件
- 使用可选扩展
- 安装和管理 Marketplace 插件
- 安装 ScriptingListener 插件
- 为 Texturizer 过滤器安装纹理
- 适用于 Photoshop 的 MATLAB 文档属性
- 在 InDesign 中置入 Photoshop 文件
- 扩展描述和兼容性
- 设置 MATLAB 以便与 Photoshop 协同工作
- 从 Photoshop 将图像共享到 Slack
- 将 Photoshop 作品共享到 Trello
- 排查 InDesign 中 Photoshop 文件的问题
- 保存和管理云文档
- 邀请其他用户编辑云文档中的图像
- 使云文档可离线使用
- 使用插件市场安装和管理插件
- 创建联系表
- 创建 PDF 演示文稿
- 将 Illustrator 插图作为图层粘贴
- 从 Illustrator 粘贴到 Photoshop 的限制
- 将 Adobe Illustrator 图片粘贴到 Photoshop 中
- 在 Adobe Photoshop 中置入 Illustrator 文件或 PDF
- 在 Adobe Illustrator 中使用 Photoshop 图像
- 在 InDesign 中使用 Photoshop 图层复合
- InDesign 中的 Photoshop 文件行为
- Photoshop 云文档概述
- Photoshop 插件和扩展
-
疑难解答
- 工具和资源
- 性能和稳定性问题
- 文件和格式问题
-
工具和功能问题
- 使用项目符号和编号时 Photoshop 崩溃
- 键盘快捷键无法使用
- 使用 Illustrator 时的限制
- 解决视频渲染问题
- Adobe Photoshop 中的工具行为异常
- 工具从工具栏中消失
- 解决字体问题
- 解决 Photoshop 云文档错误
- Adobe Photoshop 中的插件崩溃和错误
- 为 Adobe Photoshop 输入问题捕获诊断日志
- 使用 Adobe Photoshop 脚本时出现的错误
- 使用滤镜和效果时的问题
- Adobe Photoshop 崩溃、卡顿或冻结
- 排查 Windows 上 Photoshop 快捷批处理的问题
- Stock 资源无法完全更新
- 文本随机更改或已损坏
- Photoshop 中的插件文件夹位置
- Photoshop 在 Apple Silicon 上的限制
- 我的预设、动作或增效工具缺失
- 油画过滤器显示为灰色
- “打印”对话框中的打印设置选项不可用
- 动作缺失
在“通道”面板中管理通道
了解如何使用“通道”面板在桌面版 Adobe Photoshop 中查看、组织和编辑颜色、Alpha 和专色通道。
通道面板提供对文档中所有通道操作的集中访问,涵盖从基本可见性控件到高级编辑工作流的各项功能。
请使用以下步骤管理图像中的现有通道。通道面板会显示所有通道,对于 RGB、CMYK 和 Lab 图像,复合通道会排在最前面,缩略图会随着您的编辑自动更新。这些步骤适用于颜色信息通道、Alpha 通道和专色通道。
要访问通道面板,请选择 窗口 > 通道。
查看和显示设置
控制通道在面板和文档窗口中的显示方式,以优化工作流程和系统性能。
调整通道缩略图显示
选择缩略图大小,或选择无以完全隐藏缩略图。
选择确定。
隐藏缩略图可在处理大型文件或复杂的通道结构时提高性能。
显示或隐藏个别通道
在通道面板中,选择任意通道旁边的眼睛图标以切换其可见性。
要同时查看所有默认颜色通道,请选择面板顶部的复合通道。
要一次显示或隐藏多个通道,请在通道面板中拖动眼睛列。您可以查看任意通道组合,例如,在复合通道旁边显示 Alpha 通道,以预览蒙版更改对整个图像的影响。
以彩色显示个别颜色通道
选择 编辑 > 首选项 > 界面。
选择以彩色显示通道。
选择确定。
默认情况下,个别通道以灰度显示。在 RGB、CMYK 或 Lab 图像中,此首选项会以彩色显示个别通道。在 Lab 图像中,只有 a 和 b 通道以彩色显示。当多个通道同时处于活跃状态时,无论此偏好设置如何,它们始终都会以彩色显示。
选择和编辑通道
直接处理个体通道,以应用目标调整或绘制遮罩。
选择要编辑的通道
在 通道 面板中,选择一个通道名称以将其设为活动通道。
按 Shift 键并单击其他通道名称,以选择或取消选择多个通道。
选中的通道名称会在面板中高亮显示。眼睛图标表示通道可见,而高亮显示的名称表示可供编辑的主要通道。
在个体通道上绘画
在 通道 面板中选择一个单通道。
从工具栏中选择任意绘画工具或编辑工具。
在图像窗口中绘制,使用白色可按 100% 强度添加该通道的颜色,使用灰度值可按较低强度添加颜色,使用黑色可完全移除该通道的颜色。
一次只能在一个通道上绘画。 此技术对于优化 Alpha 通道遮罩特别有用。
整理通道
重命名并重新排序 Alpha 和专色通道,保持项目组织清晰。
重命名 Alpha 或专色通道
在 通道 面板中,选择通道名称。
输入新的名称。
按 Enter (Windows) 或 Return (macOS)。
重新排序 Alpha 或专色通道
在 通道 面板中,向上或向下拖动通道名称。
当线条出现在您想要的位置时,释放鼠标以放置通道。
仅当图像处于 多通道 模式时,您才能将 Alpha 或专色通道移动到默认颜色通道上方(图像 > 模式 > 多通道)。专色会按照 通道 面板中从上到下的顺序叠印。
删除通道
保存前移除未使用的 Alpha 或专色通道,以减小文件大小。复杂的 Alpha 通道会显著增加磁盘空间需求。
从图像中移除通道
在 渠道 面板中选择渠道。
将渠道拖动到面板底部的 删除 图标,或按 Alt 键单击(Windows)或按 Option 键单击(macOS)删除 图标即可立即删除。
或者,选择通道后,从 通道 面板菜单中选择 删除通道,或选择 删除 图标并确认删除。
从包含图层的文件中删除颜色通道会拼合可见图层并丢弃隐藏图层。删除颜色通道会将图像转换为 多通道 模式,该模式不支持图层。删除 Alpha 通道、专色通道或快速蒙版不会拼合图像。