使用画板布局设计

上次更新時間 2026年10月29日

选择画板工具,在画布上绘制,并根据需要调整大小,以便在一个文档中为多种屏幕设计。

当您需要预览设计在不同屏幕尺寸下的效果,或并排创建变体时,画板可以简化工作流程。

此过程会在现有画布上创建新画板。在为多种设备设计、比较布局变体或在单个 Photoshop 文档中整理页面设计时,可使用画板。如需创建已配置画板的新文档,请改为选择 文件 > 新建,然后启用 画板 复选框。

绘制和配置画板

从工具栏中选择 画板 工具 。如果没有看到该工具,请选择并按住 移动 工具以显示相关工具,然后选择 画板。

在画布上拖动以绘制任意大小的画板。

如果需要,可以调整画板的大小。 从工具选项栏的“大小”弹出菜单中,选择预设大小。 或者,您也可以将画板保留为自定义大小。

选中画板后,选择 图层 > 重命名画板,输入描述性名称,然后按 Return 或 Enter 键。

添加设计元素。您可以将智能对象、图层和图层组直接添加到画板。

创建画板后,其中包含的所有元素都会被剪切到画板边界内,并在“图层”面板中分组。您可以使用所选画板旁显示的 + 图标添加更多画板,或者针对每个新布局重复该过程。

提示

按住 Option(macOS)或 Alt(Windows),然后选择 + 图标,即可完整复制画板及其所有内容。

画板独立工作,因此您可以对每个画板应用不同的调整、筛选条件或样式,而不会影响其他画板。要将各个画板导出为单独的文件,请选择 文件 > 导出 > 画板导出为文件。

要更好地控制画板外观,请在 偏好设置 > 界面 > 外观 > 画板 中调整蒙版颜色和边框设置。