选择 文件 > 脚本 > 将文件载入堆叠,或者手动将每个图像复制为新图层。
- 新增功能
-
快速入门
- 技术要求和安装
-
了解基本信息
- 桌面版 Adobe Photoshop 常见问题解答
- 主屏幕概述
- 工作区概述
- 访问“发现”面板
- 保存自定义工作区
- 切换工作区
- 删除工作区
- 停靠或取消停靠面板
- 堆叠浮动的面板
- 使用“上下文任务栏”增强工作流程
- 重新排列文档窗口
- 添加和删除面板
- 移动面板
- 隐藏或显示所有面板
- 还原工作区
- 展开或折叠面板图标
- 更改面板和工具提示中的文本大小
- 在数字字段中执行简单的数学运算
- 高密度显示器支持和每个显示器的缩放比例
- 排列和分组面板
- 在 Photoshop 中缩放图像
- 校准显示器并创建显示器的配置文件
- Photoshop 中的 Creative Cloud Libraries
- 请求访问权限以测试实验性功能
- 导航图像并管理画布视图
- 设置工具栏和面板
- 设置和首选项
- 创建、打开和导入图像
-
创建和管理图层
- 开始使用图层
- 转换和处理图层
- Color adjustment and fill layers
- 应用图层效果
- 智能对象
- 创建图层合成
- 布局和设计工具
-
裁切、调整大小和变换
- 调整大小和分辨率
- 裁切和拉直
- 转换、操作和重塑
-
建立选区
- 选区快速入门
- 自动和基于颜色的选择
- 手绘选区
- 优化和修改选区
- 创建蒙版
-
修复和修饰
- 移除对象并填充空间
- 修复和克隆
- 调整光线和色调
- 清理和还原图像
-
调整颜色
- 颜色配置文件
- 选择颜色
- 颜色模式
- 颜色校正
- 选择性颜色调整
- 颜色效果和技巧
- HDR 和通道调整
-
应用绘画技巧
- 填充对象、选区和图层
- 创建并使用图案填充
- 画笔和预设
- 绘制形状和路径
-
文本和排版规则
- 开始使用文本
- 选择并管理字体
- 文字图层及创建
- 路径和形状上的文本
- 字符和字形
- 国际文本和语言
- 使用动态文本
-
效果和滤镜
- 开始使用滤镜
- 智能滤镜
- 模糊和锐化滤镜
- 艺术效果和风格化滤镜
- Neural Filters
- 快速操作
- 使用网格和测量参考线
-
添加视频和动画
- 创建动画帧
- 使用关键帧
- 组织和管理视频组
-
自动执行任务
- 创建和记录动作
- 处理一批文件
- 自动化设置和预设
- 通过模板和变量的
-
存储和导出
- 保存文件
- Export files to different formats
- 元数据、CSS 和 Content Credentials
- 打印
-
应用程序集成
- 在 Illustrator 中打开 Photoshop 文件
- 使用可选扩展
- 安装和管理 Marketplace 插件
- 安装 ScriptingListener 插件
- 为 Texturizer 过滤器安装纹理
- 适用于 Photoshop 的 MATLAB 文档属性
- 在 InDesign 中置入 Photoshop 文件
- 扩展描述和兼容性
- 设置 MATLAB 以便与 Photoshop 协同工作
- 从 Photoshop 将图像共享到 Slack
- 将 Photoshop 作品共享到 Trello
- 排查 InDesign 中 Photoshop 文件的问题
- 保存和管理云文档
- 邀请其他用户编辑云文档中的图像
- 使云文档可离线使用
- 使用插件市场安装和管理插件
- 创建联系表
- 创建 PDF 演示文稿
- 将 Illustrator 插图作为图层粘贴
- 从 Illustrator 粘贴到 Photoshop 的限制
- 将 Adobe Illustrator 图片粘贴到 Photoshop 中
- 在 Adobe Photoshop 中置入 Illustrator 文件或 PDF
- 在 Adobe Illustrator 中使用 Photoshop 图像
- 在 InDesign 中使用 Photoshop 图层复合
- InDesign 中的 Photoshop 文件行为
- Photoshop 云文档概述
- Photoshop 插件和扩展
-
疑难解答
- 工具和资源
- 性能和稳定性问题
- 文件和格式问题
-
工具和功能问题
- 使用项目符号和编号时 Photoshop 崩溃
- 键盘快捷键无法使用
- 使用 Illustrator 时的限制
- 解决视频渲染问题
- Adobe Photoshop 中的工具行为异常
- 工具从工具栏中消失
- 解决字体问题
- 解决 Photoshop 云文档错误
- Adobe Photoshop 中的插件崩溃和错误
- 为 Adobe Photoshop 输入问题捕获诊断日志
- 使用 Adobe Photoshop 脚本时出现的错误
- 使用滤镜和效果时的问题
- Adobe Photoshop 崩溃、卡顿或冻结
- 排查 Windows 上 Photoshop 快捷批处理的问题
- Stock 资源无法完全更新
- 文本随机更改或已损坏
- Photoshop 中的插件文件夹位置
- Photoshop 在 Apple Silicon 上的限制
- 我的预设、动作或增效工具缺失
- 油画过滤器显示为灰色
- “打印”对话框中的打印设置选项不可用
- 动作缺失
创建并处理图像堆叠
使用智能对象合并多个图像,并在桌面版 Adobe Photoshop 中减少噪声或移除不需要的对象。
图像堆叠可让您精确控制多个曝光如何合并为一个增强后的结果。
图像堆叠可将多个构图相似但特性不同的图像合并到一个 智能对象 中。 然后,您可以应用堆叠模式处理选项,分析所有图层中对应的像素,以创建一个合成图像,从而消除噪声、扭曲或不需要的对象。 对于尺寸完全相同且从固定视角拍摄的图像,图像堆叠效果最好,例如使用三脚架拍摄的静态照片,或固定视频相机拍摄的视频帧。
您可以手动创建图像堆叠,以完全控制图层对齐和模式选择;也可以使用 统计 脚本自动完成整个工作流。
将图像合并到一个多图层文档中
如果包含了您的 背景 图层,请右键单击该图层并选择 背景图层,将其转化为常规图层。
选择 选择 > 所有图层,以选择文档中的所有图层。
选择 编辑 > 自动对齐图层,然后选择 自动 作为对齐选项,再选择 确定。
在所有图层仍处于选中状态时,选择 图层 > 智能对象 > 转化为智能对象。
选择 图层 > 智能对象 > 堆叠模式,然后选择一种渲染模式,例如用于降噪的 平均值 或用于移除对象的 中间值。
堆叠模式渲染是非破坏性的。您可以随时更改模式,在保留原始图像数据的同时生成不同效果。 常见用途包括减少取证图像、医学图像或天体摄影图像中的噪声,以及从建筑摄影中移除行人或车辆等短暂出现的元素。 渲染后的合成图像会立即显示。
使用“统计”脚本创建并渲染堆叠
选择 文件 > 脚本 > 统计。
从 选择堆叠模式 菜单中选择一种堆叠模式,然后选择 浏览 来选择文件或文件夹,以指定源图像。
如果您的图像需要配准,请选择 尝试自动对齐来源图像。
选择确定。 Photoshop 会将这些图像合并为一个 智能对象,并自动应用所选的堆叠模式。
统计脚本通过一次操作即可完成整个堆叠创建和渲染工作流程。
编辑图像堆叠的内容
选择包含堆叠的智能对象图层,然后选择图层 > 智能对象 > 编辑内容。
对堆叠文档中各个体图层进行更改,然后保存并关闭文件以更新渲染后的合成图像。
移去堆栈渲染
选择智能对象图层,然后选择图层 > 智能对象 > 堆叠模式 > 无。
移除堆叠模式会保留智能对象,但禁用合成渲染,仅显示热门图层。
将堆叠转化为常规图层
选择图层 > 智能对象 > 栅格化,以永久应用当前堆叠渲染,并将智能对象转化为标准图层。
在栅格化之前复制智能对象图层,以便日后能够使用不同模式重新渲染堆叠。