裁切和拉直图像

上次更新時間 2026年10月29日

在桌面版 Adobe Photoshop 中使用选区和标尺工具修剪照片边缘并校正水平线。

除了交互式裁切 工具之外,Photoshop 还提供多种基于命令的方法来裁切和拉直图像。这些方法直接利用选区、透明像素和参考线,快速修剪不需要的区域或校正对齐。

您可以根据选区裁切图像、移除不需要的边缘颜色、一次性分离多张扫描照片,或使用参考线拉直图像。 

根据选区裁切

使用任意选择工具选择要保留的图像区域。

选择 图像 > 裁切。

Photoshop 会移除选区边界之外的所有像素,只保留所选区域。

修剪透明或背景像素

选择 图像 > 裁齐。

在 裁齐 对话框中,选择 透明像素 可移除边缘的透明区域;选择 左上角像素颜色 可移除与左上角像素匹配的区域,或选择 右下角像素颜色 可移除与右下角像素匹配的区域。

选择一个或多个要裁齐的区域:上、下、左或右。

选择确定。

裁齐命令会分析边缘像素并移除统一区域,只保留所需的内容。

分离和拉直扫描的照片

打开包含多张照片的扫描文件,这些照片以统一的背景颜色分隔。

选择包含图像的图层。

选择 文件 > 自动 > 裁切并拉直照片。

每张扫描的照片都会在各自的窗口中打开,并自动完成裁切和拉直。为获得最佳效果,请在扫描仪台面上的照片之间保持 1/8 英寸的间距。

如果只想处理特定照片,请在这些图像周围绘制选区。如果该命令错误地将单张图像拆分开,请在该图像周围绘制选区,并包含部分背景。然后在选择 裁切并拉直照片 时按住 Alt(Windows)或 Option(macOS)。

使用标尺工具拉直

从工具栏中选择标尺工具。

在图像中沿着关键的水平或垂直元素拖动,例如水平线或建筑边缘。

在选项栏中,选择拉直。

Photoshop 会旋转图像以与参考线对齐,并自动裁切结果。要保留超出新边界的区域,请在拉直后立即选择编辑 > 撤消。

注释

要在不自动裁切的情况下拉直,请在选择拉直时按住 Alt(Windows)或 Option(macOS)。