将图像保存为 PNG 和 GIF 格式

上次更新時間 2026年10月29日

将图像导出为 PNG 或 GIF 文件,以便在 web 上使用,支持透明度、动画效果或优化的文件大小。

PNG 支持透明度,适用于徽标、图标和细节丰富的图像。GIF 支持简单动画,最适合用于颜色数量有限的图像。PNG 格式支持 RGB、索引颜色、灰度和位图模式。GIF 格式可根据包含多个帧的文档创建动画图形。

如需加快导出速度,请选择文件 > 导出 > 快速导出为。

您也可以在“图层”面板中选择图层,右键单击,然后选择快速导出或导出为。

将图像保存为 PNG

选择文件 > 存储为,然后从格式菜单中选择PNG。

输入文件名并选择目标文件夹,然后选择存储。

选择“交错”选项:

无:仅在下载完成后显示图像

交错:在文件下载过程中显示低分辨率版本

选择确定。

注释

交错处理可让下载时间看起来更短,但会增加文件大小

提示

导出前,请先以 PSD 格式保存工作副本,以保留图层、效果和编辑功能。

将图像保存为 GIF

选择文件 > 存储为,然后从格式菜单中选择GIF。

输入文件名并选择保存位置。

在GIF 保存选项对话框中,指定如何处理帧和动画。

选择确定。