在 InDesign 中使用 Photoshop 图层复合

上次更新時間 2026年10月29日

了解如何在 Adobe InDesign 中置入文件时选择图层复合状态,从单个 PSD 文件中选择不同的设计变体。

使用 Photoshop 图层复合,在 InDesign 中置入单个 PSD 文件中的不同设计变体。在置入期间选择图层复合,或者稍后使用对象图层选项进行更改。

使用图层复合置入 Photoshop 文件

选择现有帧,或取消选择所有对象。

选择文件 > 置入。

找到并选择您的 Photoshop 文件。

在投放对话框中,找到图层复合。

选择要使用的图层复合状态。

选择确定。 图形将显示所选的图层复合。

放置后更改图层复合

选择置入的图形。

选择对象 > 对象图层选项。

选择其他图层复合。

选择确定。 更改图层复合不会修改原始 Photoshop 文件。

如果图形不适合该帧,请选择对象 > 适应,然后选择合适的适应选项。