在 图层 面板中选择图层名称或组名称。
- 新增功能
-
快速入门
- 技术要求和安装
-
了解基本信息
- 桌面版 Adobe Photoshop 常见问题解答
- 主屏幕概述
- 工作区概述
- 访问“发现”面板
- 保存自定义工作区
- 切换工作区
- 删除工作区
- 停靠或取消停靠面板
- 堆叠浮动的面板
- 使用“上下文任务栏”增强工作流程
- 重新排列文档窗口
- 添加和删除面板
- 移动面板
- 隐藏或显示所有面板
- 还原工作区
- 展开或折叠面板图标
- 更改面板和工具提示中的文本大小
- 在数字字段中执行简单的数学运算
- 高密度显示器支持和每个显示器的缩放比例
- 排列和分组面板
- 在 Photoshop 中缩放图像
- 校准显示器并创建显示器的配置文件
- Photoshop 中的 Creative Cloud Libraries
- 请求访问权限以测试实验性功能
- 导航图像并管理画布视图
- 设置工具栏和面板
- 设置和首选项
- 创建、打开和导入图像
-
创建和管理图层
- 开始使用图层
- 转换和处理图层
- Color adjustment and fill layers
- 应用图层效果
- 智能对象
- 创建图层合成
- 布局和设计工具
-
裁切、调整大小和变换
- 调整大小和分辨率
- 裁切和拉直
- 转换、操作和重塑
-
建立选区
- 选区快速入门
- 自动和基于颜色的选择
- 手绘选区
- 优化和修改选区
- 创建蒙版
-
修复和修饰
- 移除对象并填充空间
- 修复和克隆
- 调整光线和色调
- 清理和还原图像
-
调整颜色
- 颜色配置文件
- 选择颜色
- 颜色模式
- 颜色校正
- 选择性颜色调整
- 颜色效果和技巧
- HDR 和通道调整
-
应用绘画技巧
- 填充对象、选区和图层
- 创建并使用图案填充
- 画笔和预设
- 绘制形状和路径
-
文本和排版规则
- 开始使用文本
- 选择并管理字体
- 文字图层及创建
- 路径和形状上的文本
- 字符和字形
- 国际文本和语言
- 使用动态文本
-
效果和滤镜
- 开始使用滤镜
- 智能滤镜
- 模糊和锐化滤镜
- 艺术效果和风格化滤镜
- Neural Filters
- 快速操作
- 使用网格和测量参考线
-
添加视频和动画
- 创建动画帧
- 使用关键帧
- 组织和管理视频组
-
自动执行任务
- 创建和记录动作
- 处理一批文件
- 自动化设置和预设
- 通过模板和变量的
-
存储和导出
- 保存文件
- Export files to different formats
- 元数据、CSS 和 Content Credentials
- 打印
-
应用程序集成
- 在 Illustrator 中打开 Photoshop 文件
- 使用可选扩展
- 安装和管理 Marketplace 插件
- 安装 ScriptingListener 插件
- 为 Texturizer 过滤器安装纹理
- 适用于 Photoshop 的 MATLAB 文档属性
- 在 InDesign 中置入 Photoshop 文件
- 扩展描述和兼容性
- 设置 MATLAB 以便与 Photoshop 协同工作
- 从 Photoshop 将图像共享到 Slack
- 将 Photoshop 作品共享到 Trello
- 排查 InDesign 中 Photoshop 文件的问题
- 保存和管理云文档
- 邀请其他用户编辑云文档中的图像
- 使云文档可离线使用
- 使用插件市场安装和管理插件
- 创建联系表
- 创建 PDF 演示文稿
- 将 Illustrator 插图作为图层粘贴
- 从 Illustrator 粘贴到 Photoshop 的限制
- 将 Adobe Illustrator 图片粘贴到 Photoshop 中
- 在 Adobe Photoshop 中置入 Illustrator 文件或 PDF
- 在 Adobe Illustrator 中使用 Photoshop 图像
- 在 InDesign 中使用 Photoshop 图层复合
- InDesign 中的 Photoshop 文件行为
- Photoshop 云文档概述
- Photoshop 插件和扩展
-
疑难解答
- 工具和资源
- 性能和稳定性问题
- 文件和格式问题
-
工具和功能问题
- 使用项目符号和编号时 Photoshop 崩溃
- 键盘快捷键无法使用
- 使用 Illustrator 时的限制
- 解决视频渲染问题
- Adobe Photoshop 中的工具行为异常
- 工具从工具栏中消失
- 解决字体问题
- 解决 Photoshop 云文档错误
- Adobe Photoshop 中的插件崩溃和错误
- 为 Adobe Photoshop 输入问题捕获诊断日志
- 使用 Adobe Photoshop 脚本时出现的错误
- 使用滤镜和效果时的问题
- Adobe Photoshop 崩溃、卡顿或冻结
- 排查 Windows 上 Photoshop 快捷批处理的问题
- Stock 资源无法完全更新
- 文本随机更改或已损坏
- Photoshop 中的插件文件夹位置
- Photoshop 在 Apple Silicon 上的限制
- 我的预设、动作或增效工具缺失
- 油画过滤器显示为灰色
- “打印”对话框中的打印设置选项不可用
- 动作缺失
在“图层”面板中组织图层
重命名、删除、导出图层并为其添加颜色标签,以保持整洁的工作区。
让 图层 面板保持整洁,可以让复杂项目更易于管理,并帮助您快速找到所需元素。
通过为图层指定描述性名称、删除不必要的内容、导出图层以供外部使用,以及应用可视化颜色标签,这些操作可帮助您保持 图层 面板的整洁。在处理包含多个图层的文档或准备用于协作的文件时,可使用这些技巧。
重命名图层或组
描述性名称可让您更轻松地快速识别图层内容。
输入描述图层内容的新名称。
按 Enter (Windows) 或 Return (macOS)。
您可以选择图层或组,然后选择 图层 > 重命名图层 或 图层 > 重命名组 来指定新名称。
删除图层或组
删除未使用的图层可减小文件大小,并使 图层 面板更加整洁。
在 图层 面板中选择一个或多个图层或组。
选择面板底部的 删除 图标,或按 Delete 键。
在确认对话框中选择 是 以完成删除。
如果不想看到确认对话框,可将图层或组拖到 删除 图标上,或按住 Alt 键单击(Windows)或按住 Option 键单击(macOS) 删除 图标。
要快速删除文档中的所有空白图层,请选择 文件 > 脚本 > 删除所有空图层。要删除隐藏图层,请选择 图层 > 删除 > 隐藏图层。要删除关联图层,请选择一个关联图层,选择 图层 > 选择关联图层,然后删除所选内容。
将图层导出为单独的文件
如果需要为 web 项目、动画或客户交付文件创建资源,可将每个图层另存为单独的文件。
选择选择 > 导出 > 将图层导出到文件。
选择目标文件夹,然后输入文件名前缀。
如果只想导出 图层 面板中当前可见的图层,请选择 仅可见图层。
从 文件类型 下拉菜单中选择文件格式,并配置任何特定格式的选项。
选择 Run 可将每个图层导出为单独的文件。
Photoshop 使用您的前缀加原始图层名称来命名每个导出的文件。选择 Include ICC Profile 可为颜色管理工作流程嵌入颜色配置文件。
为图层指定颜色
颜色编码可帮助您以可视化方式对相关图层进行分组,并在“图层”面板中快速找到它们。
在 Layers 面板中右键单击图层或组。
从上下文菜单中选择一种颜色。