在“路径”面板中选择路径名称以使其可见。
- 新增功能
-
快速入门
- 技术要求和安装
-
了解基本信息
- 桌面版 Adobe Photoshop 常见问题解答
- 主屏幕概述
- 工作区概述
- 访问“发现”面板
- 保存自定义工作区
- 切换工作区
- 删除工作区
- 停靠或取消停靠面板
- 堆叠浮动的面板
- 使用“上下文任务栏”增强工作流程
- 重新排列文档窗口
- 添加和删除面板
- 移动面板
- 隐藏或显示所有面板
- 还原工作区
- 展开或折叠面板图标
- 更改面板和工具提示中的文本大小
- 在数字字段中执行简单的数学运算
- 高密度显示器支持和每个显示器的缩放比例
- 排列和分组面板
- 在 Photoshop 中缩放图像
- 校准显示器并创建显示器的配置文件
- Photoshop 中的 Creative Cloud Libraries
- 请求访问权限以测试实验性功能
- 导航图像并管理画布视图
- 设置工具栏和面板
- 设置和首选项
- 创建、打开和导入图像
-
创建和管理图层
- 开始使用图层
- 转换和处理图层
- Color adjustment and fill layers
- 应用图层效果
- 智能对象
- 创建图层合成
- 布局和设计工具
-
裁切、调整大小和变换
- 调整大小和分辨率
- 裁切和拉直
- 转换、操作和重塑
-
建立选区
- 选区快速入门
- 自动和基于颜色的选择
- 手绘选区
- 优化和修改选区
- 创建蒙版
-
修复和修饰
- 移除对象并填充空间
- 修复和克隆
- 调整光线和色调
- 清理和还原图像
-
调整颜色
- 颜色配置文件
- 选择颜色
- 颜色模式
- 颜色校正
- 选择性颜色调整
- 颜色效果和技巧
- HDR 和通道调整
-
应用绘画技巧
- 填充对象、选区和图层
- 创建并使用图案填充
- 画笔和预设
- 绘制形状和路径
-
文本和排版规则
- 开始使用文本
- 选择并管理字体
- 文字图层及创建
- 路径和形状上的文本
- 字符和字形
- 国际文本和语言
- 使用动态文本
-
效果和滤镜
- 开始使用滤镜
- 智能滤镜
- 模糊和锐化滤镜
- 艺术效果和风格化滤镜
- Neural Filters
- 快速操作
- 使用网格和测量参考线
-
添加视频和动画
- 创建动画帧
- 使用关键帧
- 组织和管理视频组
-
自动执行任务
- 创建和记录动作
- 处理一批文件
- 自动化设置和预设
- 通过模板和变量的
-
存储和导出
- 保存文件
- Export files to different formats
- 元数据、CSS 和 Content Credentials
- 打印
-
应用程序集成
- 在 Illustrator 中打开 Photoshop 文件
- 使用可选扩展
- 安装和管理 Marketplace 插件
- 安装 ScriptingListener 插件
- 为 Texturizer 过滤器安装纹理
- 适用于 Photoshop 的 MATLAB 文档属性
- 在 InDesign 中置入 Photoshop 文件
- 扩展描述和兼容性
- 设置 MATLAB 以便与 Photoshop 协同工作
- 从 Photoshop 将图像共享到 Slack
- 将 Photoshop 作品共享到 Trello
- 排查 InDesign 中 Photoshop 文件的问题
- 保存和管理云文档
- 邀请其他用户编辑云文档中的图像
- 使云文档可离线使用
- 使用插件市场安装和管理插件
- 创建联系表
- 创建 PDF 演示文稿
- 将 Illustrator 插图作为图层粘贴
- 从 Illustrator 粘贴到 Photoshop 的限制
- 将 Adobe Illustrator 图片粘贴到 Photoshop 中
- 在 Adobe Photoshop 中置入 Illustrator 文件或 PDF
- 在 Adobe Illustrator 中使用 Photoshop 图像
- 在 InDesign 中使用 Photoshop 图层复合
- InDesign 中的 Photoshop 文件行为
- Photoshop 云文档概述
- Photoshop 插件和扩展
-
疑难解答
- 工具和资源
- 性能和稳定性问题
- 文件和格式问题
-
工具和功能问题
- 使用项目符号和编号时 Photoshop 崩溃
- 键盘快捷键无法使用
- 使用 Illustrator 时的限制
- 解决视频渲染问题
- Adobe Photoshop 中的工具行为异常
- 工具从工具栏中消失
- 解决字体问题
- 解决 Photoshop 云文档错误
- Adobe Photoshop 中的插件崩溃和错误
- 为 Adobe Photoshop 输入问题捕获诊断日志
- 使用 Adobe Photoshop 脚本时出现的错误
- 使用滤镜和效果时的问题
- Adobe Photoshop 崩溃、卡顿或冻结
- 排查 Windows 上 Photoshop 快捷批处理的问题
- Stock 资源无法完全更新
- 文本随机更改或已损坏
- Photoshop 中的插件文件夹位置
- Photoshop 在 Apple Silicon 上的限制
- 我的预设、动作或增效工具缺失
- 油画过滤器显示为灰色
- “打印”对话框中的打印设置选项不可用
- 动作缺失
在 Photoshop 中管理路径组件
使用路径选择工具和直接选择工具移动、复制、对齐和组织矢量元素,以实现精确编辑。
路径组件是路径中的个体形状或区段,您可以独立移动、复制、重塑、对齐和组织这些形状或区段,而不会影响同一路径中的其他元素。这些技巧适用于已保存的路径、工作路径以及形状图层中的形状。
了解路径组件管理有助于构建复杂的矢量插图、创建精确的构图、复制元素以制作图案,并在整个项目中保持有序的路径结构。
移动路径组件
从工具栏中选择路径选择工具。
单击要移动的路径组件。
将组件拖动到新位置。
如果拖动路径组件时指针移到另一个打开的图像上,该组件将复制到该图像中。
复制路径组件
在“路径”面板中选择路径名称。
选择路径选择工具,然后单击要复制的路径组件。
按住 Alt 键拖动(Windows)或按住 Option 键拖动(macOS)所选组件以创建副本。
您还可以通过将所选组件从一个图像窗口拖动到另一个图像窗口,或使用编辑 > 拷贝和编辑 > 粘贴,在 Photoshop 文件之间复制组件。
对路径组件进行整形
在“路径”面板中选择路径名称。
从工具栏中选择直接选择工具。
单击要重塑的路径组件上的锚点。
拖动该点或其方向控制柄以调整形状。
删除路径组件
在“路径”面板中选择路径名称。
选择路径选择工具,然后单击要删除的组件。
按 Backspace 键(Windows)或 Delete 键(macOS)。
对齐路径组件
选择 路径选择 工具。
单击第一个组件,然后按住 Shift 键单击其他组件,以选择多个组件。
从选项栏中的“路径对齐”下拉菜单中选择一个对齐选项,以对齐左边缘、中心、右边缘、上边缘、中部或下边缘。
要对齐不同图层上的形状,请改用移动工具。
分布路径组件
选择 路径选择 工具。
通过单击第一个路径组件,然后按住 Shift 键单击其他组件,选择至少三个路径组件。
从选项栏中的“路径排列”下拉菜单中选择一个分布选项,以均匀分布各组件的间距。
更改路径重叠模式
选择 路径选择 工具,然后拖动选框以选择要合并的路径区域。
从选项栏中的“路径操作”下拉菜单中选择一个选项:
路径操作选项包括:合并形状(将区域相加)、从形状区域去除(去除所选区域)、交叉形状区域(仅保留重叠部分)以及 排除重叠形状区域(去除重叠部分)。
将重叠的组件合并为一个
在“路径”面板中选择路径名称。
选择 路径选择 工具。
从选项栏中的“路径操作”下拉菜单中选择 合并形状组件,将所有重叠的组件合并为一个组件。
显示或隐藏路径
选择 视图 > 显示 > 目标路径,以切换所选路径的可见性。
或者,选择 视图 > 其他,以显示或隐藏路径以及指南、网格和其他视觉元素。
复制路径
在“路径”面板中,选择要复制的路径。
将路径拖动到面板底部的 新建路径按钮。
按住 Alt 键(Windows)或 Option 键(macOS)将路径拖动到“新建路径”按钮,以在复制过程中为其命名。
在“路径”面板中重新排列路径顺序
在“路径”面板中,选择要移动的路径。
将路径向上或向下拖动到所需位置。
您可以对已保存的路径重新排序,但无法对“形状”、“文字”或“矢量蒙版”路径重新排序。在 Photoshop 中,您可以通过按住 Shift 键单击或按住 Ctrl 键单击(Windows)或按住 Command 键单击(macOS)来同时选择并拖动多个路径。
有关处理个体路径区段和锚点的详细信息,请参阅编辑路径区段。要了解有关选择路径和路径区段的更多信息,请参阅选择路径和路径区段。有关路径概念和“路径”面板的概述,请参阅Photoshop 中的路径。