为图像指定列

上次更新時間 2026年10月29日

了解如何在桌面版 Adobe Photoshop 中配置列宽度和檐沟设置,以便为页面布局项目群调整图像大小。

Adobe Photoshop 中的列规格让您可以调整图像大小,以匹配目标出版物的列布局,从而确保导入 Adobe InDesign 等页面布局应用程序时实现精确对齐。

在为多列页面布局准备图像时,请使用基于列的大小调整方式。此工作流程有助于在导入前将图像尺寸与出版物的列网格相匹配。配置好偏好设置中的列宽度和檐沟间距后,您可以在创建新文档或调整现有图像大小时应用这些测量值。

列设置定义了每列的宽度以及檐沟(列之间的垂直空间)。配置偏好设置后,只要您以列(而非像素、英寸或其他单位)指定尺寸,Photoshop 就会使用这些测量值。配置列和檐沟偏好设置。

配置列和檐沟偏好设置

选择 编辑 > 首选项 > 单位与标尺(Windows)或 Photoshop > 设置 > 单位与标尺(macOS)。

在 列大小 部分中,为 宽度 输入一个值,以定义单列的宽度。

为 檐沟 输入一个值,以指定列之间的间距。

选择确定以保存您的首选项。

设置好列偏好后,您可以在创建或调整图像大小时使用列作为测量单位。这可确保您的图像与页面设计的精确列布局相匹配。

使用列测量值调整图像大小

选择“文件”>“新建”。

对于新文档,请从 宽度 字段旁边的单位下拉列表中选择 列,然后输入所需的列数。

对于现有图像,请选择 图像 > 图像大小 或 图像 > 画布大小,然后将单位设为 列,并输入所需的列数。

选择 确定 或 创建,以应用基于列的尺寸。

使用 图像大小 调整现有图像大小时,请确保已选择 重新采样 选项,以调整像素尺寸。使用 画布大小 时,像素内容保持不变,而画布会展开或收缩。现在,您的图像已匹配指定的列数,导入后将与页面布局网格精确对齐。