在 Photoshop 中使用标尺

上次更新時間 2026年10月29日

通过显示标尺、调整零点原点和更改测量单位来精确定位元素。

标尺可帮助您在工作区中精确定位图像和元素。显示标尺后,标尺会沿活动窗口的顶部和左侧边缘显示,并带有可实时跟踪指针位置的标记。标尺原点(0,0 标记)决定测量从何处开始,并设置网格的原点。

对于布局工作、照片编辑和需要精确定位的设计任务,标尺可提供重要的可视反馈。您可以自定义可见性和测量系统,以满足您的工作流需求。

显示或隐藏标尺

选择 “视图” > “标尺” 可切换标尺可见性,然后按 Ctrl + R (Windows) 或 Command + R (macOS),即可快速显示或隐藏标尺。

更改标尺原点

移动标尺原点后,您可以从特定点开始测量。

选择 “视图” > “捕捉”到,然后从子菜单中选择任意选项组合,使标尺原点捕捉到参考线、切片工具、文档边界或网格。

将指针放在窗口起始处标尺的交叉点上。

沿对角线向下拖到图像上。此时会出现一组十字线,在标尺上标记新的原点。

拖动时按住 Shift ,可使标尺原点捕捉到标尺刻度标记。

更改测量单位

通过执行以下任一操作打开 “单位和标尺” 偏好设置:

  • 选择标尺,然后选择 “编辑” > “偏好设置” > “单位和标尺” (Windows)
  • 选择 Photoshop > “设置” > “单位和标尺” (macOS)。

从 “标尺” 下拉菜单中选择您偏好的测量单位。

为 “点/派卡大小:”选择以下选项之一

  • PostScript(72 点/英寸),用于输出到 PostScript 设备
  • 传统(72.27 点/英寸),用于传统印刷测量。

选择确定。

您还可以直接在标尺上单击右键 (Windows) 或按住 Control 键单击 (macOS),然后从上下文菜单中选择新的单位,以快速更改标尺单位。更改“信息”面板中的单位会自动更新标尺单位。使用标尺工具的“位置”来了解测量和“信息”面板工具选项。