格式
在开始项目之前,请先查看桌面版 Adobe Photoshop 中有哪些工具、调整和命令支持每通道 32 位的 HDR 图像。
在处理每通道 32 位(32-bpc)的 HDR 图像时,请先验证功能兼容性,然后再开始工作流程。并非所有 Photoshop 工具和命令都支持此位深度。
调整
以下调整命令支持 32-bpc HDR 图像:
- 色阶
- 曝光度(专为 32-bpc HDR 图像设计,但也支持 8-bpc 和 16-bpc 图像)
- 色相/饱和度
- 通道混合器
- 照片滤镜
混合模式
32 bpc HDR 图像支持以下混合模式:
- 正常
- 溶解
- 变暗
- 正片叠底
- 变亮
- 深色
- 线性减淡(添加)
- 浅色
- 差值
- 减去
- 划分
- 色相
- 饱和度
- 颜色
- 明度
编辑菜单命令
编辑 菜单中的所有命令都支持 32-bpc HDR 图像,包括:
- 填充
- 描边
- 自由变换
- 变换
文件格式
Photoshop 支持以下 32-bpc HDR 图像的文件格式:
|
|
扩展名 |
注释 |
|
Photoshop |
PSD、PSB |
完整的图层和功能支持 |
|
Radiance |
HDR |
标准 HDR 格式 |
|
便携位图 |
PBM |
用于 HDR 数据的简单格式 |
|
OpenEXR |
EXR |
视觉效果行业标准 |
|
TIFF |
TIFF |
支持 HDR 的灵活格式 |
Photoshop 可以打开和读取 LogLuv TIFF 文件,但无法以此格式保存 HDR 图像。
筛选器
以下滤镜与 32-bpc HDR 图像兼容:
模糊滤镜
- 平均
- 方框模糊
- 高斯模糊
- 动感模糊
- 径向模糊
- 形状模糊
- 表面模糊
杂色滤镜
- 添加杂色
渲染滤镜
- 云彩
- 分层云彩
- 镜头光晕
锐化滤镜
- 智能锐化
- 钝化蒙版
风格化滤镜
- 浮雕效果
视频滤镜
- 逐行
- NTSC 颜色
其它滤镜
- 高反差保留
- 最大值
- 最低要求
- 位移
“图像”菜单命令
图像 菜单下的以下命令支持 32-bpc HDR 图像:
- 图像大小
- 画布大小
- 图像旋转
- 裁剪
- 裁切
- 复制
- 应用图像
- 计算
- 变量
“视图”菜单命令
支持所有 像素长宽比 命令:
- 自定义像素长宽比
- 删除像素长宽比
- 重置像素长宽比
图层
32-bpc HDR 图像支持以下图层类型。
- 新图层
- 复制图层
- 调整图层(色阶、自然饱和度、色相/饱和度、通道混合器、照片滤镜和曝光度)
- 填充图层
- 图层蒙版
- 图层样式(具有受支持的混合模式)
- 智能对象
图层操作
所有标准图层操作均适用于 32-bpc 图像,但受支持的混合模式的约束。
颜色模式
32-bpc HDR 图像支持:
- RGB 颜色(HDR 工作流程的原生模式)
- 灰度
- 转换为 8 位/通道或 16 位/通道
像素长宽比
32-bpc HDR 文档支持正方形和非正方形像素长宽比。
选择
以下选择命令适用于 32-bpc HDR 图像:
- 反转
- 修改边框
- 变换选区
- 保存选区
- 载入选区
工具
工具箱中的大多数工具均适用于 32-bpc HDR 图像,但某些工具仅在受支持的混合模式下才能使用。以下是受支持和不受支持的工具列表:
受支持的工具
|
矩形选框 |
|
椭圆选框 |
|
单行选框 |
|
单列选框 |
|
套索 |
|
多边形套索 |
|
移动 |
|
快速选择 |
|
裁剪 |
|
吸管 |
|
标尺 |
|
附注 |
|
画笔 |
|
铅笔 |
|
颜色替换(支持混合模式) |
|
克隆图章 |
|
图案图章 |
|
历史记录笔刷 |
|
橡皮擦 |
|
渐变 |
|
模糊 |
|
锐化 |
|
涂抹 |
|
钢笔 |
|
文字 |
|
路径选择 |
|
抓住 |
|
缩放 |
不支持的工具
|
磁性套索 |
|
魔棒 |
|
污点修复画笔 |
|
修复画笔 |
|
红眼 |
|
历史记录艺术画笔 |
|
魔法橡皮擦 |
|
背景橡皮擦 |
|
油漆桶 |
|
减淡 |
|
加深 |
|
海绵 |