Photoshop 插件和扩展

上次更新時間 2026年10月29日

查找可用的插件类型和访问位置,以扩展 Photoshop 功能。

在评估插件选项或确认工作流程所需的插件类型时,请使用本参考资料来了解 Adobe Photoshop 提供的四种不同插件类别及其各自的访问方式。

插件类别

UXP 插件

属性

详情

访问位置

插件市场(通过 Creative Cloud 桌面应用程序或 Photoshop 中的“插件”菜单)

说明

基于通用可扩展平台 (UXP) 构建的现代插件,可直接集成到 Photoshop 界面中,具有更高的性能和安全性

管理

通过插件市场界面安装、停用和卸载。

访问方法

插件 > 插件名称

分发

仅通过 Creative Cloud 插件市场获取,且需要获得批准

示例:

  • Slack for Photoshop
  • Trello for Photoshop
  • Adobe Substance 3D Viewer (beta)

经典 CEP 扩展面板

属性

详情

访问位置

插件市场或 Adobe Exchange

说明

使用通用可扩展平台 (CEP) 创建的扩展面板,代表了上一代 Photoshop 扩展。

管理

通过插件市场或 Adobe Exchange 安装

访问方法

窗口 > 扩展(旧版)

分发

可通过插件市场和 Adobe Exchange 获取,并提供直接的开发者分发选项

注释

CEP 扩展是旧版技术。Adobe 建议开发者迁移至 UXP 进行新插件开发。

传统第三方插件

属性

详情

访问位置

插件制造商网站

说明

直接安装到指定插件文件夹中的文件系统插件,包括滤镜、效果和专用工具

管理

使用制造商提供的安装程序进行安装。

访问方法

“筛选”菜单或相关菜单和面板(具体取决于插件类型)。

分发

开发者通过自己的网站和安装机制进行分发。

安装位置:

  • 特定版本位置:仅为特定 Photoshop 版本加载插件
  • 共享 Creative Cloud 位置:为所有已安装的 Photoshop 版本加载插件
提示

将传统插件安装到共享 Creative Cloud 位置,以避免在 Photoshop 版本更新时重新安装。

可选文件格式插件

属性

详情

访问位置

Adobe 下载页面

说明

Adobe 提供的插件,用于为默认 Photoshop 安装中未包含的专用文件格式添加支持

管理

从 Adobe 支持页面下载文件,然后将其放入 Photoshop 插件文件夹中进行安装。

访问方法

安装后,格式选项将显示在 文件 > 打开和文件 > 另存为 中。

分发

仅作为可选下载项,由 Adobe 提供

可用格式:

  • Alias PIX 格式
  • SGIRGB 格式
  • SoftImage 格式
  • HSB 和 HSL 色彩空间格式
  • Electric Image 格式
  • Wavefront RLA 格式

插件文件夹位置

特定版本文件夹

macOS: /Applications/Adobe Photoshop [version]/Plug-ins/

Windows: C:\Program Files\Adobe\Adobe Photoshop [version]\Plug-ins\

共享 Creative Cloud 文件夹

macOS: /Library/Application Support/Adobe/Plug-Ins/CC/

Windows: C:\Program Files\Common Files\Adobe\Plug-Ins\CC\

注释

第三方插件制造商决定安装位置。具体安装路径请查阅制造商的文档。

发现方法和访问权限方法

插件类型

发现方法

访问方法

UXP 插件

插件市场搜索

插件菜单

CEP 扩展面板

插件市场或 Adobe Exchange

窗口 > 扩展(旧版)

传统第三方

制造商网站

筛选条件菜单或集成位置

可选文件格式

Adobe 支持页面

安装后的“文件”菜单选项

相关信息

有关安装和管理市场插件的分步说明,请参阅Photoshop 插件市场。

有关可选文件格式插件的详细信息,请参阅可选文件格式插件。

有关插件问题的疑难解答,请参阅Photoshop 插件疑难解答。