调整双色调叠印颜色以进行打印

上次更新時間 2026年10月29日

了解如何在桌面版 Adobe Photoshop 中预览并调整双色调图像中的叠印颜色,使屏幕显示效果更接近打印效果。

使用叠印颜色对话框预览双色调图像中混合油墨的显示效果。校准显示器,并将预览效果与打印的油墨样本进行比较,以获得最精确的结果。

  • 打开已转化为双色调模式的 8 位灰度图像。
  • 校准显示器以进行精确的颜色预览。
  • 评估屏幕显示效果时,请使用叠印油墨的打印样本作为参考。

调整叠印颜色显示

选择图像 > 模式 > 双色调。

选择叠印颜色。

选择要调整的油墨组合对应的色板。

在拾色器中选择所需的颜色,然后选择确定。

对其他油墨组合重复步骤 3 到 4。

选择确定。

查看各个印版

若要验证每种油墨在打印时的分色效果:

指定油墨颜色后,选择图像 > 模式 > 多通道。

打开通道面板。

选择每个专色通道以检查其印版。

选择编辑 > 撤销多通道,以返回双色调模式。

在将图像转化为多渠道模式之前,对油墨分布进行任何调整。如果在转换后编辑图像,则只有在历史记录面板中有相应记录时,才能还原原始双色调状态。