为页面排版程序准备图像

上次更新時間 2026年10月29日

了解如何在桌面版 Adobe Photoshop 中选择文件格式并设置导出选项,以便在布局应用程序中放置图像。

导出具有正确格式和设置的图像,以确保在页面布局应用程序中正常显示和打印。

InDesign 可以直接放置 PSD 文件,并自动保留透明区域、图层和效果。大多数其他页面布局程序都需要采用具有特定导出设置的 TIFF 或 EPS 格式。如果图像中包含必须保持透明的区域,请在导出前创建剪切路径。

您选择的格式取决于页面布局应用程序和最终输出方式。TIFF 适用于非 PostScript® 打印机,而 EPS 专为 PostScript® 打印工作流程设计。

导出图像

如果图像包含在页面布局程序中应保持透明的区域,请在导出前围绕不透明区域创建剪切路径。

选择文件 > 另存为。

选择文件的位置并输入文件名。

从格式菜单中,为非 PostScript® 打印机选择 TIFF,为 PostScript® 打印机选择 Photoshop EPS。

选择保存以打开格式选项对话框。

设置格式选项,然后选择确定。

保存后,将图像放入页面布局应用程序中。

设置 TIFF 导出设置

在TIFF 选项对话框中,将图像压缩设置为无。

其余选项保留默认设置。

选择确定。

设置 EPS 导出设置

在EPS 选项对话框中,将预览设置为 Windows 上的TIFF (8 位/像素)或 macOS 上的Macintosh (8 位/像素)。

将编码设置为ASCII85。

选择确定。

提示

对于将使用印刷色打印的图像,请在导出前将文件转化为 CMYK 模式。您还可以使用文件 > 导出为获取更多格式选项和导出控件。