在 时间线 或“图层”面板中,选择视频图层。
- 新增功能
-
快速入门
- 技术要求和安装
-
了解基本信息
- 桌面版 Adobe Photoshop 常见问题解答
- 主屏幕概述
- 工作区概述
- 访问“发现”面板
- 保存自定义工作区
- 切换工作区
- 删除工作区
- 停靠或取消停靠面板
- 堆叠浮动的面板
- 使用“上下文任务栏”增强工作流程
- 重新排列文档窗口
- 添加和删除面板
- 移动面板
- 隐藏或显示所有面板
- 还原工作区
- 展开或折叠面板图标
- 更改面板和工具提示中的文本大小
- 在数字字段中执行简单的数学运算
- 高密度显示器支持和每个显示器的缩放比例
- 排列和分组面板
- 在 Photoshop 中缩放图像
- 校准显示器并创建显示器的配置文件
- Photoshop 中的 Creative Cloud Libraries
- 请求访问权限以测试实验性功能
- 导航图像并管理画布视图
- 设置工具栏和面板
- 设置和首选项
- 创建、打开和导入图像
-
创建和管理图层
- 开始使用图层
- 转换和处理图层
- Color adjustment and fill layers
- 应用图层效果
- 智能对象
- 创建图层合成
- 布局和设计工具
-
裁切、调整大小和变换
- 调整大小和分辨率
- 裁切和拉直
- 转换、操作和重塑
-
建立选区
- 选区快速入门
- 自动和基于颜色的选择
- 手绘选区
- 优化和修改选区
- 创建蒙版
-
修复和修饰
- 移除对象并填充空间
- 修复和克隆
- 调整光线和色调
- 清理和还原图像
-
调整颜色
- 颜色配置文件
- 选择颜色
- 颜色模式
- 颜色校正
- 选择性颜色调整
- 颜色效果和技巧
- HDR 和通道调整
-
应用绘画技巧
- 填充对象、选区和图层
- 创建并使用图案填充
- 画笔和预设
- 绘制形状和路径
-
文本和排版规则
- 开始使用文本
- 选择并管理字体
- 文字图层及创建
- 路径和形状上的文本
- 字符和字形
- 国际文本和语言
- 使用动态文本
-
效果和滤镜
- 开始使用滤镜
- 智能滤镜
- 模糊和锐化滤镜
- 艺术效果和风格化滤镜
- Neural Filters
- 快速操作
- 使用网格和测量参考线
-
添加视频和动画
- 创建动画帧
- 使用关键帧
- 组织和管理视频组
-
自动执行任务
- 创建和记录动作
- 处理一批文件
- 自动化设置和预设
- 通过模板和变量的
-
存储和导出
- 保存文件
- Export files to different formats
- 元数据、CSS 和 Content Credentials
- 打印
-
应用程序集成
- 在 Illustrator 中打开 Photoshop 文件
- 使用可选扩展
- 安装和管理 Marketplace 插件
- 安装 ScriptingListener 插件
- 为 Texturizer 过滤器安装纹理
- 适用于 Photoshop 的 MATLAB 文档属性
- 在 InDesign 中置入 Photoshop 文件
- 扩展描述和兼容性
- 设置 MATLAB 以便与 Photoshop 协同工作
- 从 Photoshop 将图像共享到 Slack
- 将 Photoshop 作品共享到 Trello
- 排查 InDesign 中 Photoshop 文件的问题
- 保存和管理云文档
- 邀请其他用户编辑云文档中的图像
- 使云文档可离线使用
- 使用插件市场安装和管理插件
- 创建联系表
- 创建 PDF 演示文稿
- 将 Illustrator 插图作为图层粘贴
- 从 Illustrator 粘贴到 Photoshop 的限制
- 将 Adobe Illustrator 图片粘贴到 Photoshop 中
- 在 Adobe Photoshop 中置入 Illustrator 文件或 PDF
- 在 Adobe Illustrator 中使用 Photoshop 图像
- 在 InDesign 中使用 Photoshop 图层复合
- InDesign 中的 Photoshop 文件行为
- Photoshop 云文档概述
- Photoshop 插件和扩展
-
疑难解答
- 工具和资源
- 性能和稳定性问题
- 文件和格式问题
-
工具和功能问题
- 使用项目符号和编号时 Photoshop 崩溃
- 键盘快捷键无法使用
- 使用 Illustrator 时的限制
- 解决视频渲染问题
- Adobe Photoshop 中的工具行为异常
- 工具从工具栏中消失
- 解决字体问题
- 解决 Photoshop 云文档错误
- Adobe Photoshop 中的插件崩溃和错误
- 为 Adobe Photoshop 输入问题捕获诊断日志
- 使用 Adobe Photoshop 脚本时出现的错误
- 使用滤镜和效果时的问题
- Adobe Photoshop 崩溃、卡顿或冻结
- 排查 Windows 上 Photoshop 快捷批处理的问题
- Stock 资源无法完全更新
- 文本随机更改或已损坏
- Photoshop 中的插件文件夹位置
- Photoshop 在 Apple Silicon 上的限制
- 我的预设、动作或增效工具缺失
- 油画过滤器显示为灰色
- “打印”对话框中的打印设置选项不可用
- 动作缺失
在视频图层中绘画和仿制帧
了解如何在 Photoshop 中应用画笔和仿制工具以非破坏性方式编辑单个视频帧。
编辑个体帧,可让您添加内容、移除不需要的细节、创建动画,或逐帧修饰动态素材。
此过程适用于时间线面板中的视频图层。您可以直接在视频帧上绘画,或使用仿制工具在各帧之间取样和复制内容。所有编辑均为非破坏性操作,原始视频文件保持不变,您可以随时还原任何帧。
在视频图层上绘画时,如需考虑色彩管理问题,请确保文档的色彩空间与视频素材的色彩空间匹配,或分配适当的颜色配置文件,以避免最终输出出现意外的色彩偏移。
已将视频图层添加到文档中。
时间线 面板可见(选择 窗口 > 时间线)。 对于仿制工作流程:仿制源 面板可见(选择 窗口 > 仿制源)。
直接在视频帧上绘画
将当前时间指示器移到要编辑的帧。
可选:选择 图层 > 视频图层 > 新建空白视频图层,在单独的图层上绘画编辑内容。
选择任意画笔工具(画笔、仿制图章工具、图案图章、修复画笔或污点修复画笔),然后配置工具选项。
在帧上绘画以应用编辑内容。
在空白视频图层上绘画,可使您的编辑内容与原始素材保持分离,并在调整混合模式或不透明度时提供更大的灵活性。
在视频帧间仿制内容
在“图层”或 时间线 面板中选择源视频图层,然后将当前时间指示器移到要取样的帧。
在帧中按住 Alt 键单击(Windows)或按住 Option 键单击(macOS)以设置取样点。
将当前时间指示器移动到要绘画的目标帧。
可选:在仿制来源面板中,调整W(宽度)、H(高度)或旋转值,以缩放或旋转取样的内容。
可选:在仿制来源面板中选择显示叠加,以在绘画前预览来源内容。
在目标区域上拖动以应用仿制的内容。
仿制图章工具会精确复制像素,而修复画笔会将取样的内容与目标帧的纹理和光照混合。这两种工具都支持多个取样来源,这些来源在您关闭文档之前一直可用。
更改仿制的帧位移
在仿制来源面板中,选择锁定帧,以始终使用最初取样的同一帧进行绘画。
要从相对于当前位置的帧进行取样,请在帧位移框中输入正数或负数(正值从之后的帧取样,负值从之前的帧取样)。
帧位移可让您在序列中跨多个帧进行仿制时保持一致的时间关系。
还原已编辑的视频帧
在<strong>时间</strong>线面板中,选择包含编辑内容的视频图层。
要还原特定帧:将当前时间指示器移动到该帧,然后选择图层 > 视频图层 > 还原帧。
要还原所有帧:选择“图层”>“视频图层”>“还原所有帧”。
还原帧只会丢弃绘画或仿制的编辑内容,调整图层、遮罩和其他基于图层的修改仍会保持不变。