在 图层 面板中,选择 Smart Object 图层下方的滤镜蒙版缩略图以将其激活。
- 新增功能
-
快速入门
- 技术要求和安装
-
了解基本信息
- 桌面版 Adobe Photoshop 常见问题解答
- 主屏幕概述
- 工作区概述
- 访问“发现”面板
- 保存自定义工作区
- 切换工作区
- 删除工作区
- 停靠或取消停靠面板
- 堆叠浮动的面板
- 使用“上下文任务栏”增强工作流程
- 重新排列文档窗口
- 添加和删除面板
- 移动面板
- 隐藏或显示所有面板
- 还原工作区
- 展开或折叠面板图标
- 更改面板和工具提示中的文本大小
- 在数字字段中执行简单的数学运算
- 高密度显示器支持和每个显示器的缩放比例
- 排列和分组面板
- 在 Photoshop 中缩放图像
- 校准显示器并创建显示器的配置文件
- Photoshop 中的 Creative Cloud Libraries
- 请求访问权限以测试实验性功能
- 导航图像并管理画布视图
- 设置工具栏和面板
- 设置和首选项
- 创建、打开和导入图像
-
创建和管理图层
- 开始使用图层
- 转换和处理图层
- Color adjustment and fill layers
- 应用图层效果
- 智能对象
- 创建图层合成
- 布局和设计工具
-
裁切、调整大小和变换
- 调整大小和分辨率
- 裁切和拉直
- 转换、操作和重塑
-
建立选区
- 选区快速入门
- 自动和基于颜色的选择
- 手绘选区
- 优化和修改选区
- 创建蒙版
-
修复和修饰
- 移除对象并填充空间
- 修复和克隆
- 调整光线和色调
- 清理和还原图像
-
调整颜色
- 颜色配置文件
- 选择颜色
- 颜色模式
- 颜色校正
- 选择性颜色调整
- 颜色效果和技巧
- HDR 和通道调整
-
应用绘画技巧
- 填充对象、选区和图层
- 创建并使用图案填充
- 画笔和预设
- 绘制形状和路径
-
文本和排版规则
- 开始使用文本
- 选择并管理字体
- 文字图层及创建
- 路径和形状上的文本
- 字符和字形
- 国际文本和语言
- 使用动态文本
-
效果和滤镜
- 开始使用滤镜
- 智能滤镜
- 模糊和锐化滤镜
- 艺术效果和风格化滤镜
- Neural Filters
- 快速操作
- 使用网格和测量参考线
-
添加视频和动画
- 创建动画帧
- 使用关键帧
- 组织和管理视频组
-
自动执行任务
- 创建和记录动作
- 处理一批文件
- 自动化设置和预设
- 通过模板和变量的
-
存储和导出
- 保存文件
- Export files to different formats
- 元数据、CSS 和 Content Credentials
- 打印
-
应用程序集成
- 在 Illustrator 中打开 Photoshop 文件
- 使用可选扩展
- 安装和管理 Marketplace 插件
- 安装 ScriptingListener 插件
- 为 Texturizer 过滤器安装纹理
- 适用于 Photoshop 的 MATLAB 文档属性
- 在 InDesign 中置入 Photoshop 文件
- 扩展描述和兼容性
- 设置 MATLAB 以便与 Photoshop 协同工作
- 从 Photoshop 将图像共享到 Slack
- 将 Photoshop 作品共享到 Trello
- 排查 InDesign 中 Photoshop 文件的问题
- 保存和管理云文档
- 邀请其他用户编辑云文档中的图像
- 使云文档可离线使用
- 使用插件市场安装和管理插件
- 创建联系表
- 创建 PDF 演示文稿
- 将 Illustrator 插图作为图层粘贴
- 从 Illustrator 粘贴到 Photoshop 的限制
- 将 Adobe Illustrator 图片粘贴到 Photoshop 中
- 在 Adobe Photoshop 中置入 Illustrator 文件或 PDF
- 在 Adobe Illustrator 中使用 Photoshop 图像
- 在 InDesign 中使用 Photoshop 图层复合
- InDesign 中的 Photoshop 文件行为
- Photoshop 云文档概述
- Photoshop 插件和扩展
-
疑难解答
- 工具和资源
- 性能和稳定性问题
- 文件和格式问题
-
工具和功能问题
- 使用项目符号和编号时 Photoshop 崩溃
- 键盘快捷键无法使用
- 使用 Illustrator 时的限制
- 解决视频渲染问题
- Adobe Photoshop 中的工具行为异常
- 工具从工具栏中消失
- 解决字体问题
- 解决 Photoshop 云文档错误
- Adobe Photoshop 中的插件崩溃和错误
- 为 Adobe Photoshop 输入问题捕获诊断日志
- 使用 Adobe Photoshop 脚本时出现的错误
- 使用滤镜和效果时的问题
- Adobe Photoshop 崩溃、卡顿或冻结
- 排查 Windows 上 Photoshop 快捷批处理的问题
- Stock 资源无法完全更新
- 文本随机更改或已损坏
- Photoshop 中的插件文件夹位置
- Photoshop 在 Apple Silicon 上的限制
- 我的预设、动作或增效工具缺失
- 油画过滤器显示为灰色
- “打印”对话框中的打印设置选项不可用
- 动作缺失
遮盖智能滤镜效果
了解如何在桌面版 Adobe Photoshop 中使用黑色、白色或灰色进行绘画,有选择地隐藏或显示应用到智能对象的滤镜效果。
筛选条件蒙版可精确控制图像中 Smart Filter 效果的显示位置,让您能够在不永久更改原始内容的情况下进行选择性调整。
当您将 Smart Filter 应用于 Smart Object 时,Photoshop 会自动在 图层 面板的 Smart Filters 行上创建一个筛选条件蒙版缩略图。此蒙版控制应用于该 Smart Object 的所有 Smart Filters 的可见性。您无法分别为单个 Smart Filters 添加遮罩。筛选条件蒙版与图层蒙版使用相同的原理:白色区域显示筛选条件效果,黑色区域隐藏它们,灰色区域则创建部分透明度,以实现平滑混合。
筛选条件蒙版可与标准绘画和编辑工具无缝配合使用,让您能够像处理其他遮罩任务一样,精确优化筛选条件效果。您可以通过 属性 面板调整蒙版密度和羽化,并且筛选条件蒙版会作为 Alpha 通道存储在 通道 面板中,以支持高级选择工作流。
绘制滤镜蒙版以隐藏或显示效果
选择 画笔 工具或任意绘画工具。
在蒙版上使用黑色绘画可隐藏这些区域中的筛选条件效果,使用白色可显示筛选条件效果,使用不同深浅的灰色可创建部分透明度,较深的灰色会隐藏更多效果,较浅的灰色会显示更多效果。
您还可以直接将图像调整和筛选条件应用到筛选条件蒙版,以创建创意遮罩效果。
调整滤镜蒙版密度和羽化
在 图层 面板中选择筛选条件蒙版缩略图或 Smart Object 图层,然后在属性面板中选择 Filter Mask 选项。
在 属性 面板中,拖动 Density 滑块可调整蒙版不透明度,拖动 Feathering 滑块可柔化蒙版边缘,实现更平滑的过渡。
Mask Edge 选项(Select and Mask 工作区)不适用于筛选条件蒙版。请改用羽化和密度控件。
反相、查看或重新定位滤镜蒙版
在 图层 面板中选择滤镜蒙版缩略图以将其激活。
要反相蒙版,请在 属性 面板中选择 Invert,或选择 图像 > 调整 > Invert。
要仅以灰度查看蒙版,请按住 Alt 并选择(Windows)或按住 Option 并选择(macOS)筛选条件蒙版缩略图。重复此操作可返回正常视图。
若要将蒙版移动到同一 智能对象 上的另一个 智能滤镜 效果,请将滤镜蒙版缩略图拖动到目标 智能滤镜 行。
若要复制蒙版,请按住 Alt(Windows)或 Option(macOS)并拖动滤镜蒙版缩略图到另一个 智能滤镜 行。
禁用、启用或删除滤镜蒙版
在 图层 面板中选择滤镜蒙版缩略图。
若要临时禁用蒙版,请按住 Shift 并选择滤镜蒙版缩略图,或在 属性 面板中选择 禁用/启用蒙版 按钮,或选择 图层 > 智能滤镜 > 禁用滤镜蒙版。禁用后,缩略图上会显示一个红色 X。
若要重新启用已禁用的蒙版,请再次按住 Shift 并选择滤镜蒙版缩略图,或使用 属性 面板中的切换开关。
若要永久删除蒙版,请将滤镜蒙版缩略图拖动到 图层 面板中的删除 图标,或者选中蒙版后在 属性 面板中选择 删除 图标。您也可以选择 图层 > 智能滤镜 > 删除滤镜蒙版。
添加新的滤镜蒙版
如果您已删除滤镜蒙版,或需要手动创建蒙版,可以随时添加蒙版。
选择包含 智能滤镜 的 智能对象 图层。
若要添加一个可显示所有效果的空的白色蒙版,请在 属性 面板中选择 滤镜蒙版 选项。
若要根据所选内容添加蒙版,请先创建选区,然后在 图层 面板中选择(Windows)或按住 Control 并选择(macOS) 智能滤镜 行,再选择 添加滤镜蒙版。
添加新蒙版后,您可以使用此处介绍的任何技巧对其进行绘画、调整或修改。