打印分色

上次更新時間 2026年10月29日

了解如何在桌面版 Adobe Photoshop 中为用于商业胶印的 CMYK 图像生成单独的色版。

分色会将您的图像拆分为每个 CMYK 颜色通道和专色通道各自对应的单独色版,您的打印服务提供商会使用这些色版创建用于商业胶印的印版。

您的文档必须处于 CMYK 颜色、多通道或双色调模式。开始前,请先与您的打印服务提供商确认文件格式、颜色处理和网屏角度要求。

注释

在非 PostScript® 打印机上打印的分色结果可能与在 PostScript® 打印机上打印的结果不同。

从 Photoshop 打印分色。

通过检查 图像 > 模式,确认您的文档处于 CMYK 颜色、多渠道或双色调模式。

选择文件 > 打印。

从 颜色处理 下拉菜单中选择 分色。

确认预览中每个颜色通道都显示为单独的页面。

选择 打印。

在 Windows 中,选择 属性 以访问其他打印机驱动程序选项。 在 macOS 中,使用 打印设置 对话框中的弹出菜单。

为其他应用程序准备专色通道图像

如果您的图像是双色调,请选择 图像 > 模式 > 多渠道。

选择 文件 > 另存为。

从 格式 下拉菜单中选择 Photoshop DCS 2.0。

在 DCS 2.0 格式对话框中,取消选择 包含半调网屏 和 包含转移函数。

选择保存。

将保存的文件导入您的页面布局应用程序。

提示

将包含专色的 PSD 文件直接置入 Adobe InDesign 或 Adobe Illustrator,无需转化为 DCS 2.0 格式。DCS 2.0 主要用于 QuarkXPress 和旧版应用程序。