用户指南 取消(C)

对齐和分布图层

  1. Photoshop 用户指南
  2. Photoshop 简介
    1. 有梦想,去实现
    2. Photoshop 的新增功能
    3. 编辑第一张照片
    4. 创建文档
    5. Photoshop | 常见问题
    6. Photoshop 系统要求
    7. 迁移预设、动作和设置
    8. 了解 Photoshop
  3. Photoshop 和 Adobe 服务
    1. Photoshop 和 Adobe Stock
    2. Creative Cloud Libraries
    3. Photoshop 中的 Creative Cloud Libraries
    4. 将 Touch Bar 与 Photoshop 结合使用
    5. 在 Photoshop 中使用 Illustrator 图稿
    6. 在 Photoshop 中使用 Capture 应用程序内扩展
    7. 网格和参考线
    8. 创建动作
    9. 还原和历史记录
    10. 默认键盘快捷键
    11. 触摸功能和可自定义的工作区
  4. Photoshop iPad 版
    1. Photoshop iPad 版 | 常见问题
    2. 了解工作区
    3. 系统要求 | Photoshop iPad 版
    4. 创建、打开和导出文档
    5. 添加照片
    6. 处理图层
    7. 使用画笔进行绘图和绘画
    8. 建立选区并添加蒙版
    9. 修饰复合
    10. 使用调整图层
    11. 使用曲线调整复合图像的色调
    12. 应用变换操作
    13. 裁剪和旋转复合图像
    14. 旋转、平移、缩放和重置画布
    15. 使用文字图层
    16. 使用 Photoshop 和 Lightroom
    17. 在 Photoshop iPad 版中获取缺失字体
    18. Photoshop iPad 版中的日文文本
    19. 管理应用程序设置
    20. 触控快捷键和手势
    21. 键盘快捷键
    22. 编辑图像大小
    23. 在 Photoshop iPad 版上创作直播
    24. 使用修复画笔校正瑕疵
    25. 在 Capture 中创建画笔并将其用在 Photoshop 中
    26. 使用 Camera Raw 文件
    27. 创建和使用智能对象
    28. 使用减淡和加深调整图像中的曝光度
  5. Photoshop Web 测试版
    1. 常见问题 | Photoshop Web 测试版 
    2. 工作区简介
    3. 系统要求 | Photoshop Web 版Beta 版
    4. 键盘快捷键 | Photoshop Web 测试版
    5. 支持的文件类型 | Photoshop Web 测试版
    6. 打开并处理云文档
    7. 与利益干系人协作
    8. 对云文档应用有限编辑
  6. 云文档
    1. Photoshop 云文档 |常见问题
    2. Photoshop 云文档 | 工作流程问题
    3. 在 Photoshop 中管理和使用云文档
    4. 升级 Photoshop 的云存储空间
    5. 无法创建或保存云文档
    6. 解决 Photoshop 云文档错误
    7. 收集云文档同步日志
    8. 共享访问权限并编辑您的云文档
    9. 完成文件和应用程序内注释的共享
  7. 工作区
    1. 工作区基础知识
    2. 创建文档
    3. 将 Touch Bar 与 Photoshop 结合使用
    4. Photoshop 中的 Microsoft Dial 支持
    5. 工具库
    6. 性能首选项
    7. 使用工具
    8. 触控手势
    9. 触摸功能和可自定义的工作区
    10. 技术预览
    11. 元数据和注释
    12. 快速共享您的创作
    13. 将 Photoshop 图像置入其他应用程序
    14. 首选项
    15. 默认键盘快捷键
    16. 标尺
    17. 显示或隐藏不打印的额外内容
    18. 指定图像的列
    19. 还原和历史记录
    20. 面板和菜单
    21. 置入文件
    22. 使用对齐功能定位元素
    23. 用标尺工具定位
    24. 预设
    25. 自定义键盘快捷键
    26. 网格和参考线
  8. Web、屏幕和应用程序设计
    1. Photoshop 设计功能
    2. 画板
    3. 设备预览
    4. 从图层拷贝 CSS
    5. 将 Web 页切片
    6. 切片的 HTML 选项
    7. 修改切片版面
    8. 使用 Web 图形
    9. 创建 Web 照片画廊
  9. 图像和颜色基础知识
    1. 如何调整图像大小
    2. 处理栅格图像和矢量图像
    3. 图像大小和分辨率
    4. 从相机和扫描仪获取图像
    5. 创建、打开和导入图像
    6. 查看图像
    7. 无效的 JPEG 标记错误 | 打开图像
    8. 查看多个图像
    9. 自定拾色器和色板
    10. 高动态范围图像
    11. 匹配图像中的颜色
    12. 在颜色模式之间转换
    13. 颜色模式
    14. 抹除图像的部分内容
    15. 混合模式
    16. 选择颜色
    17. 自定索引颜色表
    18. 图像信息
    19. 扭曲滤镜不可用
    20. 关于颜色
    21. 使用通道进行颜色和单色调整
    22. 在“颜色”和“色板”面板中选择颜色
    23. 取样
    24. 颜色模式或图像模式
    25. 色调
    26. 向动作添加条件模式更改
    27. 从 HTML、CSS 和 SVG 添加色板
    28. 位深度和首选项
  10. 图层
    1. 图层基础知识
    2. 非破坏性编辑
    3. 创建和管理图层和组
    4. 选择、编组和链接图层
    5. 将图像置入图框中
    6. 图层不透明度和混合
    7. 蒙版图层
    8. 应用智能滤镜
    9. 图层复合
    10. 移动、堆叠和锁定图层
    11. 使用矢量蒙版遮盖图层
    12. 管理图层和组
    13. 图层效果和样式
    14. 编辑图层蒙版
    15. 抽出资源
    16. 显示带有剪贴蒙版的图层
    17. 从图层生成图像资源
    18. 使用智能对象
    19. 混合模式
    20. 将多个图像组合到人像组中
    21. 使用自动混合图层组合图像
    22. 对齐和分布图层
    23. 从图层拷贝 CSS
    24. 载入图层或图层蒙版边界上的选区
    25. 显示其他图层中内容的挖空效果
    26. 图层
    27. 拼合
    28. 复合
    29. 背景
  11. 选择
    1. “选择并遮住”工作区
    2. 快速建立选区
    3. 选区快速入门
    4. 使用选框工具进行选择
    5. 使用套索工具进行选择
    6. 选择图像中的颜色范围
    7. 调整像素选区
    8. 在路径和选区边界之间转换
    9. 通道基础知识
    10. 移动、拷贝和删除选定的像素
    11. 创建临时快速蒙版
    12. 存储选区和 Alpha 通道蒙版
    13. 选择位于焦点中的图像区域
    14. 复制,拆分,和合并通道
    15. 通道计算
    16. 选区
    17. 定界框
  12. 图像调整
    1. 透视变形
    2. 减少相机抖动模糊
    3. 修复画笔示例
    4. 导出颜色查找表
    5. 调整图像锐化程度和模糊程度
    6. 了解颜色调整
    7. 应用亮度/对比度调整
    8. 调整阴影和高光细节
    9. 色阶调整
    10. 调整色相和饱和度
    11. 调整自然饱和度
    12. 调整图像区域中的颜色饱和度
    13. 快速调整色调
    14. 对图像应用特殊颜色效果
    15. 通过色彩平衡调整增强图像
    16. 高动态范围图像
    17. 查看直方图和像素值
    18. 匹配图像中的颜色
    19. 如何裁剪并拉直照片
    20. 将彩色图像转换为黑白图像
    21. 调整图层和填充图层
    22. 曲线调整
    23. 混合模式
    24. 设置用于印刷的图像目标值
    25. 使用色阶和曲线吸管工具调整颜色和色调
    26. 调整 HDR 曝光度和色调
    27. 滤镜
    28. 模糊
    29. 减淡或加深图像区域
    30. 调整可选颜色
    31. 替换对象颜色
  13. Adobe Camera Raw
    1. Camera Raw 的系统要求
    2. Camera Raw 新增功能
    3. Camera Raw 简介
    4. 创建全景图
    5. 支持的镜头
    6. Camera Raw 中的晕影、颗粒和去除薄雾效果
    7. 默认键盘快捷键
    8. Camera Raw 中的自动透视校正功能
    9. 如何在 Camera Raw 中进行非破坏性编辑
    10. Camera Raw 中的径向滤镜
    11. 管理 Camera Raw 设置
    12. 在 Camera Raw 中打开、处理和保存图像
    13. 在 Camera Raw 中使用增强型污点去除工具修复图像
    14. 旋转、裁切和调整图像
    15. 在 Camera Raw 中调整颜色显示
    16. 功能摘要 | Adobe Camera Raw | 2018 版
    17. 新增功能摘要
    18. Camera Raw 中的处理版本
    19. 在 Camera Raw 中进行局部调整
  14. 图像修复和图像恢复
    1. 通过“内容识别填充”从照片中移去对象
    2. 内容识别修补和移动
    3. 修饰和修复照片
    4. 校正图像扭曲和杂色
    5. 用于修复大多数问题的基本故障排除步骤
  15. 图像变换
    1. 变换对象
    2. 调整裁剪、旋转和画布大小
    3. 如何裁剪并拉直照片
    4. 创建并编辑全景图图像
    5. 变形图像、外形和路径
    6. 消失点
    7. 使用液化滤镜
    8. 内容识别缩放
    9. 变换图像、形状和路径
    10. 变形
    11. 变换
    12. 全景图
  16. 绘图和绘画
    1. 绘制对称图案
    2. 绘制矩形并修改描边选项
    3. 关于绘图
    4. 绘制和编辑形状
    5. 绘画工具
    6. 创建和修改画笔
    7. 混合模式
    8. 为路径添加颜色
    9. 编辑路径
    10. 使用混合器画笔绘画
    11. 画笔预设
    12. 渐变
    13. 渐变插值
    14. 填充和描边选区、图层和路径
    15. 用钢笔工具绘图
    16. 创建图案
    17. 使用图案生成器创建图案
    18. 管理路径
    19. 管理图案库和预设
    20. 使用绘图板绘图或绘画
    21. 创建纹理画笔
    22. 将动态元素添加到画笔中
    23. 渐变
    24. 使用“历史记录艺术画笔”绘制风格化描边
    25. 使用图案进行绘画
    26. 在多个设备上同步预设
  17. 文本
    1. 使用 OpenType SVG 字体
    2. 设置字符格式
    3. 设置段落格式
    4. 如何创建文字效果
    5. 编辑文本
    6. 行距和字距
    7. 阿拉伯语和希伯来语文字
    8. 字体
    9. 解决字体问题
    10. 亚洲文字
    11. 创建文字
    12. 使用 Photoshop 中的文字工具时发生文本引擎错误 | Windows 8
    13. 适合亚洲脚本的全球通用书写器
    14. 如何在 Photoshop 中添加和编辑文本
  18. 视频和动画
    1. Photoshop 中的视频编辑
    2. 编辑视频和动画图层
    3. 视频和动画概述
    4. 预览视频和动画
    5. 在视频图层中绘制帧
    6. 导入视频文件和图像序列
    7. 创建帧动画
    8. Creative Cloud 3D 动画(预览)
    9. 创建时间轴动画
    10. 创建视频图像
  19. 滤镜和效果
    1. 使用液化滤镜
    2. 使用模糊画廊
    3. 滤镜基础知识
    4. 滤镜效果参考
    5. 添加光照效果
    6. 使用自适应广角滤镜
    7. 使用油画滤镜
    8. 图层效果和样式
    9. 应用特定的滤镜
    10. 涂抹图像区域
  20. 存储和导出
    1. 在 Photoshop 中存储文件
    2. 在 Photoshop 中导出文件
    3. 支持的文件格式
    4. 以图形格式存储文件
    5. 在 Photoshop 和 Illustrator 之间移动设计
    6. 存储和导出视频和动画
    7. 存储 PDF 文件
    8. Digimarc 版权保护
  21. 打印
    1. 打印 3D 对象
    2. 从 Photoshop 打印
    3. 使用色彩管理进行打印
    4. 联系表和 PDF 演示文稿
    5. 以图片包版面的形式打印照片
    6. 打印专色
    7. 双色调
    8. 将图像打印到商业印刷机
    9. 改进 Photoshop 中的色彩打印
    10. 解决打印问题 | Photoshop
  22. 自动化
    1. 创建动作
    2. 创建数据驱动图形
    3. 脚本
    4. 处理一批文件
    5. 播放和管理动作
    6. 添加条件动作
    7. 关于动作和“动作”以显示“动作”面板
    8. 记录动作中的工具
    9. 向动作添加条件模式更改
    10. Photoshop 中有关增效工具和脚本的 UI 工具包
  23. 色彩管理
    1. 了解色彩管理
    2. 保持颜色一致
    3. 颜色设置
    4. 使用颜色配置文件
    5. 对要联机查看的文档进行色彩管理
    6. 打印时对文档进行色彩管理
    7. 对导入的图像进行色彩管理
    8. 校样颜色
  24. 内容真实性
    1. 了解内容凭据
    2. NFT 的身份和来源
    3. 连接帐户进行创意归因
  25. 3D 和技术成像
    1. Photoshop 3D | 围绕即将中断的 3D 功能的常见问题
    2. Creative Cloud 3D 动画(预览)
    3. 打印 3D 对象
    4. 3D 绘画
    5. 3D 面板增强功能 | Photoshop
    6. 基本的 3D 概念和工具
    7. 3D 渲染和存储
    8. 创建 3D 对象和动画
    9. 图像堆栈
    10. 3D 工作流程
    11. 测量
    12. DICOM 文件
    13. Photoshop 和 MATLAB
    14. 对图像中的对象计数
    15. 合并和转换 3D 对象
    16. 3D 纹理编辑
    17. 调整 HDR 曝光度和色调
    18. 3D 面板设置

在 Photoshop 中,您可以使用“对齐和分布”选项来轻松地排列并适当地间隔图像图层,通常用于创建全景图像。

对齐不同图层上的对象

可以使用“移动”工具 对齐图层和组的内容。请参阅移动图层的内容。)

  1. 执行下列操作之一:
    • 要对齐多个图层,请使用移动工具或在“图层”面板中选择图层,或者选择一个组。

    • 要将一个或多个图层的内容与某个选区边界对齐,请在图像内建立一个选区,然后在“图层”面板中选择图层。使用此方法可对齐图像中任何指定的点。

  2. 选取“图层”>“对齐”或“图层”>“将图层与选区对齐”,然后从子菜单中选取一个命令。在移动工具选项栏中,这些命令作为“对齐”按钮出现。

    顶边

    将选定图层上的顶端像素与所有选定图层上最顶端的像素对齐,或与选区边框的顶边对齐。

    垂直居中对齐 

    将每个选定图层上的垂直中心像素与所有选定图层的垂直中心像素对齐,或与选区边框的垂直中心对齐。

    底边

    将选定图层上的底端像素与选定图层上最底端的像素对齐,或与选区边界的底边对齐。

    左边

    将选定图层上左端像素与最左端图层的左端像素对齐,或与选区边界的左边对齐。

    水平居中对齐 

    将选定图层上的水平中心像素与所有选定图层的水平中心像素对齐,或与选区边界的水平中心对齐。

    右边

    将链接图层上的右端像素与所有选定图层上的最右端像素对齐,或与选区边界的右边对齐。

均匀分布图层和组

已在 Photoshop CC 2018 年 10 月版(版本 20.0)中更新

  1. 选择三个以上的图层。
  2. 选取“图层”>“分布”并选取一个命令。或者,选择移动工具 并单击选项栏中的分布按钮。

    顶边

    从每个图层的顶端像素开始,间隔均匀地分布图层。

    垂直居中对齐 

    从每个图层的垂直中心像素开始,间隔均匀地分布图层。

    底边

    从每个图层的底端像素开始,间隔匀均地分布图层。

    左边

    从每个图层的左端像素开始,间隔均匀地分布图层。

    水平居中对齐 

    从每个图层的水平中心开始,间隔均匀地分布图层。

    右边

    从每个图层的右端像素开始,间隔均匀地分布图层。

    水平

    在图层之间均匀分布水平间距。

    垂直

    在图层之间均匀分布垂直间距。

自动对齐图像图层

“自动对齐图层”命令可以根据不同图层中的相似内容(如角和边)自动对齐图层。可以指定一个图层作为参考图层,也可以让 Photoshop 自动选择参考图层。其它图层将与参考图层对齐,以便匹配的内容能够自行叠加。

通过使用“自动对齐图层”命令,可以用下面几种方式组合图像:

  • 替换或删除具有相同背景的图像部分。对齐图像之后,使用蒙版或混合效果将每个图像的部分内容组合到一个图像中。

    请参阅使用“自动混合图层”组合图像

  • 将共享重叠内容的图像缝合在一起。

  • 对于针对静态背景拍摄的视频帧,可以将帧转换为图层,然后添加或删除跨越多个帧的内容。

  1. 将要对齐的图像拷贝或置入到同一文档中。

    每个图像都将位于单独的图层中。请参阅复制图层

    注意:

    可以使用脚本将多个图像载入图层。选择“文件”>“脚本”>“将文件载入堆栈”。

  2. (可选)在“图层”面板中,通过锁定某个图层来创建参考图层。请参阅锁定图层。如果未设置参考图层,Photoshop 将分析所有图层并选择位于最终合成图像的中心的图层作为参考图层。
  3. 选择要对齐的其余图层。

    要从面板中选择多个相邻图层,请按住 Shift 键并单击相应图层;要选择不相邻的图层,请按住 Ctrl 键 (Windows) 或 Command 键 (Mac OS) 并单击相应图层。

    注意:

    不要选择调整图层、矢量图层或智能对象,它们不包含对齐所需的信息。

  4. 选择“编辑”>“自动对齐图层”,然后选择对齐选项。要将共享重叠区域的多个图像缝合在一起(例如,创建全景图),请使用“自动”、“透视”或“圆柱”选项。要将扫描图像与位移内容对齐,请使用“仅调整位置”选项。

    自动

    Photoshop 将分析源图像并应用“透视”或“圆柱”版面(取决于哪一种版面能够生成更好的复合图像)。

    透视

    通过将源图像中的一个图像(默认情况下为中间的图像)指定为参考图像来创建一致的复合图像。然后将变换其它图像(必要时,进行位置调整、伸展或斜切),以便匹配图层的重叠内容。

    圆柱

    通过在展开的圆柱上显示各个图像来减少在“透视”版面中会出现的“领结”扭曲。图层的重叠内容仍匹配。将参考图像居中放置。最适合于创建宽全景图。

    球面

    将图像与宽视角对齐(垂直和水平)。指定某个源图像(默认情况下是中间图像)作为参考图像,并对其他图像执行球面变换,以便匹配重叠的内容。

    场景拼贴

    对齐图层并匹配重叠内容,不更改图像中对象的形状(例如,圆形将保持为圆形)。

    仅调整位置

    对齐图层并匹配重叠内容,但不会变换(伸展或斜切)任何源图层。

    镜头校正

    自动校正以下镜头缺陷:

    晕影去除

    对导致图像边缘(尤其是角落)比图像中心暗的镜头缺陷进行补偿。

    几何扭曲

    补偿桶形、枕形或鱼眼失真。

    注意:

    几何扭曲将尝试考虑径向扭曲以改进除鱼眼镜头外的对齐效果;当检测到鱼眼元数据时,几何扭曲将为鱼眼对齐图像。

自动对齐之后,可以使用“编辑”>“自由变换”来微调对齐或进行色调调整以使图层之间的曝光差异均化,然后将图层组合到一个复合图像中。

注意:

有关使用 Photoshop 的对齐工具和自动功能创建全景图的视频,请参阅创建全景图

Adobe 徽标

登录到您的帐户