使用滤镜

通过使用滤镜,可以清除和修饰照片,应用能够为您的图像提供素描或印象派绘画外观的特殊艺术效果,还可以使用扭曲和光照效果创建独特的变换。Adobe 提供的滤镜显示在“滤镜”菜单中。第三方开发商提供的某些滤镜可以作为增效工具使用。在安装后,这些增效工具滤镜出现在“滤镜”菜单的底部。

通过应用于智能对象的智能滤镜,您可以在使用滤镜时不会造成破坏。智能滤镜作为图层效果存储在“图层”面板中,并且可以利用智能对象中包含的原始图像数据随时重新调整这些滤镜。有关智能滤镜效果和非破坏性编辑的详细信息,请参阅非破坏性编辑

要使用滤镜,请从“滤镜”菜单中选取相应的子菜单命令。以下原则可以帮助您选取滤镜:

  • 滤镜应用于现用的可见图层或选区。

  • 对于 8 位/通道的图像,可以通过“滤镜库”累积应用大多数滤镜。所有滤镜都可以单独应用。

  • 不能将滤镜应用于位图模式或索引颜色的图像。

  • 有些滤镜只对 RGB 图像起作用。

  • 可以将所有滤镜应用于 8 位图像。

  • 可以将下列滤镜应用于 16 位图像:液化、消失点、平均模糊、模糊、进一步模糊、方框模糊、高斯模糊、镜头模糊、动感模糊、径向模糊、表面模糊、形状模糊、镜头校正、添加杂色、去斑、蒙尘与划痕、中间值、减少杂色、纤维、云彩、分层云彩、镜头光晕、锐化、锐化边缘、进一步锐化、智能锐化、USM 锐化、浮雕效果、查找边缘、曝光过度、逐行、NTSC 颜色、自定、高反差保留、最大值、最小值以及位移。

  • 可以将下列滤镜应用于 32 位图像:平均模糊、方框模糊、高斯模糊、动感模糊、径向模糊、形状模糊、表面模糊、添加杂色、云彩、镜头光晕、智能锐化、USM 锐化、逐行、NTSC 颜色、浮雕效果、高反差保留、最大值、最小值以及位移。

  • 有些滤镜完全在内存中处理。如果可用于处理滤镜效果的内存不够,您将会收到一条错误消息。

从滤镜菜单应用滤镜

可以对现用的图层或智能对象应用滤镜。应用于智能对象的滤镜没有破坏性,并且可以随时对其进行重新调整。

  1. 执行下列操作之一:
    • 要将滤镜应用于整个图层,请确保该图层是现用图层或选中的图层。

    • 要将滤镜应用于图层的一个区域,请选择该区域。

    • 要在应用滤镜时不造成破坏以便以后能够更改滤镜设置,请选择包含要应用滤镜的图像内容的智能对象。

  2. 从“滤镜”菜单的子菜单中选取一个滤镜。

    如果不出现任何对话框,则说明已应用该滤镜效果。

  3. 如果出现对话框或滤镜库,请输入数值或选择相应的选项,然后单击“确定”。

注意:

将滤镜应用于较大图像可能要花费很长的时间,但是,您可以在滤镜对话框中预览效果。在预览窗口中拖动以使图像的一个特定区域居中显示。在某些滤镜中,可以在图像中单击以使该图像在单击处居中显示。单击预览窗口下的“+”或“–”按钮可以放大或缩小图像。

滤镜库可提供许多特殊效果滤镜的预览。您可以应用多个滤镜、打开或关闭滤镜的效果、复位滤镜的选项以及更改应用滤镜的顺序。如果您对预览效果感到满意,则可以将它应用于图像。滤镜库并不提供“滤镜”菜单中的所有滤镜。

“滤镜库”对话框
“滤镜库”对话框

A. 预览 B. 滤镜类别 C. 所选滤镜的缩览图 D. 显示/隐藏滤镜缩览图 E. “滤镜”弹出式菜单 F. 所选滤镜的选项 G. 要应用或排列的滤镜效果的列表 H. 已选中但尚未应用的滤镜效果 I. 已累积应用但尚未选中的滤镜效果 J. 隐藏的滤镜效果 
  1. 选取“滤镜”>“滤镜库”。单击滤镜的类别名称,可显示可用滤镜效果的缩览图。

放大或缩小预览

  1. 单击预览区域下的“+”或“–”按钮,或选取一个缩放百分比。

查看预览的其它区域

  1. 使用抓手工具在预览区域中拖动。

隐藏滤镜缩览图

  1. 单击滤镜库顶部的“显示/隐藏”按钮

滤镜效果是按照它们的选择顺序应用的。在应用滤镜之后,可通过在已应用的滤镜列表中将滤镜名称拖动到另一个位置来重新排列它们。重新排列滤镜效果可显著改变图像的外观。单击滤镜旁边的眼睛图标 ,可在预览图像中隐藏效果。此外,还可以通过选择滤镜并单击“删除图层”图标 来删除已应用的滤镜。

注意:

为了在试用各种滤镜时节省时间,可以先在图像中选择有代表性的一小部分进行试验。

  1. 执行下列操作之一:
    • 要将滤镜应用于整个图层,请确保该图层是现用图层或选中的图层。

    • 要将滤镜应用于图层的一个区域,请选择该区域。

    • 要在应用滤镜时不造成破坏以便以后能够更改滤镜设置,请选择包含要应用滤镜的图像内容的智能对象。

  2. 选取“滤镜”>“滤镜库”。
  3. 单击一个滤镜名称以添加第一个滤镜。您可能需要单击滤镜类别旁边的倒三角形以查看完整的滤镜列表。添加滤镜后,该滤镜将出现在“滤镜库”对话框右下角的已应用滤镜列表中。
  4. 为选定的滤镜输入值或选择选项。
  5. 请执行下列任一操作:
    • 要累积应用滤镜,请单击“新建效果图层”图标 ,并选取要应用的另一个滤镜。重复此过程以添加其它滤镜。

    • 要重新排列应用的滤镜,请将滤镜拖动到“滤镜库”对话框右下角的已应用滤镜列表中的新位置。

    • 要删除应用的滤镜,请在已应用滤镜列表中选择滤镜,然后单击“删除图层”图标

  6. 如果对结果满意,请单击“确定”。

混合和渐隐滤镜效果

“渐隐”命令更改任何滤镜、绘画工具、橡皮擦工具或颜色调整的不透明度和混合模式。“渐隐”命令混合模式是绘画和编辑工具选项中的混合模式的子集(“背后”模式和“清除”模式除外)。应用“渐隐”命令类似于在一个单独的图层上应用滤镜效果,然后再使用图层不透明度和混合模式控制。

注意:

“渐隐”命令也可以修改使用“液化”命令和“画笔描边”滤镜后的效果。

  1. 将滤镜、绘画工具或颜色调整应用于一个图像或选区。
  2. 选取“编辑”>“渐隐”。选择“预览”选项预览效果。
  3. 拖动滑块,从 0%(透明)到 100% 调整不透明度。
  4. 从“模式”菜单中选取混合模式。

    注意:

    “颜色减淡”、“颜色加深”、“变亮”、“变暗”、“差值”和“排除”混合模式对 Lab 图像无效。

  5. 单击“确定”。

创建特殊效果的提示

创建边缘效果

您可以使用多种方法来处理只应用于部分图像的边缘效果。要保留清晰边缘,只需应用滤镜即可。要得到柔和的边缘,则将边缘羽化,然后应用滤镜。要得到透明效果,请应用滤镜,然后使用“渐隐”命令调整选区的混合模式和不透明度。

将滤镜应用于图层

可以将滤镜应用于单个图层或多个连续图层以加强效果。要使滤镜影响图层,图层必须是可见的,并且必须包含像素,例如中性的填充色。

将滤镜应用于单个通道

可以将滤镜应用于单个的通道,对每个颜色通道应用不同的效果,或应用具有不同设置的同一滤镜。

创建背景

将效果应用于纯色或灰度形状可生成各种背景和纹理。然后可以对这些纹理进行模糊处理。尽管有些滤镜(例如“玻璃”滤镜)在应用于纯色时不明显或没有表体现效果,但其它滤镜却可以产生明显的效果。

将多种效果与蒙版或复制图像组合

使用蒙版创建选区,您可以更好地控制从一种效果到另一种效果的转变。例如,可以对使用蒙版创建的选区应用滤镜。

您也可以使用历史记录画笔工具将滤镜效果绘制到图像的某一部分。首先,将滤镜应用于整个图像。接下来,在“历史记录”面板中返回到应用滤镜前的图像状态,并通过单击该历史记录状态左侧的方框将历史记录画笔源设置为应用滤镜后的状态。然后绘制图像。

提高图像品质和一致性

您可以掩饰图像中的缺陷,修改或改进图像,或者对一组图像应用同一效果来建立关系。使用“动作”面板记录修改一幅图像的步骤,然后对其他图像应用该动作。

提高滤镜性能

有些滤镜效果可能占用大量内存,特别是应用于高分辨率的图像时。

  1. 可以执行下列任一操作以提高性能:
    • 在一小部分图像上试验滤镜和设置。

    • 如果图像很大,并且存在内存不足的问题,则将效果应用于单个通道,例如应用于每个 RGB 通道。(有些滤镜应用于单个通道的效果与应用于复合通道的效果是不同的,特别是当滤镜随机修改像素时。)

    • 在运行滤镜之前先使用“清理”命令释放内存。

    • 将更多的内存分配给 Photoshop。如有必要,请退出其它应用程序,以便为 Photoshop 提供更多的可用内存。

    • 尝试更改设置以提高占用大量内存的滤镜的速度,如“光照效果”、“木刻”、“染色玻璃”、“铬黄”、“波纹”、“喷溅”、“喷色描边”和“玻璃”滤镜。(例如,对于“染色玻璃”滤镜,可增大单元格大小。对于“木刻”滤镜,可增大“边简化度”或减小“边逼真度”,或两者同时更改。)

    • 如果将在灰度打印机上打印,最好在应用滤镜之前先将图像的一个副本转换为灰度图像。但是,如果将滤镜应用于彩色图像然后再转换为灰度,其效果可能与将该滤镜直接应用于此图像的灰度图所得到的效果不同。

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略