使用液化滤镜

  1. Photoshop 用户指南
  2. Photoshop 简介
    1. 有梦想,去实现
    2. Photoshop 的新增功能
    3. 编辑第一张照片
    4. 创建文档
    5. Photoshop | 常见问题
    6. Photoshop 系统要求
    7. 迁移预设、动作和设置
    8. 了解 Photoshop
  3. Photoshop 和 Adobe 服务
    1. Photoshop 和 Adobe Stock
    2. Creative Cloud Libraries
    3. Photoshop 中的 Creative Cloud Libraries
    4. 网格和参考线
    5. 创建动作
    6. 还原和历史记录
    7. 默认键盘快捷键
    8. 触摸功能和可自定义的工作区
    9. 将 Touch Bar 与 Photoshop 结合使用
    10. 在 Photoshop 中使用 Capture 应用程序内扩展
  4. Photoshop iPad 版
    1. Photoshop iPad 版 | 常见问题
    2. 了解工作区
    3. 系统要求 | Photoshop iPad 版
    4. 创建、打开和导出云文档
    5. 添加照片
    6. 处理图层
    7. 使用画笔进行绘图和绘画
    8. 建立选区并添加蒙版
    9. 修饰复合
    10. 使用调整图层
    11. 使用曲线调整复合图像的色调
    12. 应用变换操作
    13. 裁剪和旋转复合图像
    14. 旋转、平移、缩放和重置画布
    15. 使用文字图层
    16. 使用 Photoshop 和 Lightroom
    17. 在 Photoshop iPad 版中获取缺失字体
    18. Photoshop iPad 版中的日文文本
    19. 管理应用程序设置
    20. 触控快捷键和手势
    21. 键盘快捷键
    22. 系统要求 1.x | Photoshop iPad 版
    23. 系统要求 2.x | Photoshop iPad 版
    24. 编辑图像大小
    25. 在 Photoshop iPad 版上创作直播
    26. 使用修复画笔校正瑕疵
    27. 在 Capture 中创建画笔并将其用在 Photoshop 中
  5. 云文档
    1. Photoshop 云文档 |常见问题
    2. Photoshop 云文档 | 工作流程问题
    3. 在 Photoshop 中管理和使用云文档
    4. 升级 Photoshop 的云存储空间
    5. 无法创建或保存云文档
    6. 解决 Photoshop 云文档错误
    7. 收集云文档同步日志
    8. 共享访问权限并编辑您的云文档
  6. 工作区
    1. 工作区基础知识
    2. 创建文档
    3. 将 Touch Bar 与 Photoshop 结合使用
    4. Photoshop 中的 Microsoft Dial 支持
    5. 工具库
    6. 性能首选项
    7. 使用工具
    8. 触控手势
    9. 触摸功能和可自定义的工作区
    10. 技术预览
    11. 元数据和注释
    12. 快速共享您的创作
    13. 将 Photoshop 图像置入其他应用程序
    14. 首选项
    15. 默认键盘快捷键
    16. 标尺
    17. 显示或隐藏不打印的额外内容
    18. 指定图像的列
    19. 还原和历史记录
    20. 面板和菜单
    21. 置入文件
    22. 使用对齐功能定位元素
    23. 用标尺工具定位
    24. 预设
    25. 自定义键盘快捷键
    26. 网格和参考线
  7. Web、屏幕和应用程序设计
    1. Photoshop 设计功能
    2. 画板
    3. 在 Photoshop 中导出文件
    4. 设备预览
    5. 从图层拷贝 CSS
    6. 将 Web 页切片
    7. 切片的 HTML 选项
    8. 修改切片版面
    9. 使用 Web 图形
    10. 创建 Web 照片画廊
  8. 图像和颜色基础知识
    1. 如何调整图像大小
    2. 处理栅格图像和矢量图像
    3. 图像大小和分辨率
    4. 从相机和扫描仪获取图像
    5. 创建、打开和导入图像
    6. 查看图像
    7. 无效的 JPEG 标记错误 | 打开图像
    8. 查看多个图像
    9. 自定拾色器和色板
    10. 高动态范围图像
    11. 匹配图像中的颜色
    12. 在颜色模式之间转换
    13. 颜色模式
    14. 抹除图像的部分内容
    15. 混合模式
    16. 选择颜色
    17. 自定索引颜色表
    18. 图像信息
    19. 扭曲滤镜不可用
    20. 关于颜色
    21. 使用通道进行颜色和单色调整
    22. 在“颜色”和“色板”面板中选择颜色
    23. 取样
    24. 颜色模式或图像模式
    25. 色调
    26. 向动作添加条件模式更改
    27. 从 HTML、CSS 和 SVG 添加色板
    28. 位深度和首选项
  9. 图层
    1. 图层基础知识
    2. 非破坏性编辑
    3. 创建和管理图层和组
    4. 选择、编组和链接图层
    5. 将图像置入图框中
    6. 图层不透明度和混合
    7. 蒙版图层
    8. 应用智能滤镜
    9. 图层复合
    10. 移动、堆叠和锁定图层
    11. 使用矢量蒙版遮盖图层
    12. 管理图层和组
    13. 图层效果和样式
    14. 编辑图层蒙版
    15. 抽出资源
    16. 显示带有剪贴蒙版的图层
    17. 从图层生成图像资源
    18. 使用智能对象
    19. 混合模式
    20. 将多个图像组合到人像组中
    21. 使用自动混合图层组合图像
    22. 对齐和分布图层
    23. 从图层拷贝 CSS
    24. 载入图层或图层蒙版边界上的选区
    25. 显示其他图层中内容的挖空效果
    26. 图层
    27. 拼合
    28. 复合
    29. 背景
  10. 选择
    1. “选择并遮住”工作区
    2. 快速建立选区
    3. 选区快速入门
    4. 使用选框工具进行选择
    5. 使用套索工具进行选择
    6. 选择图像中的颜色范围
    7. 调整像素选区
    8. 在路径和选区边界之间转换
    9. 通道基础知识
    10. 移动、拷贝和删除选定的像素
    11. 创建临时快速蒙版
    12. 存储选区和 Alpha 通道蒙版
    13. 选择位于焦点中的图像区域
    14. 复制,拆分,和合并通道
    15. 通道计算
    16. 选区
    17. 定界框
  11. 图像调整
    1. 透视变形
    2. 减少相机抖动模糊
    3. 修复画笔示例
    4. 导出颜色查找表
    5. 调整图像锐化程度和模糊程度
    6. 了解颜色调整
    7. 应用亮度/对比度调整
    8. 调整阴影和高光细节
    9. 色阶调整
    10. 调整色相和饱和度
    11. 调整自然饱和度
    12. 调整图像区域中的颜色饱和度
    13. 快速调整色调
    14. 对图像应用特殊颜色效果
    15. 通过色彩平衡调整增强图像
    16. 高动态范围图像
    17. 查看直方图和像素值
    18. 匹配图像中的颜色
    19. 如何裁剪并拉直照片
    20. 将彩色图像转换为黑白图像
    21. 调整图层和填充图层
    22. 曲线调整
    23. 混合模式
    24. 设置用于印刷的图像目标值
    25. 使用色阶和曲线吸管工具调整颜色和色调
    26. 调整 HDR 曝光度和色调
    27. 滤镜
    28. 模糊
    29. 减淡或加深图像区域
    30. 调整可选颜色
    31. 替换对象颜色
  12. Adobe Camera Raw
    1. Camera Raw 的系统要求
    2. Camera Raw 新增功能
    3. Camera Raw 简介
    4. 创建全景图
    5. 支持的镜头
    6. Camera Raw 中的晕影、颗粒和去除薄雾效果
    7. 默认键盘快捷键
    8. Camera Raw 中的自动透视校正功能
    9. 如何在 Camera Raw 中进行非破坏性编辑
    10. Camera Raw 中的径向滤镜
    11. 管理 Camera Raw 设置
    12. 在 Camera Raw 中打开、处理和保存图像
    13. 在 Camera Raw 中使用增强型污点去除工具修复图像
    14. 旋转、裁切和调整图像
    15. 在 Camera Raw 中调整颜色显示
    16. 功能摘要 | Adobe Camera Raw | 2018 版
    17. 新增功能摘要
    18. Camera Raw 中的处理版本
    19. 在 Camera Raw 中进行局部调整
  13. 图像修复和图像恢复
    1. 通过“内容识别填充”从照片中移去对象
    2. 内容识别修补和移动
    3. 修饰和修复照片
    4. 校正图像扭曲和杂色
    5. 用于修复大多数问题的基本故障排除步骤
  14. 图像变换
    1. 变换对象
    2. 调整裁剪、旋转和画布大小
    3. 如何裁剪并拉直照片
    4. 创建并编辑全景图图像
    5. 变形图像、外形和路径
    6. 消失点
    7. 使用液化滤镜
    8. 内容识别缩放
    9. 变换图像、形状和路径
    10. 变形
    11. 变换
    12. 全景图
  15. 绘图和绘画
    1. 绘制对称图案
    2. 绘制矩形并修改描边选项
    3. 关于绘图
    4. 绘制和编辑形状
    5. 绘画工具
    6. 创建和修改画笔
    7. 混合模式
    8. 为路径添加颜色
    9. 编辑路径
    10. 使用混合器画笔绘画
    11. 画笔预设
    12. 渐变
    13. 填充和描边选区、图层和路径
    14. 用钢笔工具绘图
    15. 创建图案
    16. 使用图案生成器创建图案
    17. 管理路径
    18. 管理图案库和预设
    19. 使用绘图板绘图或绘画
    20. 创建纹理画笔
    21. 将动态元素添加到画笔中
    22. 渐变
    23. 使用“历史记录艺术画笔”绘制风格化描边
    24. 使用图案进行绘画
    25. 在多个设备上同步预设
  16. 文本
    1. 使用 OpenType SVG 字体
    2. 设置字符格式
    3. 设置段落格式
    4. 如何创建文字效果
    5. 编辑文本
    6. 行距和字距
    7. 阿拉伯语和希伯来语文字
    8. 字体
    9. 解决字体问题
    10. 亚洲文字
    11. 创建文字
    12. 使用 Photoshop 中的文字工具时发生文本引擎错误 | Windows 8
    13. 适合亚洲脚本的全球通用书写器
    14. 如何在 Photoshop 中添加和编辑文本
  17. 视频和动画
    1. Photoshop 中的视频编辑
    2. 编辑视频和动画图层
    3. 视频和动画概述
    4. 预览视频和动画
    5. 在视频图层中绘制帧
    6. 导入视频文件和图像序列
    7. 创建帧动画
    8. Creative Cloud 3D 动画(预览)
    9. 创建时间轴动画
    10. 创建视频图像
  18. 滤镜和效果
    1. 使用液化滤镜
    2. 使用模糊画廊
    3. 滤镜基础知识
    4. 滤镜效果参考
    5. 添加光照效果
    6. 使用自适应广角滤镜
    7. 使用油画滤镜
    8. 图层效果和样式
    9. 应用特定的滤镜
    10. 涂抹图像区域
  19. 存储和导出
    1. 以图形格式存储文件
    2. 在 Photoshop 中存储文件
    3. 文件格式
    4. 存储和导出视频和动画
    5. 存储 PDF 文件
    6. Digimarc 版权保护
  20. 打印
    1. 打印 3D 对象
    2. 从 Photoshop 打印
    3. 使用色彩管理进行打印
    4. 联系表和 PDF 演示文稿
    5. 以图片包版面的形式打印照片
    6. 打印专色
    7. 双色调
    8. 将图像打印到商业印刷机
    9. 改进 Photoshop 中的色彩打印
    10. 解决打印问题 | Photoshop
  21. 自动化
    1. 创建动作
    2. 创建数据驱动图形
    3. 脚本
    4. 处理一批文件
    5. 播放和管理动作
    6. 添加条件动作
    7. 关于动作和“动作”以显示“动作”面板
    8. 记录动作中的工具
    9. 向动作添加条件模式更改
    10. Photoshop 中有关增效工具和脚本的 UI 工具包
  22. 3D 和技术成像
    1. Creative Cloud 3D 动画(预览)
    2. 打印 3D 对象
    3. 3D 绘画
    4. 3D 面板增强功能 | Photoshop
    5. 基本的 3D 概念和工具
    6. 3D 渲染和存储
    7. 创建 3D 对象和动画
    8. 图像堆栈
    9. 3D 工作流程
    10. 测量
    11. DICOM 文件
    12. Photoshop 和 MATLAB
    13. 对图像中的对象计数
    14. 合并和转换 3D 对象
    15. 3D 纹理编辑
    16. 调整 HDR 曝光度和色调
    17. 3D 面板设置
  23. 色彩管理
    1. 了解色彩管理
    2. 保持颜色一致
    3. 颜色设置
    4. 使用颜色配置文件
    5. 对要联机查看的文档进行色彩管理
    6. 打印时对文档进行色彩管理
    7. 对导入的图像进行色彩管理
    8. 校样颜色

液化滤镜概述

“液化”滤镜可用于推、拉、旋转、反射、折叠和膨胀图像的任意区域。您创建的扭曲可以是细微的或剧烈的,这就使“液化”命令成为修饰图像和创建艺术效果的强大工具。液化滤镜可以应用于 8 位/通道或 16 位/通道图像。

Photoshop 使用液化滤镜扭曲图像
使用液化滤镜扭曲图像

“液化”对话框中提供了液化滤镜的工具、选项和图像预览。要显示该对话框,请选取“滤镜”>“液化”。选择“高级模式”可访问更多选项。

放大或缩小预览图像

在“液化”对话框中选择缩放工具,然后在预览图像中单击或拖动可以放大;按住 Alt 键 (Windows) 或 Option 键 (Mac),然后在预览图像中单击或拖动可以缩小。另外,您可以在对话框底部的“缩放”文本框中指定放大级别。

在“液化”对话框中选择抓手工具,并在预览图像中拖动。或者,在选择了任何工具时按住空格键,然后在预览图像中拖动。

液化滤镜增强功能(仅限 Creative Cloud)

在 Creative Cloud 版本的 Photoshop 中,液化滤镜的速度与早期版本相比,有明显的提升。“液化”滤镜现在支持智能对象,包括智能对象视频图层,并可被应用为智能滤镜。

其他的改进到“液化”滤镜是重建工具的添加的行为。 如果您按住 Alt (Windows) 或 Option (Mac OS) 键并跨翘曲拖动工具,“重建”工具平滑翘曲,而不是缩小或删除它。

应用“液化”作为智能滤镜(仅限 Creative Cloud)

液化滤镜支持智能对象,包括智能对象视频图层,并且被用作智能滤镜。在将液化滤镜应用到智能对象时,网格现在会自动保存到您的文档中。再次应用液化滤镜时,应用到智能对象的网格以压缩形式提供,且可以重新编辑。请记住,嵌入的网格即使经过压缩,也会增加文件大小。

要将“液化”滤镜用作智能滤镜,请执行以下操作:

  1. 在“图层”面板中,选择智能对象图层。
  2. 选取“滤镜”>“液化”。

人脸识别液化

在 Photoshop CC 2015.5 版中引入

“液化”滤镜具备高级人脸识别功能,可自动识别眼睛、鼻子、嘴唇和其他面部特征,让您轻松对其进行调整。“人脸识别液化”能够有效地修饰肖像照片、制作漫画,并进行更多操作。

您可以使用“人脸识别液化”作为智能滤镜,进行非破坏性编辑。请参阅在 Photoshop 中应用智能滤镜,了解如何操作。

先决条件:启用图形处理器

作为使用“人脸识别液化”功能的先决条件,请确保在 Photoshop 首选项中启用图形处理器。

  1. 选择“编辑”>“首选项”>“性能”
  2. 在“图形处理器设置”区域中,选择“使用图形处理器”。
  3. 单击“高级设置”。确保选中“使用图形处理器加速计算”。
  4. 单击“确定”。

首次启动 Photoshop 时,这些设置默认将处于启用状态。如果您对 Photoshop 中的 GPU 使用有疑问,请参阅此文档

使用屏幕手柄调整面部特征

  1. 在 Photoshop 中,打开具有一个或多个人脸的图像。
  2. 选择“滤镜”>“液化”。Photoshop 将打开“液化”滤镜对话框。
  3. 在“工具”面板中,选择 脸部工具;键盘快捷键:A)。系统将自动识别照片中的人脸。
人脸自动识别
人脸自动识别

  1. 将指针悬停在脸部时,Photoshop 会在脸部周围显示直观的屏幕控件。调整控件可对脸部做出调整。例如,您可以放大眼睛或者缩小脸部宽度。
  2. 如果对更改结果感到满意,请单击“确定”。

使用滑动控件调整面部特征

  1. 在 Photoshop 中,打开具有一个或多个人脸的图像。
  2. 选择“滤镜”>“液化”。Photoshop 将打开“液化”滤镜对话框。
  3. 在“工具”面板中,选择 脸部工具;键盘快捷键:A)。

    照片中的人脸会被自动识别,且其中一个人脸会被选中。被识别的人脸会列在“属性”面板“人脸识别液化”区域中的“选择脸部”弹出菜单中罗列出来。可以通过在画布上单击人脸或从弹出菜单中选择人脸来选择不同的人脸。
选择脸部
“选择脸部”字段

  1. 调整“人脸识别液化”区域中的滑块,对面部特征进行适当更改。

移动左右眼的滑块选项以对眼睛应用独立/不对称效果。

眼睛设置 - 不对称效果

单击“链接”图标 以同时锁定左右眼的设置。此选项有助于让眼睛应用对称效果。

眼睛设置 - 对称效果

鼻子设置

嘴唇设置

脸部形状设置

  1. 如果对更改结果感到满意,请单击“确定”。
注意:

您可以将屏幕手柄和滑动控件结合使用,来更好地控制“人脸识别液化”更改情况。

有用的注意事项

  • “人脸识别液化”功能最适合处理面朝相机的面部特征。为获得最佳效果,请在应用设置之前旋转任何倾斜的脸部。
  • 重建恢复全部选项不适用于通过“人脸识别液化”功能进行的更改。在人脸识别液化区域分别使用复位复位所有选项,可以将应用于某个选定面部和所有面部的更改复位。

扭曲工具

“液化”对话框中有几个工具,它们可以在您按住鼠标按钮或拖动时扭曲画笔区域。扭曲集中在画笔区域的中心,且其效果随着您按住鼠标按钮或在某个区域中重复拖动而增强。

向前变形工具 

在拖动时向前推像素。

注意:

按住 Shift 键单击变形工具、左推工具或镜像工具,可创建从以前单击的点沿直线拖动的效果。

重建工具 

在按住鼠标按钮并拖动时可反转已添加的扭曲。

顺时针旋转扭曲工具 

在按住鼠标按钮或拖动时可顺时针旋转像素。要逆时针旋转像素,请在按住鼠标按钮或拖动时按住 Alt 键 (Windows) 或 Option 键 (Mac OS)。

褶皱工具 

在按住鼠标按钮或拖动时使像素朝着画笔区域的中心移动。

膨胀工具 

在按住鼠标按钮或拖动时使像素朝着离开画笔区域中心的方向移动。

左推工具 

当您垂直向上拖动该工具时,像素向左移动(如果向下拖动,像素会向右移动)。您也可以围绕对象顺时针拖动以增加其大小,或逆时针拖动以减小其大小。要在垂直向上拖动时向右推像素(或者要在向下拖动时向左移动像素),请在拖动时按住 Alt 键 (Windows) 或 Option 键 (Mac OS)。

扭曲工具选项

在该对话框的工具选项区域中,设置以下选项:

画笔大小

设置将用来扭曲图像的画笔的宽度。

画笔密度

控制画笔如何在边缘羽化。产生的效果是:画笔的中心最强,边缘处最轻。

画笔压力

设置在预览图像中拖动工具时的扭曲速度。使用低画笔压力可减慢更改速度,因此更易于在恰到好处的时候停止。

画笔速率

设置在您使工具(例如旋转扭曲工具)在预览图像中保持静止时扭曲所应用的速度。该设置的值越大,应用扭曲的速度就越快。

光笔压力

使用光笔绘图板中的压力读数。(只有在您使用光笔绘图板时,此选项才可用。) 选定“光笔压力”后,工具的画笔压力为光笔压力与“画笔压力”值的乘积。

扭曲图像

注意:

如果选中了文字图层或形状图层,则必须在继续处理之前先栅格化该图层,从而使文字或形状可由液化滤镜编辑。要在没有栅格化文字图层的情况下扭曲文字,请使用文字工具的“变形”选项。

  1. 选择要扭曲的图层。如果要只更改当前图层的一部分,请选择该区域。
  2. 选取“滤镜”>“液化”。
  3. 冻结您不想改变的图像的区域。
  4. 选取任何液化工具来扭曲预览图像。在预览图像中拖动可扭曲图像。
  5. 在扭曲预览图像之后,您可以:
    • 使用重建工具或重建选项到充分地,或者部分地反转更改。

    • 使用其他工具来以新方法更改图像。

  6. 执行下列操作之一:
    • 单击“确定”可关闭“液化”对话框,并将更改应用到现用图层。

    • 单击“取消”可关闭“液化”对话框,不将更改应用到图层。

    • 按住 Alt 键 (Windows) 或 Option 键 (Mac OS) 并单击“复位”,可恢复对预览图像进行的所有扭曲,并使所有选项复位到其默认设置。

    注意:

    可以使用“编辑”>“渐隐”命令创建其它效果。

冻结区域和解冻区域

您可以冻结区域,您不想修改或解冻冻结区域以再次使他们可编辑。 您也可以颠倒冻结区域和解冻区域。

冻结区域

通过冻结预览图像的区域,防止更改这些区域。冻结区域将被使用冻结蒙版工具 绘制的蒙版覆盖。您还可以使用现有的蒙版、选区或透明度来冻结区域。您可以在预览图像中查看蒙版以帮助应用扭曲。

使用冻结蒙版工具

选择冻结蒙版工具 并在要保护的区域上拖动。按住 Shift 键单击可在当前点和前一次单击的点之间的直线中冻结。

使用现有的选区、蒙版或透明度通道

如果您要将液化滤镜应用于带有选区、图层蒙版、透明度或 Alpha 通道的图层,请在对话框“蒙版选项”区域中,从五个图标中的任意一个图标的弹出菜单中选择“选区”、“图层蒙版”、“透明度”或“快速蒙版”。这确定预览图像的区域被冻结或伪装的方式。

冻结所有解冻区域

在该对话框的“蒙版选项”区域中,单击“全部蒙住”。

反相解冻区域和冻结区域

在该对话框的“蒙版选项”区域中,单击“全部反相”。

显示或隐藏冻结区域

在该对话框的“视图选项”区域中,选择或取消选择“显示蒙版”。

更改冻结区域的颜色

在对话框的“视图选项”区域中,从“蒙版颜色”弹出式菜单中选取一种颜色。

与液化滤镜有关的蒙版选项

当图像中已经有一个选区、透明度或蒙版时,则会在打开“液化”对话框时保留该信息。您可以选取下列蒙版选项之一:

替换选区

显示原图像中的选区、蒙版或透明度。

添加到选区 

显示原图像中的蒙版,以便您可以使用冻结蒙版工具添加到选区。将通道中的选定像素添加到当前的冻结区域中。

从选区中减去 

从当前的冻结区域中减去通道中的像素。

与选区交叉 

只使用当前处于冻结状态的选定像素。

反相选区 

使用选定像素使当前的冻结区域反相。

注意:

如果存在某个选区,则该滤镜会限制包含该选区的矩形区域的预览和处理。(对于矩形选框选区,所选区域和预览是相同的,因此从上面的蒙版选项菜单中选择“选区”不会产生任何效果。)

解冻区域

解冻冻结区域,因此他们可编辑,做任何以下内容:
  • 选择解冻蒙版工具 ,并在相应的区域上拖动。按住 Shift 键单击可在当前点和前一次单击的点之间的直线中解冻。

  • 要解冻所有冻结的区域,请在对话框的“蒙版选项”区域中单击“无”按钮。

  • 要使冻结和解冻的区域反相,请在对话框的“蒙版选项”区域中单击“全部反相”。

使用网格

使用网格可帮助您查看和跟踪扭曲。可以选取网格的大小和颜色,也可以存储某个图像中的网格并将其应用于其它图像。

  • 要显示网格,请在对话框的“视图选项”区域中选择“显示网格”,然后选择网格大小和网格颜色。

  • 要仅显示网格,请选择“显示网格”,然后取消选择“显示图像”。

  • 要存储扭曲网格,请在扭曲预览图像后单击“存储网格”。为网格文件指定名称和位置,并单击“存储”。

  • 要应用保存的扭曲网格,请单击“载入网格”,选择要应用的网格文件,然后单击“打开”。如果图像和扭曲网格大小不相同,则会缩放网格以适应图像。

  • 要应用最后保存的扭曲网格,请单击“载入上次网格”。

  • (Creative Cloud) 网格会自动保存在您的文档中。应用于“智能对象”的网格经过压缩且可以重新编辑。

注意:

(Creative Cloud) 嵌入的网格,即使经过压缩,也会增加文件大小。

使用背景

您可以选择只在预览图像中显示现用图层,也可以在预览图像中将其它图层显示为背景。通过使用“模式”选项,您可以将背景放在现用图层的前面或后面,以便跟踪您所做的更改,或者使某个扭曲与其它图层中的另一个扭曲保持同步。

注意:

即使显示了其它图层,也只有现用图层会被扭曲。

显示背景

选择“显示背景”,然后选择来自“使用”菜单的“背景”和来自“模式”菜单的选项。

对没有显示背景的目标图层所做的放映更改

来自“使用”菜单的全部选定图层。 将“不透明度”设置为 0 时,仅目标图层会充分体现液化滤镜效果。将“不透明度”设置为较高的值时,目标图层所体现的液化滤镜的效果则较小。

更改目标图层和背景之间的混合

指定一个不透明度值。

确定目标图层的方式,背景合成图像预览

从“模式”菜单中选取一个选项。

隐藏背景

在该对话框的“视图选项”区域中取消选择“显示背景”。

重建扭曲

扭曲预览图像后,可以使用各种控件和重建模式来撤消更改,或使用新方法重做更改。只能通过两种方法来应用重建功能。可以将重建应用于整个图像(消除非冻结区域中的扭曲)或者使用重建工具来重建特定区域。如果要防止重建扭曲的区域,可使用冻结蒙版工具。

Photoshop 基于冻结区域内扭曲的重建
基于冻结区域内扭曲的重建。

A. 原始图像 B. 用冻结区域扭曲的图像 C. 以“刚性”模式(使用按钮)重建的图像 D. 解冻图像,边缘以“平滑”模式(使用工具)重建 

重建整个图像

在对话框的“重建选项”区域中,单击“重建”。然后,在“恢复重建”对话框中,指定数量,然后单击“确定”。

移去所有扭曲

在该对话框的“重建选项”区域中,单击“恢复全部”。这将移去扭曲(甚至在冻结区域中)。

重建扭曲图像的一部分

  1. 冻结希望保持扭曲的区域。
  2. 选择重建工具,并在对话框的工具选项区域中指定画笔选项。
  3. 拖移所要重建的区域。像素在画笔中心移动得更快。按住 Shift 键单击可在当前点和前一次单击的点之间的直线中重建。
Adobe 徽标

登录到您的帐户