启动 Photoshop 时,“工具”面板将显示在屏幕左侧。“工具”面板中的某些工具会在上下文相关选项栏中提供一些选项。

可以展开某些工具以查看它们后面的隐藏工具。工具图标右下角的小三角形表示存在隐藏工具。

将指针放在工具上,便可以查看有关该工具的信息。工具的名称将出现在指针下面的工具提示中。

有关 Photoshop 中不同工具的图形化介绍,请参阅工具库

通过 Photoshop Mix,您可以从 iPhone 或 iPad 中对照片执行非破坏性的美化操作、进行选择、裁切并混合图像,等等。

了解更多信息并下载 Photoshop Mix。


选择和显示工具

选择工具

  1. 执行下列操作之一:
    • 单击“工具”面板中的某个工具。如果工具的右下角有小三角形,请按住鼠标按钮来查看隐藏的工具。然后单击要选择的工具。
    • 按工具的键盘快捷键。键盘快捷键显示在工具提示中。例如,您可以通过按 V 键来选择移动工具。

    注意:

    按住键盘快捷键可临时切换到工具。释放快捷键后,Photoshop 会返回到临时切换前所使用的工具。

访问工具

A. “工具”面板 B. 现用工具 C. 隐藏的工具 D. 工具名称 E. 工具快捷键 F. 表示隐藏工具的三角形 

循环切换隐藏的工具

默认情况下,按住 Shift 键并重复按工具的快捷键可以循环地在一组隐藏工具之间进行切换。如果要在工具之间进行循环切换而无需按住 Shift 键,可以停用此首选项。

  1. 选择“编辑”>“首选项”>“常规”(Windows) 或“Photoshop”>“首选项”>“常规”(Mac OS)。
  2. 取消选择“使用 Shift 键切换工具”。

更改工具指针

每个默认指针都有不同的热点,它是图像中效果或动作的起点。对于大多数工具,您可以换用显示为以热点为中心的十字线的精确光标。

大多数情况下,工具的指针与该工具的图标相同;您在选择工具时将看到该指针。选框工具的默认指针是十字线指针 ;文本工具的默认指针为工字形指针 ;绘画工具的默认指针为“画笔大小”图标。

  1. 请选择“编辑”>“首选项”>“光标”(Windows) 或“Photoshop”>“首选项”>“光标”(Mac OS)。
  2. 选择“绘画光标”或“其它光标”下的工具指针设置:

    标准

    将指针显示为工具图标。

    精确

    将指针显示为十字线。

    正常画笔笔尖

    指针轮廓相当于工具将影响的区域的大约 50%。此选项显示将受到最明显影响的像素。

    全尺寸画笔笔尖

    指针轮廓几乎相当于工具将影响的区域的 100%,或者说,几乎所有像素都将受到影响。

    在画笔笔尖显示十字线

    在画笔形状的中心显示十字线。

    绘画时仅显示十字线

    使用大画笔改进性能。

  3. 单击“确定”。

“绘画光标”选项控制下列工具的指针:

橡皮擦、铅笔、画笔、修复画笔、仿制图章、图案图章、快速选择、涂抹、模糊、锐化、减淡、加深和海绵工具

“其它光标”选项控制下列工具的指针:

选框、套索、多边形套索、魔棒、裁切、切片、修补、吸管、钢笔、渐变、直线、油漆桶、磁性套索、磁性钢笔、自由钢笔、测量和颜色取样器工具

注意:

要切换某些工具指针的标准光标和精确光标,请按 Caps Lock 键。

以可视方式调整绘画光标的大小或更改绘画光标的硬度

通过在图像中拖动,可以调整绘画光标的大小或更改绘画光标的硬度。在您进行拖动时,绘画光标会预览您的更改。(预览需要 OpenGL。)

  1. 要调整光标大小,请按住 Alt 键和鼠标右键 (Windows) 或 Control + Option 组合键 (Mac OS),并向左或向右拖动。要更改硬度,请向上或向下拖动。

使用选项栏

选项栏将在工作区顶部的菜单栏下出现。选项栏是上下文相关的 -- 它会随所选工具的不同而改变。选项栏中的某些设置(如绘画模式和不透明度)是几种工具共有的,而有些设置则是某一种工具特有的。

您可以通过使用手柄栏在工作区中移动选项栏,也可以将它停放在屏幕的顶部或底部。当您将指针悬停在工具上时,将会出现工具提示。要显示或隐藏选项栏,请选择“窗口”>“选项”。

套索选项栏

A. 手柄栏 B. 工具提示 

要将工具返回到其默认设置,请右键单击 (Windows) 或按住 Control 键单击 (Mac OS) 选项栏中的工具图标,然后从上下文菜单中选择“复位工具”或“复位所有工具”。

有关为特定工具设置选项的更多信息,请在 Photoshop 帮助中搜索该工具的名称。

工具预设

工具预设使您可以存储和重用工具设置。使用选项栏中的“工具预设”选取器、“工具预设”面板和“预设管理器”可以载入、编辑和创建工具预设库。

要选取工具预设,请单击选项栏中的“工具预设”选取器,然后从弹出式面板中选择一个预设。也可以选择“窗口”>“工具预设”,然后在“工具预设”面板中选择一个预设。

查看“工具预设”选取器

A. 单击选项栏中的“工具预设”选取器,以显示“工具预设”弹出式面板。 B. 选择一种预设,将工具的选项更改为预设,以后每次选择该工具时都会应用这一预设(直至您从面板菜单中选取“复位工具”)。 C. 取消选中可显示所有的工具预设;如选中则只显示在工具箱中选择的工具的预设。 

创建工具预设

  1. 选取一种工具,然后在选项栏中设置要存储为工具预设的选项。
  2. 执行下列操作之一:
    • 单击选项栏左边工具旁边的“工具预设”按钮。
    • 选择“窗口”>“工具预设”以显示“工具预设”面板。
  3. 执行下列操作之一:
    • 单击“创建新的工具预设”按钮
    • 从面板菜单中选择“新建工具预设”。
  4. 输入工具预设的名称,然后单击“确定”。

更改工具预设的列表

  1. 单击三角形打开“工具预设”弹出式面板菜单,然后选取以下选项之一:

    显示所有工具预设

    显示所有载入的预设。

    按工具排序

    按工具对预设进行排序。

    显示当前工具预设

    只显示载入的现用工具预设。也可以在“工具预设”弹出式面板中选择“仅限当前工具”选项。

    “纯文本”、“小列表”或“大列表”

    确定预设在弹出式面板中的显示方式。

    注意:

    要创建、载入和管理工具预设库,请参阅使用预设管理器

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略