テキストの選択

  1. 文字ツールを使用して、次のいずれかの操作をおこないます。
    • 文字、単語またはテキストブロック全体の上を I 型カーソルでドラッグして選択します。
    • ダブルクリックすると、同じ文字種の文字が選択されます(例えば、段落に欧文テキスト、漢字、ひらがなが含まれている場合に、漢字をダブルクリックすると隣接している 1 つながりの漢字が選択されます)。文字の隣のスペースは選択されません。
    • 行の任意の箇所を 3 回クリックして行を選択します。環境設定で「3 回クリックして 1 行を選択」の選択が解除されている場合、3 回クリックすると、段落全体が選択されます。

    • 「3 回クリックして 1 行を選択」を選択している場合、段落全体を選択するには、段落の任意の箇所を 4 回クリックします。

    • ストーリー全体を選択するには、5 回クリックするか、ストーリーの任意の箇所をクリックしてから編集/すべてを選択を選択します。

注意:

以上の方法で注釈アンカーを含むテキストを選択すると、注釈とその内容も選択されます。

フレーム内のテキストを選択できない場合、そのテキストフレームはロックされたレイヤー上またはマスターページ上に存在する可能性があります。レイヤーのロックを解除してみるか、マスターページに移動してみてください。また、別のテキストフレームや透明オブジェクトが前面にあるために、テキストフレームを選択できないことも考えられます。詳しくは、隠れているフレームのテキストの選択を参照してください。

3 回クリックの動作の変更

  1. 編集/環境設定/テキスト(Windows)または InDesign/環境設定/テキスト(Mac OS)を選択します。
  2. 3 回クリックして行を選択するには、「3 回クリックして 1 行を選択」を選択します(デフォルトでは選択された状態になっています)。3 回クリックして段落を選択するには、このオプションの選択を解除します。

隠れているフレームのテキストの選択

  1. 選択ツール を使用して、Ctrl キー(Windows)または Command キー(Mac OS)を押しながらクリックして、テキストフレームを選択します。
  2. 文字ツールを選択して、テキストフレーム内をクリックするか、テキストを選択します。

制御文字の表示

  1. 書式/制御文字を表示を選択します。
  2. 隠し文字が表示されない場合は、プレビューモードをオフにします。表示/スクリーンモード/標準を選択し、表示/オーバープリントプレビューをクリックして選択を解除します。

スペース、タブ、段落記号、索引マーカー、ストーリーの最終文字などの制御文字が表示されます。これらの制御文字は、ドキュメントウィンドウとストーリーエディターウィンドウに表示されるだけです。印刷されることはなく、PDF や XML などのファイル形式には出力されません。制御文字は、レイヤーカラーと同じカラーで表示されます。

制御文字を非表示(上)、制御文字を表示(下)
制御文字を非表示(上)、制御文字を表示(下)

特殊文字の詳細な一覧については、Anne Marie Concepcion による Free Guide to InDesign Special Characters(英語)を参照してください。

制御文字の一覧

制御文字

意味

段落の終わり

ソフトリターン(強制改行)

半角スペース

ストーリーの最後

任意ハイフン

分散禁止ハイフン

タブ

右インデント タブ

「ここまでインデント」文字

先頭文字スタイルの終了文字

結合なし

全角スペース

EM スペース

EN スペース

分散禁止スペース

分散禁止スペース (固定幅)

極細スペース

1/6 スペース

細いスペース

1/4 スペース

1/3 スペース

句読点等の間隔

数字の間隔

フラッシュスペース

改段

改フレーム

改ページ

奇数改ページ

偶数改ページ

強制改行

InCopy 注釈

InCopy 注釈(ストーリーエディター内)

位置マーカー(InCopy のみ)

索引マーカー

索引マーカー(ストーリーエディター内)

非表示の条件テキスト

非表示の条件テキスト(ストーリーエディター内)

ブックマークまたはハイパーリンク先マーカー(多くの場合テキストアンカー)

ブックマークまたはハイパーリンク先マーカー(ストーリーエディター内)

ハイパーリンク先(ストーリーエディター内)

相互参照段落

相互参照ハイパーリンク(ストーリーエディター内)

アンカー付きオブジェクト

アンカー付きオブジェクト(ストーリーエディター)

XML タグ

XML タグ(ストーリーエディター内)

脚注(ストーリーエディター内)

表(ストーリーエディター内)

変数(ストーリーエディター内)

索引マーカー(ストーリーエディター内)

改段、改フレーム、改ページの追加

連結したテキストフレームに流し込んだテキストに、特殊な分割文字を挿入して、改段、改フレーム、改ページなどの制御をすることができます。

  1. 文字ツールを使用して、テキストを分割する箇所をクリックし、テキスト挿入点を置きます。
  2. 書式/分割文字の挿入を選択し、サブメニューから分割オプションを選択します。

注意:

テンキーの Enter キーを使用して分割を設定することもできます。改段は Enter キーを、改フレームは Shift+Enter キーを、改ページは Ctrl+Enter キー(Windows)または Command+Enter キー(Mac OS)を押します。

分割文字を削除するには、書式/制御文字を表示を選択して制御文字を表示し、分割文字を選択してから削除します。

注意:

段落分離禁止オプションダイアログボックスなどのような段落設定で分割を設定した場合、その設定を含む段落の直前で段落が分割されます。分割文字でテキストの分割を設定した場合、その分割文字が挿入されている直後でテキストが分割されます。

分割のオプション

分割文字の挿入サブメニューには、次のオプションがあります。

改段 

テキストを、現在のテキストフレームの次の段に流し込みます。テキストフレームが 1 段の場合は、次の連結テキストフレームにテキストが流し込まれます。

改フレーム 

現在のテキストフレームの段組設定に関係なく、次の連結テキストフレームにテキストを流し込みます。

改ページ 

テキストを、現在のテキストフレームに連結している、次のページのテキストフレームに流し込みます。

奇数改ページ

テキストを、現在のテキストフレームに連結しているテキストフレームがある、次の奇数番号ページに流し込みます。

偶数改ページ

テキストを、現在のテキストフレームに連結しているテキストフレームがある、次の偶数番号ページに流し込みます。

段落改行 

テキストを改行します。Enter キーまたは Return キーを押したときと同じ動作です。

強制改行 

この文字を挿入した位置で強制改行し、新しい段落を開始せずに、新しい行を開始します。Shift+Enter キーまたは Shift+Return キーを押したときと同じ動作です。強制改行はソフトリターンとも呼ばれます。

任意の改行 

必要に応じてテキスト行の改行位置を指定します。任意の改行は、任意ハイフンと似ていますが、任意改行の場合、改行位置にハイフンは挿入されません。

段落の分散禁止に関するオプションは、段落分離禁止オプションダイアログボックスおよび段落スタイルの編集ダイアログボックスで設定することができます。

ストーリーエディターの使用

InDesign では、テキストの編集を、レイアウトウィンドウ上だけでなく、ストーリーエディターウィンドウでもおこなうことができます。ストーリーエディターウィンドウでは、環境設定で指定した一定のフォント、サイズ、間隔でストーリー全体を表示します。これにより、レイアウトやフォーマットを気にすることなく、ストーリーを作成および編集することができます。また、ストーリーエディターではテキストの変更をトラックして確認することもできます。

それぞれのストーリーは、個別のストーリーエディターウィンドウに表示されます。ストーリーエディターウィンドウには、オーバーセットテキストも含めて、ストーリーのすべてのテキストが表示されます。また、あるストーリーの複数箇所を異なったストーリーエディターウィンドウに同時に表示することができます。フレームに含まれているテキストの量は奥行き定規により示され、テキストがオーバーセットしている場所は 1 本の線により示されます。

ストーリーを編集すると、変更はレイアウトウィンドウに反映されます。また、現在開いているストーリーエディターウィンドウ名がウィンドウメニューに表示されます。ストーリーエディターウィンドウでは、新しいストーリーを作成することはできません。

ストーリーエディターウィンドウ
ストーリーエディターウィンドウ

A. 段落スタイル B. 境界をドラッグしてテキスト表示エリアの幅を調節 C. 奥行き定規 D. オーバーセットテキストインジケーター 

ストーリーエディターで表を表示して編集できます。簡単に編集できるようにテキストが行単位および列単位で表示されます。表の展開または折りたたみをすばやくおこない、行単位または列単位で表示するかどうかを指定できます。

「変更をトラック」を選択している場合、ストーリーエディターには、追加、削除または変更したテキストの情報も表示されます。詳しくは、変更のトラックとレビューを参照してください。

ストーリーエディターを開く

  1. テキストフレームを選択し、フレームの内側をクリックしてテキスト挿入点を置きます。または、異なるストーリーから複数のフレームを選択します。
  2. 編集/ストーリーエディターで編集を選択します。

注意:

同じストーリーエディターをもう 1 つ開くには、ストーリーエディターをアクティブにし、ウィンドウ/アレンジ/新規ウィンドウを選択します。

レイアウトウィンドウに戻る

  1. ストーリーエディターウィンドウで、次のいずれかの操作をおこないます。
    • 編集/レイアウトで編集を選択します。この操作をおこなったとき、ストーリーエディターで最後に選択されていたテキストまたはテキスト挿入点の位置が、ドキュメントウィンドウでも維持され、ストーリーエディターウィンドウが開いたままレイアウトウィンドウの背面に移動します。

    • レイアウトウィンドウ内をクリックします。ストーリーエディターウィンドウが開いたままレイアウトウィンドウの背面に移動します。

    • ストーリーエディターウィンドウを閉じます。

    • ウィンドウメニューの下部から、ドキュメント名を選択します。

ストーリーエディターのアイテムの表示または非表示

スタイル名のコラムと奥行き定規の表示 / 非表示、脚注の展開 / 折りたたみ、新規段落の始点を示す改段マークの表示 / 非表示を切り替えることができます。これらの設定は、すべての開いているストーリーエディターウィンドウ、および以降に開いたすべてのウィンドウで有効となります。

  • ストーリーエディターがアクティブなときに、表示/ストーリーエディター/スタイル名のコラムを表示またはスタイル名のコラムを隠すを選択します。スタイル名のコラムの境界線をドラッグして、表示幅を調節することができます。幅の変更は、以降に開くストーリーエディターウィンドウのすべてに適用されます。
  • ストーリーエディターをアクティブにして、表示/ストーリーエディター/奥行き定規を表示または奥行き定規を隠すを選択します。
  • ストーリーエディターをアクティブにして、表示/ストーリーエディター/すべての脚注を展開またはすべての脚注を折りたたみを選択します。
  • ストーリーエディターをアクティブにして、表示/ストーリーエディター/改段マークを表示または改段マークを隠すを選択します。

ストーリーエディターの環境設定

ストーリーエディターの外観を変更するには、環境設定の「ストーリーエディター」で設定を変更します。ストーリーエディターでは、基本的なテキストスタイル属性以外は表示されませんが、次のような一部のオブジェクトおよび属性は表示されます。

属性

アイコン

インラインオブジェクト

XML タグ

変数

ハイパーリンクソース

ハイパーリンクアンカー

相互参照

非表示の条件テキスト

注釈

脚注

索引マーカー

削除したテキスト

追加したテキスト

移動したテキスト

 

テキスト表示オプション

表示フォント、フォントサイズ、行間隔、テキストカラー、背景色を選択します。「クラシックシステム」を選択して黒い背景に黄色いテキストを表示するなど、他のテーマを指定することもできます。これらの設定は、ストーリーエディターウィンドウでのテキスト表示を決定するもので、ドキュメントウィンドウのレイアウトには影響ありません。

アンチエイリアスを使用可能にする

文字のエッジのジャギーを滑らかにし、アンチエイリアスの「タイプ」を「LCD 最適化」、「弱い」または「デフォルト」(グレーの影でテキストを滑らかに表示)のいずれかに設定します。「LCD 最適化」は、テキストを滑らかに表示するのにグレーの影ではなくカラーを使用するため、背景色が明るく、テキストが黒のときに最適です。「弱い」は、グレーの影を使用しますが、「デフォルト」より明るく不鮮明な表示になります。

カーソルオプション

テキスト挿入点の外観を変更します。例えば、「点滅」を選択すると、テキスト挿入点が点滅します。

インラインフレームのテキストは、親フレームのストーリーエディターウィンドウには表示されませんが、インラインフレーム自身のストーリーエディターウィンドウで表示することができます。

条件テキストの使用

条件テキストは、同一ドキュメントの複数のバージョンを作成する場合に使用します。条件を作成し、テキスト範囲に適用します。条件を表示したり隠したりして、ドキュメントの複数のバージョンを作成できます。例えば、コンピューターマニュアルを作成する場合、Mac OS 用と Windows 用に異なる条件を作成できます。Mac OS バージョンのマニュアルをプリントするには、"Mac" 条件が適用されたすべてのテキストを表示し、"Windows" 条件が適用されたすべてのテキストを隠します。Windows 用のマニュアルをプリントする場合は、条件の設定を逆にします。

条件テキスト
表示された条件テキスト

A. すべての条件の表示 B. 条件インジケーター 
隠された条件テキスト
隠された条件テキスト

A. 隠された "Mac" 条件 B. 隠された条件テキストのシンボル 

条件はテキストにのみ適用できます。条件をアンカー付きオブジェクトに適用する場合は、アンカー付きオブジェクトマーカーを選択する必要があります。条件は表のセル内のテキストには適用できますが、表のセル、行または列には適用できません。InCopy のロックされたストーリーには条件を適用できません。

条件ドキュメントの立案

条件テキストを使用したドキュメントを立案する場合は、ドキュメントの用途を確認し、ドキュメントを移管した後の各スタッフの作業分担を考慮します。利用および管理しやすいドキュメントにするために条件テキストの使い方を工夫します。次のガイドラインを参考にしてください。

バージョン数

完了したプロジェクトに含まれるバージョン数を定義します。例えば、Windows と Mac OS の両プラットフォームで実行するプログラムのマニュアルを作成する場合は、Windows バージョンと Mac OS バージョンの最低 2 つが必要になります。2 つのバージョンの作成過程で編集用の注釈をテキスト内に挿入した場合は、注釈なしの Windows および Mac OS バージョンに加えて、注釈付きの Windows および Mac OS バージョンの合計 4 つを作成する場合があります。

ドキュメントに多数の条件を適用する場合は、それらを条件セットとして定義すると、バージョン管理が容易になります。

必要な条件タグの数

作成するバージョン数に必要な条件タグの数を決定します。ドキュメントのバージョンは、バージョン別の条件タグのセットによって定義されます。例えば、Windows 用マニュアルの最終バージョンは、Windows 条件タグの表示、Mac OS 条件タグの非表示、注釈の条件タグの非表示によって定義できます。この例では、Windows 用と Mac OS 用の注釈の条件タグを個別に 2 つ用意するか、1 つの条件タグで兼用するかを選択できます。

コンテンツの構成

ドキュメントへ適用する条件の範囲と、開発および保守しやすいコンテンツの構成方法を検討します。例えば、一定数のドキュメントだけに条件テキストを制限するようにブックを構成できます。また、章の異なるバージョン別に条件テキストではなく別個のファイルに保存し、ブックのバージョン別に異なるブックファイルを使用することもできます。

複数の言語で作業する場合などは、条件の代わりに言語別のテキストを含むレイヤーを作成し、使用する言語に応じたレイヤーを表示して他のレイヤーを隠すことができます。

タグ付けの方法

条件テキストの最小単位を決定します。例えば、ドキュメントを他の言語に翻訳する場合は、条件テキストの最小単位を文章単位とします。翻訳では語順が変わることが多いので、文章を分割して条件テキストに設定すると、翻訳が複雑になる場合があります。

空白と句読点に対する条件の適用に不整合な部分があると、余分な空白やミススペルが生じる原因になります。空白と句読点を条件に含めるかどうかを決定します。条件テキストが句読点で開始または終了する場合は、句読点も条件に含めます。これにより、複数のバージョンを表示したときにテキストが読みやすくなります。

単語間隔の問題(条件なしの空白に条件ありの空白が続くなど)を避けるには、条件テキストに続く空白を処理する基準(常に条件ありにするか、常に条件なしにする)を設定します。

混乱を避けるには、条件テキストの表示順を決め、この表示順をドキュメント全体で一貫して使用します。

索引と相互参照

ドキュメントの索引付けをする場合、索引マーカーの挿入位置が条件テキストの内側になるか外側になるかに注意します。隠した条件テキストに挿入された索引マーカーは、索引として生成されません。

条件テキストへの相互参照を作成する場合は、ソーステキストに同じ条件があることを確認します。例えば、"Windows" 段落に相互参照を追加した場合、テキストアンカーが "Mac" 条件に表示されていると、"Mac" 条件が隠されたときに相互参照が未解決になります。ハイパーリンクパネルの相互参照の横に "HT" と表示されます。

条件テキストが含まれる段落への相互参照を作成した後で、その条件の表示設定を変更した場合は、相互参照を更新します。

条件の作成

作成した条件は、現在のドキュメントに保存されます。開いているドキュメントがないときに条件を作成すると、その条件は新規作成されるすべてのドキュメントに表示されます。

赤い波形の下線などの条件インジケーターを設定すると、条件テキストを容易に見分けることができます。

  1. ウィンドウ/書式と表/条件テキストを選択し、条件テキストパネルを表示します。
  2. 条件テキストパネルメニューから「新規条件」を選択し、条件の新しい名前を入力します。
  3. 「インジケーター」グループで、適用した条件のインジケーターの表示方法を指定します。

    デフォルトでは、赤い波線などのインジケーターはドキュメントに表示されますが、プリントまたは出力されません。条件テキストパネルのインジケーターポップアップメニューからオプションを選択し、インジケーターを隠したり、プリントまたは出力したりできます。レビューの際に役立ちます。

  4. 「OK」をクリックします。

テキストへの条件の適用

同じテキストに複数の条件を適用できます。デフォルトでは、条件テキストに条件インジケーターが表示されます。インジケーターが表示されない場合でも、条件テキストパネルを使用して現在のテキストに適用されている条件を確認できます。実線のチェックマークは、現在のテキストに条件が適用されていることを示します。グレー表示のチェックマークは、選択範囲の一部にのみ条件が適用されていることを示します。

  1. 条件を適用するテキストを選択します。
  2. ウィンドウ/書式と表/条件テキストを選択し、条件テキストパネルで次のいずれかの操作をおこないます。
    • 条件を適用するには、条件をクリックするか、条件名の横のボックスをクリックします。

    • 特定の条件を適用し、テキストに適用された他の条件を削除するには、Alt キー(Windows)または Option キー(Mac OS)を押しながら、その特定の条件をクリックします。

    • 特定の条件をテキストから削除するには、条件名の横のボックスをクリックしてチェックマークを外します。[条件なし] をクリックすると、選択されたテキストからすべての条件が解除されます。

注意:

条件にキーボードショートカットを割り当てることはできません。ただし、「クイック適用」を使用して条件を適用する方法があります。

条件の表示と非表示の切り替え

条件を非表示にすると、その条件が適用されたすべてのテキストが非表示になります。条件を非表示にすると、ドキュメントやブックのページ番号が変わる場合があります。スマートテキストのリフロー処理機能を使用すると、条件の表示や非表示に伴って自動的にページを追加または削除できます。

通常、非表示の条件テキストはドキュメント内で無視されます。例えば、非表示のテキストはプリントまたは書き出しはおこなわれず、その索引マーカーは索引として生成されず、テキストの検索やスペルチェックの対象にもなりません。

条件を非表示にすると、非表示のテキストは非表示の条件シンボル に格納されます。非表示の条件シンボルを含むテキストを選択して削除しようとすると、その非表示の条件テキストを削除するかどうかを確認するメッセージが InDesign に表示されます。非表示の条件テキストに他の条件、スタイルまたはフォーマットを適用することはできません。

テキストに複数の条件が適用されている場合、1 つの条件を非表示にしても他の条件の最低 1 つが表示されていると、テキストは非表示になりません。

  • 条件の表示 / 非表示を個別に切り替えるには、条件名の横のボックスをクリックします。目のアイコンは、条件が表示されていることを示します。
  • すべての条件の表示 / 非表示を一括して切り替えるには、条件テキストパネルメニューから「すべてを表示」または「すべてを隠す」を選択します。

条件セットの使用

条件の表示設定を条件セットにまとめると、ドキュメントを特定の条件ですばやく表示することができます。例えば、プラットフォーム条件を Mac OS、Windows XP、Vista、UNIX とし、言語条件を英語、フランス語、ドイツ語、スペイン語とし、編集条件を「エディトリアルレビュー」や「内部コメント」とする複雑なドキュメントがあるとします。Vista バージョンをフランス語でレビューする場合は、条件として Vista、フランス語、「エディトリアルレビュー」のみを表示して他のすべてを非表示にするセットを作成できます。

セットを使用すると、条件別の表示設定をすばやく確実に変更することもできます。

  1. テキストに必要な条件を適用します。
  2. 条件テキストパネルにセットメニューが表示されない場合は、条件テキストパネルメニューから「オプションを表示」を選択します。
  3. 条件テキストパネルで、必要に応じて各条件の表示と非表示を切り替えます。
  4. セットメニューから「新規セットを作成」を選択し、セット名を指定して「OK」をクリックします。

    新しいセットがアクティブなセットになります。

  5. 必要に応じて次の操作をおこないます。
    • ドキュメントに条件セットを適用するには、その条件セット名をセットメニューから選択します。

    • 条件セットをオーバーライドするには、そのセットを選択してアクティブにした後で、いずれかの条件の表示設定を変更します。オーバーライドした条件セットの横にプラス記号(+)が表示されます。オーバーライドを削除するには、条件セットを再度選択します。「[条件セット] を再定義」を選択すると、条件セットを新しい表示設定で更新されます。

    • 条件セットを削除するには、その条件セットを選択し、「[条件セット] を削除」を選択します。条件セットを削除してもセットの条件は削除されず、適用元の条件も削除されません。

条件の管理

  1. 必要に応じて次の操作をおこないます。

    条件の削除

    条件を選択し、条件テキストパネル下部の、条件を削除アイコンをクリックします。削除した条件と置き換える条件を指定し、「OK」をクリックします。指定した条件が、削除された条件が適用されていたすべてのテキストに適用されます。

    複数の条件を削除するには、連続している条件の場合は Shift キーを押しながら最初と最後の条件をクリックして選択し、連続していない条件の場合は Ctrl キー(Windows)または Command キー(Mac OS)を押しながら各条件をクリックして選択します。次に、条件を削除アイコンをクリックします。

    テキストからの条件の削除

    テキストから条件タグを削除することは、ドキュメントからタグを削除することとは異なります。テキストからタグを削除しても、タグはドキュメント内に残り、それを後で再び適用することができます。

    テキストから特定の条件を削除するには、テキストを選択し、削除する条件の横のボックスをクリックしてチェックマークを外します。選択したテキストからすべての条件を削除するには、[条件なし] をクリックします。

    条件の読み込み

    条件テキストパネルメニューから「条件を読み込み」(条件のみが読み込まれる)または「条件およびセットを読み込み」を選択します。条件の読み込み元の InDesign ドキュメントを選択して、「開く」をクリックします。読み込まれた条件およびセットにより、同じ名前の条件またはセットは置き換えられます。

    InCopy ファイルから InDesign に条件を読み込めませんが、InDesign ファイルからは InDesign および InCopy に条件を読み込むことができます。

    読み込まれたセットにより、条件テキストパネルの条件の現在の表示設定は無視されます。

    ブック内の条件の同期

    ブック内のすべてのドキュメントで同じ条件を確実に使用するには、スタイルソースドキュメントで必要な条件を作成し、同期オプションダイアログボックスの「条件テキスト設定」を選択します。次に、ブックを同期させます。

    条件インジケーターの表示と非表示の切り替え

    条件インジケーターの表示 / 非表示を切り替えるには、条件テキストパネルのインジケーターポップアップメニューから「表示」または「隠す」を選択します。1 つのバージョンを表示しているときに、条件が適用された領域を確認するには、条件インジケーターを表示します。条件インジケーターのためにレイアウトが雑然とする場合は、条件インジケーターを隠します。条件インジケーターを印刷して出力する場合は、「表示と印刷」を選択します。

    条件名の変更

    条件テキストパネルで、条件をクリックし、少し間を置いた後で、条件名をクリックして選択します。別の名前を入力します。

    条件インジケーターの編集

    条件テキストパネルで、条件をダブルクリックするか、条件を選択してパネルメニューから「条件オプション」を選択します。インジケーター設定をおこなって「OK」をクリックします。

条件テキストの検索と置換

条件が適用されたテキストを検索して他の条件に置き換えるには、検索と置換ダイアログボックスを使用します。

  1. 検索に含める条件テキストを表示します。

    非表示のテキストは検索から除外されます。

  2. 編集/検索と置換を選択します。
  3. 「検索形式」と「置換形式」ボックスがダイアログボックスの下部に表示されていない場合は、「詳細設定」をクリックしてください。
  4. 「検索形式」ボックスをクリックして、検索形式の設定ダイアログボックスを表示します。「条件」から [条件あり] を選択すると、条件が適用されたテキストが検索されます。[条件なし] を選択すると、条件が適用されていないテキストが検索されます。特定の条件を指定して検索することもできます。「OK」をクリックします。

    この機能では、選択した条件に完全に一致するテキストが検索されます。例えば、条件 1 と条件 2 の両方を選択すると、一方の条件のみが適用されたテキストは検索されません。両方の条件のほかに別の条件も適用されたテキストも検索されません。

  5. 「置換形式」ボックスをクリックして、置換形式の設定ダイアログボックスを表示します。条件や文字スタイルなどの異なる形式オプションを指定し、「OK」をクリックします。

    置換形式の設定ダイアログボックスの「条件」セクションで選択されている [条件あり] は、検索された条件テキストを変更するものではありません。このオプションは、文字スタイルなどの異なる形式を適用する場合に便利です。[条件なし] を選択すると、検索されたテキストからすべての条件が削除されます。特定の条件を置換形式に指定した場合は、検索されたテキストの既存の条件をその条件で置き換えるか、その条件を既存の条件に追加するかを指定することができます。

  6. 「検索」をクリックして、「置換」、「置換して検索」または「すべてを置換」を使用して条件を置換します。

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー