グラフィックの配置(読み込み)

「配置」コマンドは、解像度、ファイル形式、複数のページがある PDF および INDD ファイル、カラーなどをサポートしているため、グラフィックを InDesign に挿入するための最も一般的な方法です。グラフィックの配置は、画像の読み込みピクチャの挿入と呼ばれることもあります。

これらの特性が必要ではないドキュメントを作成している場合は、コピー&ペーストによってグラフィックを InDesign に読み込むこともできます。ただしコピー&ペーストで配置した場合、ドキュメントにグラフィックが埋め込まれるため、元のグラフィックへのリンクは失われ、リンクパネルには表示されません。また、元のファイルからグラフィックを更新することもできません。ただし、Illustrator グラフィックをペーストすると、InDesign でパスを編集できます。詳しくは、Adobe Illustrator グラフィックの読み込みを参照してください。

グラフィックファイルを配置する際に使用可能なオプションは、グラフィックの種類によって決まります。この使用可能なオプションは、配置ダイアログボックスの「読み込みオプションを表示」を選択すると表示されます。「読み込みオプションを表示」が選択されていない場合、InDesign はデフォルト設定、または最後に配置されたグラフィックファイルの形式が使用した設定を適用します。

配置された(読み込まれた)グラフィックの名前は、リンクパネルに表示されます。

注意:

グラフィックを CD-ROM などのリムーバブルメディアから直接配置したり、ドラッグ&ドロップした場合、メディアをシステムから取り外した時点でリンクが解除されます。

  1. 次のいずれかの操作を行います。
    • 既存のフレームを利用せずに新たにフレームを作成してグラフィックを配置する場合には、ドキュメント上で何も選択されていないことを確認します。

    • 既存のフレームにグラフィックを配置するには、グラフィックを配置したいフレームを選択します。新しい画像がフレームより大きい場合、オブジェクト/オブジェクトのサイズ調整/[サイズ調整コマンド] を選択し、フレームをサイズ調整できます。

    • 既存の画像を置き換えるには、置き換えたい画像が配置されているフレームを選択します。

  2. ファイル/配置を選択して、使用可能な形式の 1 つ以上のグラフィックファイルを選択します。

    複数のファイルを選択する場合は、ドキュメント内をクリックまたはドラッグして、選択したファイルを一度に読み込み配置することができます(詳しくは、複数のグラフィックの配置を参照してください)。

  3. 選択したオブジェクトを置き換えるには、「選択アイテムの置換」を選択します。
  4. 画像のメタデータに基づいてキャプションを追加するには、「キャプションを作成」を選択します。画像からのキャプションの生成を参照してください。
  5. ファイル形式固有の読み込みオプションを設定するには、次のいずれかの操作を行います。
    • 読み込みオプションを表示」を選択し、「開く」をクリックします。

    • Shift キーを押しながら「開く」をクリックするか、Shift キーを押しながらファイル名をダブルクリックします。

    注意:

    読み込みオプションを表示ダイアログボックスを使用して Illustrator 9.0 以降で作成されたグラフィックを配置する場合のオプションは、PDF のオプションと同じになります。Illustrator 5.5 ~ 8.x のグラフィックを配置する場合のオプションは、EPS ファイルのオプションと同じです。

  6. 画像読み込みオプションダイアログボックスが表示されたら(形式固有の読み込みオプションを設定するため)、読み込みオプションを選択して、「OK」をクリックします(詳しくは、グラフィックの読み込みオプションを参照してください)。
  7. 次のいずれかの操作を行います。
    • 新しいフレーム内に読み込むには、ドラッグしてフレームを作成します。または、任意の位置でグラフィック配置アイコン をクリックします。グラフィックは、クリックした位置を左上として配置されます。

    注意:

    ドラッグしてフレームを作成すると、フレームはグラフィックと同じ縦横比になります。ただし、Shift キーを押しながらドラッグした場合は除きます。

    • 選択されていない既存のフレームに読み込むには、グラフィック配置アイコンをフレーム内の任意の位置でクリックします。
    • 既存の選択されているフレームに読み込むには、操作は必要ありません(「選択アイテムの置換」が選択されている場合のみ)。そのフレーム内に画像が自動的に表示されます。
    • グラフィックを置換する場合は、置換するグラフィックで Alt キー(Windows)または Option キー(Mac OS)を押しながらグラフィック配置アイコンをクリックします。
    • ページが複数あるファイル(PDF や INDD ファイルなど)の指定されたページをすべて一度に、互いに重なるように配置するには、ページを配置したい位置で Alt キー(Windows)または Option キー(Mac OS)を押したままグラフィック配置アイコンをクリックします。

    注意:

    グラフィックを配置するときに誤って既存のグラフィックを置換してしまった場合は、操作を取り消すことができます。Ctrl+Z キー(Windows)または Command+Z キー(Mac OS)を押して元のグラフィックをフレームに戻してから、グラフィック配置アイコンを表示させ、配置の操作をやり直してください。

  8. ページが複数ある PDF の次のグラフィックまたは次のページを配置するには、必要な位置でグラフィック配置アイコンをクリックします。必要であれば、グラフィック配置アイコンを表示したまま、別の位置へとスクロールしたりページを変更したりできます。

注意:

設定によっては、配置した画像の解像度が低く見えることがあります。画像の表示設定が、最終的なファイルの出力に影響を与えることはありません。画像の表示設定を変更するには、グラフィックの表示画質の制御を参照してください。

グラフィックの読み込みオプション

グラフィックの読み込みオプションは、読み込む画像の種類に応じて異なります。読み込みオプションを表示するには、配置ダイアログボックスで「読み込みオプションを表示」を選択しておく必要があります。

Encapsulated PostScript(.eps)の読み込みオプション

EPS グラフィック(または Illustrator 8.0 以前のバージョンで保存されたファイル)を配置する際に、配置ダイアログボックスの「読み込みオプションを表示」を選択すると、ダイアログボックスには次のオプションが表示されます。

埋め込まれた OPI 画像リンクの読み込み

このオプションは、グラフィックに含まれる(入れ子になっている)画像に関する OPI コメントからのリンクを読み込むように、InDesign に伝えます。

プロキシベースのワークフローを使用し、OPI ソフトウェアを使用して印刷・出力会社に画像の置換を依頼する場合は、このオプションの選択を解除します。選択を解除すると、InDesign では OPI リンクは保持されますが、読み込むことはできなくなります。印刷または書き出しを行うと、プロキシとリンクが出力ファイルに渡されます。

プロキシベースのワークフローを使用し、ファイル出力時に(印刷・出力会社でなく)InDesign で画像を置換する場合は、このオプションを選択します。選択すると、OPI リンクがリンクパネルに表示されます。

プロキシベースのワークフローの一部ではない OPI コメントを含む EPS ファイルを読み込む場合も、このオプションを選択します。例えば、OPI コメントを含む EPS ファイルを読み込んで、TIFF またはビットマップ画像を省略する場合は、InDesign で出力時に TIFF 情報にアクセスできるようこのオプションを選択します。

Photoshop クリッピングパスを適用

このオプションが選択されているかどうかに関係なく、EPS ファイルに含まれるクリッピングパスは InDesign に配置した画像に適用されます。ただし、このオプションの選択を解除すると、境界線ボックスのサイズが変更される場合があります。

プレビュー設定

モニター表示用の低解像度ビットマップ(プロキシ)が作成されます。プロキシの生成方法を制御するには次の設定を行ってください。

TIFF または PICT プレビューを使用

EPS 画像には、埋め込まれたプレビューを含んでいるものもあります。このオプションを選択して、既存のプレビューのプロキシ画像を生成します。プレビューがない場合は、EPS をオフスクリーンビットマップ(ビットマップ画像の質は埋め込まれたプレビューの質に依存します)にラスタライズし、プロキシが生成されます。

PostScript をラスタライズ

埋め込まれたプレビューを無視するには、このオプションを選択します。このオプションは一般に低速ですが、最も高品質な効果が得られます。

注意:

同じドキュメント内に一度に複数のファイルを読み込んだ場合、読み込まれたファイルのすべてのプレビューは同じプレビュー設定で作成されます。

ビットマップ読み込みオプション

配置される個々のグラフィックにカラーマネジメントオプションを適用して、ドキュメントでカラーマネジメントを行うことができます。また、Photoshop で作成された画像と共に保存されたクリッピングパスやアルファチャンネルを読み込むこともできます。これにより、グラフィックフレームを変更せずに、画像を直接選択してパスを変更できます。

PSD、TIFF、GIF、JPEG、または BMP ファイルを配置するとき、配置ダイアログボックスで「読み込みオプションを表示」を選択すると、ダイアログボックスに次のオプションが表示されます。

Photoshop クリッピングパスを適用

このオプションが使用できない場合は、画像がクリッピングパス付きで保存されていないか、そのファイル形式ではクリッピングパスがサポートされていません。ビットマップ画像にクリッピングパスが含まれていない場合は、InDesign で自動的に作成できます。

アルファチャンネル

アルファチャンネルを選択すると、Photoshop でアルファチャンネルとして保存された画像領域が読み込まれます。InDesign では、アルファチャンネルを使用して、画像の上に透明のマスクを作成します。このオプションは、アルファチャンネルを 1 つ以上含む画像でのみ使用できます。

「カラー」タブをクリックすると、次のオプションが表示されます。

クリッピングパスを使用しないで読み込まれた画像(左)と、使用して読み込まれた画像(右)
クリッピングパスを使用しないで読み込まれた画像(左)と、使用して読み込まれた画像(右)

プロファイル

「ドキュメントのデフォルトを使用」が選択されている場合は、このオプションを変更しないでおきます。「埋め込みプロファイルを使用」が選択されていない場合は、グラフィック作成に使用する出力機器またはソフトウェアの色域に一致するカラーマネジメントプロファイルを選択します。このプロファイルによって、出力機器の色域にカラーを正しく変換できます。

マッチング方法

出力機器の色域に合わせるために、グラフィックの色域を変換する方法を選択します。通常、写真画像の色を正しく表現するためには、「知覚(画像)」を選択します。「彩度(グラフィック)」、「相対的な色域を維持」、「絶対的な色域を維持」は、ベタ領域に適していますが、写真画像は適切に再現されません。「マッチング方法」オプションは、ビットマップ、グレースケール、およびインデックスカラーモード画像には使用できません。

Portable Network Graphics(.png)の読み込みオプション

PNG 画像を配置する場合、配置ダイアログボックスの「読み込みオプションを表示」を選択すると、3 つの読み込み設定セクションがあるダイアログボックスが表示されます。2 つのセクションには、他のビットマップ画像形式の場合と同じオプションが表示されます。もう 1 つの「PNG 設定」セクションには、次のようなオプションが用意されています。

透かし情報を使用

PNG 画像に透明が含まれている場合、このオプションはデフォルトで有効になっています。読み込まれた PNG ファイルに透明が含まれている場合、その透明部分は InDesign や InCopy での背景が透けて見えることになります。

白背景

PNG 画像にファイル定義の背景色が含まれていない場合は、このオプションがデフォルトで選択されます。ただし、「透かし情報を使用」がオンになっていないと、このオプションは使用できません。このオプションを選択すると、透かし情報を適用するときに白色が背景カラーとして使用されます。

ファイル定義の背景色

白色以外の背景カラーを使用して PNG 画像が保存されている場合、「透かし情報を使用」を選択すると、このオプションがデフォルトで選択されます。この背景カラーを使用しない場合は、「白背景」をオンにして白色背景で画像を配置するか、「透かし情報を使用」の選択を解除して、透かし(現在透明になっているグラフィック領域を表示します)がない状態で画像を配置します。画像編集プログラムによっては、白色以外の背景カラーを PNG 画像に指定できない場合があります。

ガンマ調整の適用

配置する PNG 画像のガンマ値(中間調の値)を調整するには、このオプションを選択します。このオプションを使用すると、画像のガンマをグラフィックの印刷または表示に使用するデバイス(低解像度プリンター、PostScript 非対応プリンター、モニターなど)のガンマに合わせることができます。ガンマ調整を適用しないで画像を配置するには、このオプションの選択を解除します。PNG 画像がガンマ値を指定して保存されている場合には、このオプションがデフォルトで選択されます。

ガンマ値

このオプションは、「ガンマ調整の適用」を選択した場合にのみ使用可能で、グラフィックと共に保存されてるガンマ値が表示されます。この値を変更する場合は、0.01 ~ 3.0 のプラスの数値を入力します。

PNG ファイルを読み込むとき、画像読み込みオプションダイアログボックスでは、デフォルト設定や最後に使用した設定ではなく、常に選択されたファイルに基づいた設定が使用されます。

Acrobat(.pdf)および Illustrator(.ai)読み込みオプション

配置された PDF のレイアウト、グラフィック、テキスト編集の設定がそのまま保持されます。他のグラフィックを配置した場合と同様、配置された PDF ページを InDesign で編集することはできません。レイヤー付き PDF 内のレイヤーの可視性は制御できます。また、ページが複数ある PDF から複数のページを配置することもできます。

パスワード付きで保存された PDF を配置する場合は、必要なパスワードの入力が求められます。PDF ファイルが使用制限付き(例えば、編集禁止や印刷禁止)で保存されていて、パスワードが設定されていない場合は、そのファイルを配置することができます。

PDF(または Illustrator 9.0 以降のバージョンで保存されたファイル)を配置する場合、配置ダイアログボックスの「読み込みオプションの表示」を選択すると、ダイアログボックスに次のオプションが表示されます。

プレビューを表示

PDF を配置する前に、ページをプレビューで確認することができます。複数のページを含む PDF からページを配置する場合、矢印をクリックするか、プレビュー画像の下にあるボックスにページ番号を入力し、配置したいページをプレビューします。

ページ

配置するページを指定します。プレビュー表示されているページ、すべてのページ、または特定のページ範囲を配置するよう指定できます。Illustrator ファイルの場合、どのアートボードを配置するのかを指定できます。

注意:

複数ページを指定する場合、ページをすべて同時に互いに重なるように配置するには、Alt キー(Windows)または Option キー(Mac OS)を押しながらグラフィック配置アイコンをクリックします。

トリミング

PDF ページのどの領域を配置するかを指定します。

バウンディングボックス

PDF ページのバウンディングボックス、つまり、ページマークも含めて、ページ上の全オブジェクトを囲む最小限の領域を配置します。「境界線ボックス(表示中のレイヤーのみ)」の場合は、PDF ファイルで表示されているレイヤーの領域のみで配置され、「境界線ボックス(すべてのレイヤー)」の場合は、PDF ファイル内のすべてのレイヤー(非表示のレイヤーも含む)の領域で配置されます。

アート

(例えばクリップアートなどの)配置可能なアートワークとして PDF の作成者が定義した領域だけを配置します。

切り抜き

Adobe Acrobat によって表示または印刷される領域だけを配置します。

トンボ

トンボが存在する場合、印刷工程で実際にカットされる最終的なページの領域だけを配置します。

裁ち落とし

裁ち落とし範囲が存在する場合、すべてのページ内容をクリップする領域だけを配置します。 ページを印刷物の製造環境で出力する場合に便利な設定です。 プリントされたページでは、裁ち落としの外側にページマークが表示される場合があります。

メディア

ページマークも含んだ、元の PDF ドキュメントの物理的な用紙サイズ(例えば A4 の用紙サイズ)の領域を配置します。

PDF のトリミングオプション
PDF のトリミングオプション

A. メディア B. トンボ C. 裁ち落とし D. 内容 E. 切り抜き F. アート 

背景を透明に

このオプションを選択すると、InDesign ドキュメント上で PDF ページの背後にあるテキストやグラフィックが見えるように、PDF ページの背景を透明にして配置します。このオプションの選択を解除すると、PDF ページは不透明な白い背景で配置されます。

注意:

背景を透明にして配置した場合でも、PDF グラフィックを含むフレームに塗りを追加することで、背景を後から不透明にすることができます。

InDesign(.indd)読み込みオプション

InDesign では、配置された INDD ファイルのレイアウト、グラフィック、タイポグラフィがそのまま保持されます。ただし、レイヤーの可視性を制御し、読み込むために複数ページの INDD ファイルのページを選択することはできますが、ファイルはオブジェクトとして処理され、編集することはできません。

InDesign ファイルを配置して、配置ダイアログボックスの「読み込みオプションを表示」を選択する場合、次のオプションを含むダイアログボックスが表示されます。

プレビューを表示

配置する前にページをプレビューで確認することができます。ページが複数あるドキュメントでページをプレビューするには、ページ番号を入力するか、矢印をクリックします。

ページ

配置するページを指定します。プレビュー表示されているページ、すべてのページ、または特定のページ範囲を配置するよう指定できます。

トリミング

ページのどの領域を配置するか、ページそれ自体、またはペーストボード上の裁ち落としや印刷可能領域を指定できます。

複数のグラフィックの配置

「配置」コマンドにより、一度に複数のアイテムを読み込むことができます。

  1. フレーム内にグラフィックのいくつかまたはすべてを配置する場合は、そのグラフィックのフレームを作成します
  2. ファイル/配置を選択し、ファイルを選択します。

    InDesign ドキュメントに追加することができるグラフィックファイル、テキストファイル、InDesign ファイル、その他のファイルを選択することができます。

  3. オプションで、「読み込みオプションを表示」を選択し、「開く」をクリックして、各ファイルの読み込みオプションを指定します(詳しくは、グラフィックの読み込みオプションを参照してください)。

    選択した最初のグラフィックのサムネール画像は、グラフィック配置アイコンの横に表示されます。グラフィック配置アイコンの横の数値は、読み込む準備ができているグラフィック数を示します。グラフィックの名前はリンクパネルに表示され、最前面のグラフィックの横に LP 文字(「カーソルの位置に読み込まれている」ことを示す)が表示されます。

    プレースホルダフレームへの 4 ファイルの配置
    プレースホルダフレームへの 4 ファイルの配置

    注意:

    グラフィックをトグルするには矢印キーを押し、InDesign 内に配置しないでグラフィック配置アイコンから最前面のグラフィックの読み込みを解除するには Esc キーを押します。

    注意:

    画像を表示するとコンピューターが低速になる場合は、グラフィック配置アイコンにサムネール画像を表示しないようにすることができます。環境設定ダイアログボックスの「インターフェイス」セクションで、「配置カーソルをサムネールで表示」の選択を解除します。

  4. 次のいずれかの操作を行います。
    • 新たにフレームを作成して画像を配置するには、任意の位置でグラフィック配置アイコンをクリックします。グラフィックは、クリックした位置を左上として配置されます。

    • 特定のサイズのフレームを作成してそのフレーム内にグラフィックを配置するには、ドラッグしてフレームを定義します。フレームには、配置するグラフィックの縦横比が反映されます。

    • 既存のフレーム内に読み込むには、フレーム内でグラフィック配置アイコンをクリックします。既存フレームの内容を置き換えるには、Alt キー(Windows)または Option キー(Mac OA)を押しながらクリックします。

    • 読み込む際にすべてのグラフィックをグリッドに揃えて配置するには、ドラッグを開始し、矢印キーを押して行と列の数を指定します。行数を変更するには上向き矢印キーと下向き矢印キーを使用し、列数を変更するには右向き矢印キーと左向き矢印キーを使用します。マウスボタンを放すと、画像のグリッドが配置されます。

      フレームの間隔を変更するには、Page Up キーまたは Page Down キーを押すか、Ctrl キー(Windows)または Command キー(Mac OS)を押しながら矢印キーを押します。

      Ctrl キー(Windows)または Command キー(Mac OS)を押しながら矢印キーを押して、フレーム間の間隔を変更します。

    注意:

    グラフィック配置アイコンが表示されているときにファイル/配置を選択すると、読み込むグラフィックを追加することもできます。

読み込んだ画像のレイヤーの可視性の制御

Photoshop PSD ファイル、レイヤー付き PDF、INDD ファイルを読み込む場合、トップレベルレイヤー表示を制御することができます。InDesign でレイヤー表示を調整することで、状況に応じてイラストを変化させることができます。例えば多言語の文書を作成する場合に、各言語ごとに 1 つのテキストレイヤーが含まれるイラストを 1 つ作成することができます。

レイヤーの可視性の調整はファイルを配置するときに行うことができますし、オブジェクトレイヤーオプションダイアログボックスを使用して行うこともできます。また、Photoshop ファイルにレイヤーカンプが含まれている場合に、必要なカンプを表示することもできます。

レイヤーの可視性の設定

  1. 次のいずれかの操作を行います。
    • 既存のフレームを利用せずに新たにフレームを作成してグラフィックを配置する場合には、ドキュメント上で何も選択されていないことを確認します。

    • 既存のフレームにグラフィックを配置するには、グラフィックを配置したいフレームを選択します。

    • 既存の画像を置き換えるには、置き換えたい画像が配置されているフレームを選択します。

  2. ファイル/配置を選択し、グラフィックファイルを選択します。
  3. 選択したオブジェクトを置き換えるには、「選択アイテムの置換」を選択します。
  4. 読み込みオプションを表示」を選択し、「開く」をクリックします。
  5. 画像読み込みオプションダイアログボックスまたは配置ダイアログボックスで、「レイヤー」タブをクリックします。
  6. 画像のプレビューを表示するには、「プレビューを表示」をクリックします。
  7. (PDF のみ)ページが複数ある PDF からページを配置する場合、矢印をクリックするか、プレビュー画像の下にあるボックスにページ番号を入力し、配置したいページをプレビューします。
  8. (Photoshop PSD ファイルのみ)画像にレイヤーカンプが含まれている場合は、表示するレイヤーカンプをレイヤーカンプポップアップメニューから選択します。
  9. 次のいずれかの操作を行います。
    • レイヤーセットを開いたり閉じたりするには、フォルダーアイコンの左側の三角形をクリックします。

    • レイヤーまたはレイヤーセットを非表示にするには、そのレイヤーまたはレイヤーセットの横にある目のアイコンをクリックします。

    • 非表示になっているレイヤーまたはレイヤーセットを表示するには、そのレイヤーまたはレイヤーセットの横にある空の目の列をクリックします。

    • 特定のレイヤーまたはレイヤーセットの内容のみを表示するには、Alt キー(Windows)または Option キー(Mac OS)を押しながら目のアイコンをクリックします。Alt キーまたは Option キーを押しながら目のアイコンをもう一度クリックすると、他のレイヤーの元の表示設定が復元されます。

    • 複数のアイテムの可視性を変更するには、目の列をドラッグします。

  10. 必要に応じて、「リンクの更新時」オプションを設定します。

    Photoshop/PDF のレイヤー表示を使用

    リンクの更新時に、レイヤーの表示設定を、リンクしているファイルの表示設定と一致させます。

    配置時のレイヤー表示を維持

    ファイルが最初に配置された時点のレイヤーの表示設定を維持します。

  11. 「OK」をクリックします。
  12. 「OK」をクリックして、次のいずれかの操作を行います。
    • 新たにフレームを作成して画像を配置するには、任意の位置でグラフィック配置アイコン をクリックします。グラフィックは、クリックした位置を左上として配置されます。

    • 選択されていない既存のフレームに読み込むには、グラフィック配置アイコンをフレーム内の任意の位置でクリックします。

    • 既存の選択されているフレームに読み込むには、操作は必要ありません。そのフレーム内に画像が自動的に表示されます。

    注意:

    グラフィックを配置するときに誤って既存のグラフィックを置換してしまった場合は、操作を取り消すことができます。Ctrl+Z キー(Windows)または Command+Z キー(Mac OS)を押して元のグラフィックをフレームに戻してから、グラフィック配置アイコンを表示させ、配置の操作をやり直してください。

配置された AI、PSD、PDF、および INDD ファイルのレイヤーの可視性の設定

Photoshop PSD ファイル、またはレイヤー付き PDF、Illustrator AI ファイル、または InDesign INDD ファイルを配置した後で、オブジェクトレイヤーオプションダイアログボックスを使用して、レイヤーの可視性を制御できます。Photoshop ファイルにレイヤーカンプが含まれている場合は、どのカンプを表示するかを選択できます。さらに、可視性設定をそのまま維持するか、リンクを更新するたびに元のファイルの設定と一致させるかを選択することもできます。

  1. InDesign ドキュメント内のファイルを選択します。
  2. オブジェクト/オブジェクトレイヤーオプションを選択します。
  3. 画像のプレビューを表示するには、「プレビュー」をクリックします。
  4. (Photoshop PSD ファイルのみ)画像にレイヤーカンプが含まれている場合は、表示するレイヤーカンプをレイヤーカンプポップアップメニューから選択します。
  5. 次のいずれかの操作を行います。
    • レイヤーセットを開いたり閉じたりするには、フォルダーアイコンの左側の三角形をクリックします。

    • レイヤーまたはレイヤーセットを非表示にするには、そのレイヤーまたはレイヤーセットの横にある目のアイコンをクリックします。

    • 非表示になっているレイヤーまたはレイヤーセットを表示するには、そのレイヤーまたはレイヤーセットの横にある空の目の列をクリックします。

    • 特定のレイヤーまたはレイヤーセットの内容のみを表示するには、Alt キー(Windows)または Option キー(Mac OS)を押しながら目のアイコンをクリックします。Alt キーまたは Option キーを押しながら目のアイコンをもう一度クリックすると、他のレイヤーの元の表示設定が復元されます。

    • 複数のアイテムの可視性を変更するには、目の列をドラッグします。

  6. 必要に応じて、「リンクの更新時」オプションを設定します。

    レイヤー表示を使用

    リンクの更新時に、レイヤーの表示設定を、リンクしているファイルの表示設定と一致させます。

    配置時のレイヤー表示を維持

    ファイルが最初に配置された時点のレイヤーの表示設定を維持します。

  7. 「OK」をクリックします。

グラフィックのペーストまたはドラッグ

コピー&ペーストまたはドラッグなどの方法を使用してグラフィックを InDesign ドキュメントに配置する場合、オペレーティングシステムの制限や他のアプリケーションが画像データを扱う際の制限、および InDesign のクリップボードの環境設定により、元のグラフィックのいくつかの属性が保存されない場合があります。Illustrator のグラフィックをペーストまたはドラッグすると、グラフィック内でパスを選択および編集できます。

しかし、2 つの InDesign ドキュメント間または 1 つのドキュメント内で複製されたグラフィックは、複製前のグラフィックのすべての属性が保持されます。例えば、グラフィックを InDesign ドキュメントからコピーして別のドキュメントにペーストすると、新しく複製されたグラフィックは、オリジナルのリンク情報なども含め、複製する前のグラフィックの完全な複製となるので、オリジナルのファイルに変更が加えられたときに複製する前のグラフィックと共に更新することができます。

グラフィックのコピー&ペースト

グラフィックを別のドキュメントから InDesign ドキュメントにコピー&ペーストする場合、InDesign ではリンクパネル内のグラフィックへのリンクは作成されません。グラフィックは、転送中にシステムのクリップボードを介して変換されるので、InDesign ドキュメント上の画像と印刷の品質の両方が、グラフィックを作成した元のアプリケーションより低くなることがあります。

  1. InDesign または別のプログラムで元のグラフィックを選択し、編集/コピーを選択します。
  2. InDesign のドキュメントウィンドウに切り替え、編集/ペーストを選択します。

グラフィックのドラッグ&ドロップ

ドラッグ&ドロップによる方法は「配置」コマンドと同じように動作し、読み込み後にリンクパネルに画像が表示されます。ファイルのドラッグ&ドロップについて読み込みオプションを設定することはできませんが、複数のファイルを一度にドラッグ&ドロップできます(複数回ドラッグ&ドロップする場合、ファイルはグラフィックアイコンで読み込まれます)。

グラフィックを Adobe Illustrator、Adobe Bridge、Windows エクスプローラー(Windows)、Finder(Macintosh)またはデスクトップ上で選択して、InDesign にドラッグして配置することができます。グラフィックは、InDesign で読み込める形式にする必要があります。

Illustrator 以外からファイルを直接 InDesign のファイルへドラッグすると、InDesign のリンクパネルに表示されます。リンクパネルを使用すると、リンクファイルを管理して、必要に応じて更新できます。

  1. 元のグラフィックを選択します。
  2. グラフィックを、開いている InDesign のドキュメントウィンドウにドラッグします。

注意:

Windows では、ドラッグ&ドロップをサポートしないアプリケーションからアイテムをドラッグしようとすると、ポインターが禁止アイコンに変化します。

注意:

グラフィックのドラッグをキャンセルするには、そのグラフィックを任意のパネルのタイトルバーまたはドキュメントタイトルバーにドロップします。

低解像度画像の修正

ドキュメントに配置されたグラフィックは、ピクセルが目立ったり、不鮮明になったり、ざらついて見えたりする場合があります。多くの場合、これは InDesign のデフォルトでは、パフォーマンスを向上させるために低解像度の画像が表示されるからです。

表示設定の確認

高解像度でグラフィックを表示するには、表示/表示画質の設定/高品質表示を選択します。表示画質の設定の変更について詳しくは、グラフィックの表示画質の制御を参照してください。

ペーストの代わりとなる配置の使用

表示画質の設定を変更しても、画像が低解像度で表示される場合があります。このような画像では、「配置」コマンドを使用して InDesign に画像を挿入していることを確認します。場合によっては、別のアプリケーションから画像をペーストすると、元のファイルではなくプレビュー画像が挿入されることがあります。

プリント設定の確認

プリント時に画像が低解像度で印刷される場合は、グラフィックが適切にプリントされるようにプリント設定を確認します。プリントダイアログボックスの「グラフィック」セクションで、解像度メニューから「すべて」を選択します。

ボーダーライン品質の画像における変形の回避

さらに、画像の拡大 / 縮小または回転を行うと、品質が低下する場合があります。コントロールパネルメニューから「変形を消去」を選択します。

画像解像度の向上

Web ページからコピーした画像などでは、低解像度の画像を高解像度の画像に置換することが必要になる場合があります。

グラフィックの表示画質の制御

ドキュメントに配置されたグラフィックの解像度を制御できます。ドキュメント全体または個々のグラフィックの表示設定を変更できます。また、個々のドキュメントの表示設定を使用可能にするか、オーバーライドするかの設定変更もできます。

ドキュメントの表示画質の変更

ドキュメントは、常に環境設定の「表示画質」セクションのデフォルト設定を使用して開かれます。ドキュメントを開いている間に表示画質を変更することもできますが、その設定はドキュメントには保存されません。

任意の画像の表示画質を個別に設定している場合、その設定を一時的に変更して、すべてのオブジェクトで同じ設定を使用することができます。

  1. 表示/表示画質の設定を選択し、サブメニューからオプションを選択します。
  2. 個別に表示画質を設定したオブジェクトを、ドキュメント設定を使用して表示させるには、表示/表示画質の設定/オブジェクト単位の表示設定を保持を選択解除します(チェックマークは選択されていることを示します)。

オブジェクトの表示画質の変更

  1. 閉じたドキュメントを再び開いたときに個々のオブジェクトの表示画質を保持するには、環境設定の「表示画質」で、「オブジェクトレベル表示設定を保持」が選択されていることを確認します。

  2. 表示/表示画質の設定を選択し、「オブジェクト単位の表示設定を保持」が選択されていることを確認します。

  3. 選択ツール またはダイレクト選択ツール で、配置したグラフィックを選択します。
  4. 次のいずれかの操作を行います。
    • オブジェクト/表示画質を選択し、適切な表示設定を選択します。

    • 画像をマウスの右ボタンでクリック(Windows)するか、Control キーを押しながらクリック(Macintosh)します。コンテキストメニューの表示画質サブメニューから表示設定を選択します。

注意:

オブジェクトのローカル表示設定を削除するには、表示画質サブメニューの「表示設定を使用」を選択します。ドキュメント上のすべてのグラフィックのローカル表示設定を削除するには、表示/表示画質の設定のサブメニューで「オブジェクト単位の表示設定を消去」を選択します。

表示画質オプション

これらのオプションは、画面上でのグラフィックの表示方法を制御するもので、印刷品質や書き出されるファイルには影響しません。

環境設定の「表示画質」で、すべてのドキュメントを開くときに使用するデフォルトのオプションを設定し、表示画質オプションを定義する設定をカスタマイズします。各表示オプションには、ラスター画像、ベクトルグラフィック、透明の表示について、個別の設定があります。

高速

ラスター画像またはベクトルグラフィックを灰色のボックス(デフォルト)で表示します。多くの画像または透明効果が含まれるスプレッド内のページをすばやく表示したい場合に、このオプションを使用します。

一般

画像またはベクトルグラフィックを識別および配置するのに適した、低解像度プロキシ画像(デフォルト)を表示します。デフォルトではこの「一般」オプションが選択されています。このオプションは、識別可能な画像を最も速く表示する方法です。

高品質

ラスター画像またはベクトルグラフィックを高解像度(デフォルト)で表示します。このオプションを使用すると、表示品質は最も高くなりますが、表示速度は最も遅くなります。画像を微調整したい場合に、このオプションを使用します。

注意:

画像表示オプションは、ドキュメント内の画像の書き出しや印刷を行うときの出力解像度には影響しません。PostScript デバイスでの印刷、XHTML での書き出し、EPS または PDF への書き出しを行う場合、最終的な画像の解像度は、ファイルの印刷または書き出し時に設定する出力オプションに依存します。

デフォルトの表示画質の設定

環境設定の「表示画質」ではデフォルトの表示オプションを設定でき、InDesign ではすべてのドキュメントについてこの設定が使用されます。それ以外に、表示メニューを使用してドキュメントの表示画質を変更したり、オブジェクトメニューを使用して個々のオブジェクトの設定を変更したりできます。例えば、膨大な数の高解像度写真が含まれるプロジェクト(カタログなど)に取り組んでいる場合、すべてのドキュメントをすばやく開けた方がよいでしょう。この場合、デフォルトの表示オプションを「高速」に設定します。画像の詳細を見たいときは、(環境設定は「高速」のまま)ドキュメントの表示を「一般」や「高品質」に切り替えることができます。

また、個々のオブジェクトに適用されている表示設定を確認、または一時的に変更することもできます。「オブジェクトレベル表示設定を保持」が選択されている場合、オブジェクトに適用されている設定はすべてドキュメントに保存されます。

  1. 編集/環境設定/表示画質(Windows)または InDesign/環境設定/表示画質(Mac OS)を選択します。
  2. デフォルト表示ポップアップメニューから「一般」、「高速」または「高品質」を選択します。この表示設定は、開くか新規作成するすべてのドキュメントに適用されます。
  3. 次のいずれかの操作を行います。
    • 個々のオブジェクトに適用される表示設定を保存するには、「オブジェクトレベル表示設定を保持」を選択します。

    • デフォルトの表示オプションを使ってすべてのグラフィックを表示するには、「オブジェクトレベル表示設定を保持」を選択解除します。

  4. 「表示設定を調整」で、カスタマイズしたい表示オプションを選択し、「ラスタライズ画像」または「ベクトル画像」のスライダーを必要な設定になるように動かします。
  5. 「OK」をクリックします。

各表示オプションには、ラスター(ビットマップ)画像、ベクトルグラフィック、透明効果について、個別の設定があります。

コンタクトシートの作成

コンタクトシートはサムネール画像のグリッドで、通常、プリプレスにおける画像の検討に使用されます。多くのアドビアプリケーションを使用して、コンタクトシートを作成できます。Photoshop では、「コンタクトシート」コマンドまたは「ピクチャパッケージ」コマンドを使用できます。

以前のバージョンの Adobe Bridge(CS2 および CS3)では、「InDesign コンタクトシートを作成」機能を使用して、InDesign ページ用のコンタクトシートを作成できます。この機能は、それ以降のバージョンの Adobe Bridge にはありません。代わりに、Adobe Bridge の Adobe Output Module を使用して、PDF コンタクトシートを作成できます。

InDesign で複数の画像をグリッドに配置することによって、簡単なコンタクトシートを作成することもできます。

  1. ファイル/配置を選択し、複数の画像を選択して「開く」を選択します。

    画像にキャプションを含めるには、「キャプションを作成」を選択します。画像からのキャプションの生成を参照してください。

  2. ドラッグを開始し、矢印キーを押して行と列の数を指定します。行数を変更するには上向き矢印キーと下向き矢印キーを使用し、列数を変更するには右向き矢印キーと左向き矢印キーを使用します。

    フレームの間隔を変更するには、Page Up キーまたは Page Down キーを押すか、Ctrl キー(Windows)または Command キー(Mac OS)を押しながら矢印キーを押します。

    Ctrl キー(Windows)または Command キー(Mac OS)を押しながら矢印キーを押して、フレーム間の間隔を変更します。

  3. マウスボタンを放すと、画像のグリッドが配置されます。

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー