分割・統合について

文書やアートワークに透明部分が含まれていると、出力するには、通常は分割・統合と呼ばれる処理が必要です。 分割・統合によって、透明なアートワークはベクトル領域とラスタライズ領域に分割されます。 アートワークが複雑になるにつれて(画像の混合、ベクトル、文字、特色、オーバープリントなど)、統合による結果も複雑になります。

プリントする場合や、透明をサポートしない形式に保存または書き出しする場合、分割・統合が必要となることがあります。 PDF ファイルを作成するときに分割・統合をしないで透明部分を保持するには、ファイルを Adobe PDF 1.4(Acrobat 5.0)以降で保存します。

分割・統合設定を指定し、それを透明の分割・統合プリセットとして保存、適用できます。 透明なオブジェクトは、選択した分割・統合プリセットに従って分割・統合されます。

注意:

ファイルの保存後に、透明効果の統合を取り消すことはできません。

重なっているアートは、統合するときに分割されます
重なっているアートは、統合するときに分割されます。

注意:

透明出力の問題について詳しくは、アドビ システムズ社の Web サイトの Adobe Solutions Network(ASN)のプリントサービスプロバイダーの項(英語のみ)を参照してください。

透明の分割・統合プリセットについて

透明部分を含むドキュメントをプリントしたり書き出したりすることが多い場合は、透明の分割・統合プリセットを保存することにより、分割・統合処理を自動化できます。 分割・統合プリセットを保存したら、その設定を印刷出力や PDF 1.3(Acrobat 4.0)、EPS および PostScript 形式への保存または書き出しに適用できます。 また、Illustrator では、ファイルを Illustrator の以前のバージョンに保存するときやクリップボードにコピーするときにも、その設定を適用できます。さらに、Acrobat では、PDF を最適化するとき同じようにその設定を適用できます。

また、透明をサポートしない形式に書き出す場合に、分割・統合の処理の方法を設定できます。

分割・統合プリセットは、印刷またはプリントダイアログボックスの「詳細設定」(Illustrator)または「詳細」(InDesign)パネル、または最初の書き出しまたは別名で保存ダイアログボックスの後に表示される各形式に固有のダイアログボックスで選択できます。独自の分割・統合プリセットを作成するか、またはアプリケーションに付属している初期設定オプションからプリセットを選択します。次に示す初期設定プリセットの設定は、ドキュメントの用途に応じて、透明部分のラスタライズに適した解像度と、それに見合った分割・統合処理の品質と速度が設定されるように設計されています。

高解像度

最終的な商業印刷での出力や、色分解校正のような高品質の校正刷りに使用します。

中解像度

デスクトップ校正やオンデマンドドキュメントを PostScript カラープリンターで印刷する場合に使用します。

低解像度

モノクロのデスクトッププリンターで校正刷りをすばやく印刷したり、Web 出版や SVG に書き出すドキュメントに使用します。

出力に対する統合プリセットの適用

プリントダイアログボックス、および EPS の書き出しダイアログボックスまたは Adobe PDF を書き出しダイアログボックスの後に表示される形式固有のダイアログボックスで分割・統合プリセットを選択することができます。

透明部分を含むドキュメントを印刷したり書き出したりすることが多い場合は、透明の分割・統合プリセットに透明の分割・統合設定を保存することにより、分割・統合処理を自動化できます。PDF 1.3(Acrobat 4.0)または EPS 形式への書き出しや印刷を行う際にも、この設定は適用できます。

  1. プリントダイアログボックス、EPS の書き出しダイアログボックスまたは Adobe PDF を書き出しダイアログボックスの「詳細」パネルで、カスタムの透明の分割・統合プリセットか、または次のデフォルトのプリセットのいずれかを選択します。

    低解像度

    モノクロのデスクトッププリンターで簡単な校正刷りを印刷する場合や、Web 出版向けのドキュメントに使用します。

    中解像度

    デスクトップ校正やオンデマンドドキュメントを Adobe PostScript カラープリンターで印刷する場合に使用します。

    高解像度

    最終的な商業印刷での出力や色分解校正のような高品質の校正刷りに使用します。

    注意:

    透明の分割・統合設定は、アートワークが透明を含んでいるか、Adobe PDF を書き出しダイアログボックスの「色分解」セクションで「オーバープリント処理」が選択されている場合に限り使用されます。

透明の分割・統合プリセットの作成または編集

透明の分割・統合プリセットは個別のファイルに保存することができるので、簡単に設定をバックアップしたり、印刷会社やクライアントなどのワークグループのメンバーが設定を使用したりできます。 InDesign では、透明の分割・統合プリセットファイルの拡張子は .flst です。

  1. 編集/透明の分割・統合プリセットを選択します。
  2. 次のいずれかの操作を行います。
    • 新しいプリセットを作成する場合は、「新規」をクリックします。

    • 定義済みのプリセットを基にプリセットを作成するには、リストから定義済みのプリセットを 1 つ選択して、「新規」をクリックします。

    • 既存のプリセットを編集するには、プリセットを選択して「編集」をクリックします。

    注意:

    初期設定の透明の分割・統合プリセットは編集できません。

  3. 分割・統合オプションを設定します。
  4. 「OK」をクリックして、透明の分割・統合設定ダイアログボックスに戻り、もう一度「OK」をクリックします。

カスタムの透明の分割・統合プリセットの書き出しおよび読み込み

透明の分割・統合プリセットを書き出して、印刷会社やクライアント、同僚がそのプリセットを読み込んで使用することができます。

  1. 編集/透明の分割・統合プリセットを選択します。
  2. リストからプリセットを選択します。
  3. 次のいずれかの操作を行います。
    • プリセットを個別のファイルに書き出すには、「保存」(InDesign)または「書き出し」(Illustrator)をクリックし、ファイル名と場所を指定して「保存」をクリックします。

      アプリケーションの設定フォルダー以外の場所にプリセットを保存してもかまいません。 設定フォルダー以外の場所に保存すると、環境設定を削除してもプリセットは失われません。

    • プリセットをファイルから読み込むには、「読み込み」をクリックします。 読み込む設定が保存されているファイルを選択してから、「開く」をクリックします。

カスタムの透明の分割・統合プリセットの名前変更または削除

  1. 編集/透明の分割・統合プリセットを選択します。
  2. リストからプリセットを選択します。
  3. 次のいずれかの操作を行います。
    • 既存のプリセットの名前を変更するには、「編集」をクリックし、新しい名前を入力して「OK」をクリックします。

    • プリセットを削除するには、「削除」をクリックし、「OK」をクリックして削除を確認します。

    注意:

    初期設定のプリセットは削除できません。

個々のスプレッドへの分割・統合の適用

ドキュメントで個々のスプレッドに透明の分割・統合設定を適用して、ドキュメント全体やブックに設定されている透明の分割・統合プリセットより優先させることができます。これは、多数の透明効果が設定されている高解像度画像と低解像度画像が混合したドキュメントの統合化の品質をコントロールするのに便利です。この場合、高品質で複雑なスプレッドを統合化し、他のスプレッドにはより速く低品質な透明の分割・統合プリセットを使用することができます。

印刷や書き出しを行う場合、ドキュメントやブックの透明の分割・統合プリセットの設定に戻すこともできます。

  1. ドキュメントウィンドウでスプレッドを表示します。
  2. ページパネルメニューから「スプレッドの単層化」を選択します。
  3. 次のいずれかを選択して、「OK」をクリックします。

    デフォルト

    ドキュメントの透明の分割・統合プリセットをこのスプレッドに使用します。

    単層化なし(透明を無視)

    スプレッドの透明を無視します。これは、印刷・出力会社に問題を処理してもらうときに便利です。

    カスタム

    カスタムスプレッドの分割設定ダイアログボックスを表示します。このダイアログボックスで設定を行います。

個々のスプレッドに設定されている透明の分割・統合プリセットを無視する方法

  1. InDesign で次のいずれかから「スプレッドオーバーライドを無視」を選択します。
    • 透明の分割・統合パネル(ウィンドウ/出力/透明の分割・統合)

    • Adobe PDF をプリントまたは書き出しダイアログボックスの「詳細」セクション

透明の分割・統合オプション

Illustrator、InDesign または Acrobat で透明の分割・統合プリセットを作成、編集またはプレビューする場合、透明の分割・統合オプションを設定できます。

ハイライト表示(プレビュー)オプション

なし(カラープレビュー)

プレビューを無効にします。

ラスタライズされる複雑な領域

パフォーマンス上の理由によってラスタライズされる部分(ラスタライズ/ベクトルスライダーで指定)をハイライト表示します。 ハイライト表示される領域の境界線に、カラーステッチの発生する確率が高いことに注意してください(プリンタードライバーの設定とラスタライズ解像度によって異なります)。 カラーステッチの問題を最小限に抑えるには、「複雑な領域をクリップ」を選択します。

透明オブジェクト

部分的に不透明なオブジェクト(アルファチャンネルのある画像など)や、描画モードのオブジェクト、不透明マスクのあるオブジェクトなど、透明部分となるオブジェクトをハイライト表示します。 さらに、スタイルと効果に透明部分が含まれることがあるので注意してください。オーバープリントのあるオブジェクトが透明部分と重なり合う場合や、オーバープリントを分割・統合する必要がある場合は、オーバープリントのあるオブジェクトは透明部分の一部として処理されることがあります。

影響されるすべてのオブジェクト

透明なオブジェクトおよび透明なオブジェクトと重なり合うオブジェクトなど、透明部分の影響を受けるすべてのオブジェクトをハイライト表示します。 ハイライト表示されたオブジェクトは、線やパターンが拡張されたり、一部分がラスタライズされたりするなど、分割・統合処理の影響を受けます。

影響されるリンク EPS ファイル(Illustrator のみ)

透明部分の影響を受けるリンクされた EPS ファイルがすべてハイライト表示されます。

変更済みグラフィック(InDesign のみ)

透明または透明効果が適用されているすべての配置されたコンテンツをハイライト表示します。 このオプションは、印刷・出力会社が印刷を適切に行うためグラフィックを参照するときに便利です。

拡張されるパターン(Illustrator および Acrobat)

拡張されるパターンに透明部分がある場合、拡張されるパターンをすべてハイライト表示します。

アウトライン化される線

アウトライン化される線に透明部分がある場合、または「すべての線をアウトラインに変換」が選択されている場合、アウトライン化される線をすべてハイライト表示します。

アウトライン化されるテキスト(Illustrator および InDesign)

アウトライン化されるテキストに透明部分がある場合、または「すべてのテキストをアウトラインに変換」が選択されている場合、アウトライン化されるすべてのテキストをハイライト表示します。

注意:

最終出力では、アウトライン化された線とテキスト、特に非常に細い線と非常に小さいテキストは、元の線やテキストと若干異なって出力される場合があります。 ただし、分割・統合のプレビューでは、このようなオブジェクトのアピアランスはハイライト表示されません。

ラスタライズされるテキストと線(InDesign のみ)

分割・統合の結果として塗りがラスタライズされたテキストと線をハイライト表示します。

ラスタライズされるすべての領域(Illustrator および InDesign)

PostScript で表現する方法がほかにない場合、またはラスタライズ/ベクトルスライダーで指定されたしきい値よりも複雑である場合、ラスタライズされるオブジェクトやその重なり部分をハイライト表示します。 例えば、2 つの透明グラデーションが交差する部分は、ラスタライズとベクトルのバランスの値が 100 であっても、常にラスタライズされます。 「ラスタライズされるすべての領域」オプションで、透明部分のあるラスタライズグラフィック(Photoshop ファイルなど)と、ドロップシャドウ、ぼかしなどのラスタライズ効果を表示することもできます。 このオプションの処理には、他のオプションよりも長く時間がかかることに注意してください。

透明の分割・統合プリセットオプション

名前/プリセット

プリセットの名前を指定します。 ダイアログボックスによっては、名前テキストボックスに入力するか、デフォルトの名前をそのまま使用できます。 既存の設定の名前を入力すると、その設定を編集できます。 ただし、デフォルトは編集できません。

ラスタライズとベクトルのバランス

保存するベクトル情報の量を指定します。 高い値に設定すると、より多くのベクトルオブジェクトが保存され、低い値に設定すると、より多くのベクトルオブジェクトがラスタライズされます。中間の値に設定すると、ベクトル形式の簡単な部分が保存され、複雑な部分がラスタライズされます。 すべてのアートワークをラスタライズするには、最低値を選択します。

注意:

実際にラスタライズされる割合は、ページの複雑さと重なったオブジェクトの種類によって変化します。

ラインアートとテキストの解像度

画像、ベクトルアートワーク、テキスト、グラデーションなどのすべてのオブジェクトを、指定した解像度にラスタライズします。 Acrobat と InDesign では、ラインアートに対して最大で 9600 ppi(ピクセル/インチ)、グラデーションメッシュに対して最大で 1200 ppi の解像度を設定できます。 Illustrator では、ラインアートとグラデーションメッシュの両方に対して最大で 9600 ppi の解像度を設定できます。 解像度は、分割・統合されるオブジェクトの精密さに影響します。「ラインアートとテキストの解像度」は、特に serif フォントやポイント数の小さいフォントを高品質にラスタライズするので、通常は 600 ~ 1200 に設定します。

グラデーションとメッシュの解像度

分割・統合処理によってラスタライズされるグラデーションオブジェクトと Illustrator のメッシュオブジェクトの解像度を 72 ~ 2400 ppi で指定します。 解像度は、分割・統合されるオブジェクトの精密さに影響します。 グラデーションとメッシュの解像度は、一般的に 150 ~ 300 ppi の間に設定します。解像度をより高く設定しても、印刷時間とファイルサイズが増えるばかりで、グラデーション、ドロップシャドウ、境界のぼかしの品質は必ずしも上がるわけではありません。

すべてのテキストをアウトラインに変換

すべてのテキストオブジェクト(文字、文字領域、テキストパス)をグラフィックス化し、透明を使用したページにあるすべての字形情報を破棄します。 このオプションを選択すると、分割・統合処理によるテキストへの影響が抑制されます。 このオプションを有効にすると、Acrobat で表示したり、低解像度のデスクトッププリンターで印刷した場合、小さなフォントが多少太く出力されるので注意してください。 高解像度のプリンターやイメージセッタで印刷された文字の品質は影響を受けません。

すべての線をアウトラインに変換

透明を使用したページにあるすべての線を単一に塗られたパスに変換します。 このオプションを選択すると、分割・統合処理による線幅への影響が抑制されます。 このオプションを有効にすると、細い線が多少太く表示され、分割・統合のパフォーマンスが低下する場合があることに注意してください。

複雑な領域をクリップ

アートワーク内のベクトル部分とラスタライズ部分の境界線が、オブジェクトのパスに重なるように処理されます。 このオプションを選択すると、ベクトルオブジェクトの一部のみがラスタライズされる場合に、カラーステッチ(ベクトルオブジェクトとラスタライズオブジェクトの移行部分が目立ってぎざぎざに表示される現象)の発生が軽減されます。 ただし、これを設定するとパスが複雑になるので、プリンターに負担がかかる場合があります。

注意:

一部のプリンタードライバーはラスタライズ画像とベクトルオブジェクトに異なる処理を行いますが、これがカラーステッチの原因となることがあります。プリンタードライバー独自のカラーマネジメント設定を無効にすることによって、カラーステッチの問題を最小限にできる場合があります。 これらの設定はプリンターによって異なりますので、お使いのプリンターに付属の説明書を参照してください。

ラスタライズとベクトルの重なり部分を繋ぐステッチ
ラスタライズとベクトルの重なり部分を繋ぐステッチ.

(Illustrator のみ)「アルファ透明部分を保持」を選択(オブジェクトメニューにある透明部分を統合・分割ダイアログボックスのみ)

分割・統合されたオブジェクト全体の不透明度が保持されます。 「アルファ透明部分を保持」オプションを選択すると、透明な背景を使用してオブジェクトをラスタライズした場合と同様に、描画モードとオーバープリントは失われますが、これらのアピアランスはアルファ透明のレベルと共に処理後のアートワーク内に保持されます。 「アルファ透明部分を保持」オプションは、SWF または SVG を書き出す場合に便利です。これらの形式はいずれも、アルファ透明をサポートしています。

(Illustrator のみ)「オーバープリントと特色を保持」を選択(オブジェクトメニューにある透明部分を分割・統合ダイアログボックスのみ)

通常、特色が保持されます。 また、透明部分以外のオブジェクトのオーバープリントも保持されます。 このオプションは、特色とオーバープリントのあるオブジェクトを含むドキュメントを色分解する場合に選択します。 DTP アプリケーションで使用するためにファイルを保存する場合には、このオプションの選択を解除します。 このオプションが選択されていると、透明部分と相互作用するオーバープリントの領域が分割・統合処理され、その他の領域のオーバープリントは保持されます。 ファイルが DTP アプリケーションから出力された場合、その結果は予測できません。

オーバープリントを保持(Acrobat のみ)

透明なオブジェクトのカラーと背景色をブレンドして、オーバープリントの効果を作成します。

アートワークの分割・統合される領域のプレビュー

分割・統合プレビューのオプションを使用して、分割・統合した領域をハイライト表示します。 この色分けされた情報をプレビューで確認しながら、分割・統合オプションを調整します。

注意:

分割・統合プレビューは、特色、オーバープリントおよび描画モードの正確なプレビューを行うためのものではありません。 これらの目的には、「オーバープリントプレビュー」モードを使用します。

  1. 透明の分割・統合プレビューパネル(またはダイアログボックス)を表示するには
    • Illustrator の場合は、ウィンドウ/分割・統合プレビューを選択します。

    • Acrobat の場合は、ツール/印刷工程/分割・統合プレビューを選択します。

    • InDesign では、ウィンドウ/出力/透明の分割・統合プレビューを選択します。

  2. ハイライトメニューで、ハイライト表示するエリアの種類を選択します。 使用できるオプションは、アートワークの内容によって異なります。
  3. 使用する分割・統合設定を選択します。プリセットを選択するか、可能であれば特定のオプションを設定します。

    注意:

    (Illustrator)分割・統合オプションが表示されていない場合は、パネルメニューの「オプションを表示」を選択して表示します。

  4. 透明オブジェクトと相互に作用するオーバープリントオブジェクトがアートワークに含まれる場合は、Illustrator でオーバープリントメニューからオプションを選択します。 オーバープリントは保持、シミュレートまたは破棄することができます。 Acrobat の場合、「オーバープリントを保持」を選択して透明なアートワークのカラーと背景色をブレンドし、オーバープリントの効果を作成します。
  5. 「更新」をクリックすると、設定に基づいて更新されたプレビューを表示できます。 アートワークが複雑な場合、プレビュー画像が表示されるまでにしばらく時間がかかることがあります。 InDesign の場合、「自動ハイライト更新」も選択できます。

    注意:

    Illustrator および Acrobat の場合、プレビューを拡大するには、プレビュー領域をクリックします。 ズームアウトするには、プレビュー領域で Alt キー(Windows)を押しながらクリックするか、Option キー(Mac OS)を押しながらクリックします。 プレビューの位置を移動するには、スペースバーを押しながらプレビュー領域をドラッグします。

透明の分割・統合パネルのプレビューの更新

  • 表示が長時間にわたって更新されない場合、自動的に更新させるには、「自動ハイライト更新」を選択します。
  • 表示を手動で更新するには、「更新」ボタンをクリックします。

    どちらの場合も、ドキュメントウィンドウの表示は、選択した透明の分割・統合設定に従って更新されます。

透明設定の成功事例

通常、適切な定義済みの透明の分割・統合プリセットを使用する、または最終出力に適切な設定でプリセットを作成すると、分割・統合により高品質な出力結果を得ることができます。透明が出力に与える影響とトラブルシューティングについては、アドビ システムズ社の Web サイトにある「Achieving Reliable Print Output with Transparency」(英語のみ)を参照してください。

また、ドキュメントが複雑で重なった領域を含み、高解像度出力を必要とする場合、いくつかの基本的なガイドラインに従っていれば、より確かな出力結果を得ることができます。

注意:

高解像度出力を行うドキュメントに透明を適用する場合は、印刷・出力会社に相談してください。印刷・出力会社と密に連絡をとることで、期待どおりの高品質な出力結果を得ることができます。

オーバープリントオブジェクト

統合されたオブジェクトが透明に見える場合がありますが、実際にはそれらのオブジェクトは不透明で、その下のオブジェクトが透けているわけではありません。もしオーバープリントをシミュレートしていなくても、透明の分割・統合により、印刷時または PDF への書き出し時に、オブジェクトのオーバープリントを維持できる場合があります。この場合、生成された PDF ファイルを Acrobat 5.0 以降で開き、「オーバープリントプレビュー」を選択することによって、正確にオーバープリントの結果を確認することができます。

逆に、オーバープリントを適用している場合、透明の分割・統合により、すべての不透明なオブジェクトで、オーバープリントをシミュレートできます。PDF 出力では、このシミュレーションにより、特色がプロセスカラーに変換されます。そのため、オーバープリントは、出力時に分版されるカラーに対しては選択しないようにしてください。

特色と描画モード

ある特定の描画モードで特色を使用すると、予期せぬ結果が生じる場合があります。これは InDesign が、特色に相当するプロセスカラーをモニター上に表示し、実際の印刷には特色を使用するためです。さらに、配置したグラフィック内の分離した描画モードが、アクティブなドキュメント上では抜きになっている場合もあります。

描画モードを使用する場合、表示メニューから「オーバープリントプレビュー」を選択し、定期的にデザインをチェックします。「オーバープリントプレビュー」は、透明オブジェクトによるオーバープリントや相互作用を、適切な特色インキで正確に近い状態で表示できるようにします。期待どおりでない場合は、必要に応じて次のいずれかの操作を行います。

  • 別の描画モードを使用するか、描画モードを使用しないようにします。「差の絶対値」、「除外」、「色相」、「彩度」、「カラー」および「輝度」の各描画モードでは、特色をブレンドすることはできないので、避けてください。

  • 可能であれば、プロセスカラーを使用します。

ブレンド領域

スプレッド上のオブジェクトに透明を適用する場合、スプレッド上のすべてのカラーは、選択されている「ドキュメントの RGB 領域を使用」または「ドキュメントの CMYK ドキュメント領域を使用」(編集/透明ブレンド領域の設定)に変換されます。なお、これは透明に含まれていなくても同様に変換されます。すべてのカラーを変換するのは、スプレッド上の透明な部分のカラーと不透明なカラーが設定されているオブジェクト同士のカラーの整合性を保つためです。これによって、透明がブレンドされる領域の端でカラーが急激に変化してしまうことを避けることができます。カラーは、オブジェクトを描くときに、「その場その場」で変換されます。配置されたグラフィックのカラーも透明に影響を受け、ブレンド領域に変換されます。これは、モニター上や印刷でのドキュメントのカラー表示方法に影響しますが、カラーがドキュメントで定義される方法には影響しません。

ワークフローでは、次のいずれかの操作を行います。

  • 印刷用のドキュメントを作成する場合は、「ドキュメントの CMYK ドキュメント領域を使用」を選択します。

  • Web 用のドキュメントを作成する場合は、「ドキュメントの RGB ドキュメント領域を使用」を選択します。

  • 印刷と Web の両方で使用するドキュメントを作成する場合は、どちらがより重要であるかを判断し、最終出力に合うブレンド領域を選択します。

  • 高解像度印刷用に作成したドキュメントの一部を Web サイト上の PDF ドキュメントとしても出版する場合、最終出力の前後でブレンド領域を変換する必要があるかもしれません。この場合、透明を含むスプレッドごとにカラーをチェックし、「差の絶対値」、「除外」の描画モードを使用しないようにします。これらのモードを使用すると、外観が劇的に変化します。

タイプ

文字が透明オブジェクトに近接している場合、予期しない方法で、透明オブジェクトと相互に作用する可能性があります。例えば、透明なオブジェクトの周りに配置されている文字は、実際にオブジェクトに重なっていなくても、字形が透明部分と相互に作用するのに十分に密接している場合があります。この場合、分割・統合によって、文字がグラフィックス化され、字形の線幅が太くなってしまいます。

このような問題が生じた場合、次のどちらかを行います。

  • テキストを重なっているオブジェクトの最前面に移動します。選択ツールを使用してテキストフレームを選択し、オブジェクト/重ね順/最前面へを選択します。

  • すべてのテキストをグラフィックス化することで、ドキュメント全体の文字の線幅を一定に保つことができます。すべてのテキストをアウトライン化するには、透明の分割・統合プリセットダイアログボックスの「すべてのテキストをアウトラインに変換」を選択します。このオプションを選択すると、処理速度に影響する可能性があります。

画像の置換

分割・統合により、高解像度データでは透明を含むドキュメントが正確に処理されます。ただし、OPI プロキシワークフローでは問題が生じる場合もあります。OPI ワークフローでは、プレースホルダ(画像の大きさと位置の目安となるボックス)またはプロキシ画像(プレビュー画像、アタリともいいます)が使用され、後に OPI サーバーで高解像度バージョンの画像に置換されます。分割・統合される際に高解像度データにアクセスできない場合は、OPI コメントは作成されずに低解像度の画像だけが出力され、最終出力で低解像度画像が使用されることになります。

OPI ワークフローで作業する場合、ドキュメントを PostScript ファイルとして保存する前に、InDesign で画像を置換することをお勧めします。EPS 画像を配置する場合や配置した EPS 画像を出力する場合は、設定を指定しなければなりません。EPS 画像を配置するときは、EPS 読み込みオプションダイアログボックスで、「埋め込まれた OPI 画像リンクの読み込み」を選択します。配置した EPS 画像を出力するときは、プリントダイアログボックスまたは EPS 書き出しダイアログボックスの「詳細」セクションで「OPI 画像を置換」を選択します。

カラー変換

透明オブジェクトが特色オブジェクトに重なっていると、ドキュメントを EPS 形式に書き出す場合や InDesign 以外のアプリケーションで特色をプロセスカラーに変換したり、色分解をする場合に、望ましくない結果が生じることがあります。

このような問題を防止するには、必要に応じて、InDesign から書き出す前にインキ管理を使用して特色をプロセスカラーに変換します。また別の方法としては、作成元のアプリケーション(例えば、Adobe Illustrator)と InDesign の特色インキが完全に一致していることを確認します。場合によっては、Illustrator ドキュメントを開き、特色をプロセスカラーに変換して、再び EPS ファイルに書き出してから、InDesign に配置し直す必要があるかもしれません。

Adobe PDF ファイル

Acrobat 4.0(Adobe PDF 1.3)への書き出しでは、透明を使用したドキュメントは常に統合されますが、透明オブジェクトの外観に影響することがあります。Adobe PDF を書き出しダイアログボックスの「色分解」セクションで「オーバープリント処理」が選択されていなければ、透明に関係しないオブジェクトは分割・統合されません。透明を含む InDesign ドキュメントを Adobe PDF に書き出すときは、PDF 書き出しプリセットダイアログボックスの「詳細」パネルで次のいずれかの操作を行います。

  • 可能であれば、Adobe PDF を書き出しダイアログボックスの「互換性」で「Acrobat 5.0(Adobe PDF 1.4)」、「Acrobat 6.0(Adobe PDF 1.5)」または「Acrobat 7.0(Adobe PDF 1.6)」を選択すれば、透明は維持され、その属性が編集可能なままで保存されます。Acrobat 5.0、Acrobat 6.0 または Acrobat 7.0 ファイルを処理できるかどうか、印刷・出力会社に確認してください。

  • Acrobat 4.0 互換の PDF を作成する必要がある場合、ドキュメント上で特色が使われている場合、またモニター表示用に PDF ファイルを作成したい場合(クライアントレビュー用など)には、Adobe PDF を書き出しダイアログボックスの「色分解」セクションで「オーバープリント処理」を選択することをお勧めします。「オーバープリント処理」は、特色と透明領域をモニター上に適切にシミュレーションします。そのため、ドキュメントが印刷でどのように表示されるかを見るために、Acrobat でオーバープリントプレビューを選択する必要がありません。しかしながら、「オーバープリント処理」は、すべての特色を近い色のプロセスカラーに変換しますので、最終目的として PDF ファイルを作成する場合には、このオプションを選択しないようにしてください。

  • 定義済みの「プレス品質」PDF 書き出しプリセットの使用を検討してください。このプリセットには、複雑なドキュメントの高解像度出力が利用可能な透明の分割・統合設定(高解像度)が含まれています。

トラップ

分割・統合によって、ベクトルがラスタライズされる可能性があります。線を使用した Adobe Illustrator のアートワークに適用されたトラップは、InDesign に配置された場合は保持されます。ただし、InDesign で描かれたベクトルアートワークに適用されたトラップはラスタライズされ、保持されません。

できるだけ多くのベクトルオブジェクトを維持するには、プリントダイアログボックスまたは Adobe PDF を書き出しダイアログボックスの「詳細」セクションのプリセットポップアップメニューから「高解像度」を選択します。または、カスタマイズした透明の分割・統合プリセットを作成し、ラスタライズとベクトルのバランスのスライダーをできるだけ右側にします。

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー