マニュアル キャンセル

ワークスペースの基本

  1. InDesign ユーザーガイド
  2. InDesign とは
    1. InDesign の概要
      1. InDesign の新機能
      2. 必要システム構成
      3. よくある質問
      4. Creative Cloud ライブラリの使用
    2. ワークスペース
      1. ワークスペースの基本
      2. Toolbox
      3. 環境設定の指定
      4. タッチワークスペース
      5. 初期設定のキーボードショートカット
      6. ドキュメントの復元と取り消し
      7. Capture の拡張機能
  3. ドキュメントの作成とレイアウト
    1. ドキュメントとページ
      1. ドキュメントの作成
      2. 親ページの使い方
      3. ドキュメントページで作業する
      4. ページサイズ、マージン、裁ち落としの設定
      5. ファイルとテンプレートを使用した作業
      6. ブックファイルの作成
      7. 基本的なページ番号の追加
      8. ページ、章、セクションの番号の設定
      9. QuarkXPress および PageMaker ドキュメントの変換
      10. コンテンツの共有
      11. ファイル管理の基本ワークフロー
      12. ドキュメントの保存
    2. グリッド
      1. グリッド
      2. グリッドの書式設定
    3. レイアウト補助
      1. 定規
  4. コンテンツの追加
    1. テキスト
      1. テキストのフレームへの追加
      2. テキストの連結
      3. アラビア語版およびヘブライ語版の機能(InDesign)
      4. パステキストの作成
      5. 箇条書きと自動番号の使用
      6. グリフと特殊文字
      7. テキスト組版
      8. テキスト変数
      9. QR コードの作成
      10. テキストの編集
      11. テキストの行揃え
      12. オブジェクトへのテキストの回り込み
      13. アンカー付きオブジェクト
      14. リンクコンテンツ
      15. 段落の書式設定
      16. 文字の書式設定
      17. 検索と置換
      18. スペルチェックと言語の辞書
    2. テキスト編集
      1. InDesign でのフォントの使用
      2. カーニングと字送り
    3. テキストの書式設定
      1. テキストの書式設定
      2. タブおよびインデント
    4. レビューテキスト
      1. 変更のトラックとレビュー
      2. InDesign での注釈の追加
      3. PDF コメントの読み込み
    5. 参照を追加
      1. 目次の作成
      2. 脚注
      3. 索引の作成
      4. 文末脚注
      5. キャプション
    6. スタイル
      1. 段落スタイルと文字スタイル
      2. オブジェクトスタイル
      3. ドロップキャップと先頭文字スタイル
      4. スタイルの操作
      5. 行送り
      1. 表の書式設定
      2. 表の作成
      3. 表およびセルのスタイル
      4. 表の選択と編集
      5. 表の罫線および塗り
    7. インタラクティブ機能
      1. ハイパーリンク
      2. ダイナミック PDF ドキュメント
      3. ブックマーク
      4. ボタン
      5. フォーム
      6. アニメーション
      7. 相互参照
      8. PDF の構造化
      9. ページ効果
      10. ムービーとサウンド
      11. フォーム
    8. グラフィック
      1. パスとシェイプ
      2. 鉛筆ツールを使用した描画
      3. ペンツールを使用した描画
      4. 線の設定の適用 
      5. 複合パスと複合シェイプ
      6. パスの編集
      7. クリッピングパス
      8. 角の形状の変更
      9. オブジェクトの整列と分布
      10. リンクと埋め込み画像
      11. AEM Assets の統合
    9. カラーと透明度
      1. カラーの適用
      2. 配置したグラフィックのカラーの使用
      3. スウォッチを使用した作業
      4. インキの混合
      5. 濃淡
      6. 特色とプロセスカラー
      7. ブレンドカラー
      8. グラデーション
      9. 透明が使用されているアートワークの統合
      10. 透明効果の追加
  5. 共有
    1. 共有とコラボレーション        
    2. レビュー用に共有
    3. 共有された InDesign ドキュメントをレビュー
    4. フィードバックの管理 
  6. 公開
    1. 書き出しと公開
      1. Publish Online
      2. EPUB へのコンテンツの書き出し
      3. Adobe PDF オプション
      4. HTML へのコンテンツの書き出し
      5. Adobe PDF への書き出し
      6. JPEG 形式での書き出し
      7. HTML 形式で書き出し
      8. DPS および AEM Mobile の概要
    2. プリント
      1. ブックレットのプリント
      2. トンボと裁ち落とし
      3. 文書のプリント
      4. インキ、色分解、スクリーン線数
      5. オーバープリント
      6. PostScript ファイルと EPS ファイルの作成
      7. 入稿前のプリフライトファイル
      8. サムネールと用紙サイズより大きいドキュメントの印刷
      9. 印刷・出力会社用の PDF の準備
      10. 色分解出力の準備
  7. InDesign の拡張
    1. 自動化
      1. データ結合
      2. プラグイン
      3. InDesign で拡張機能をキャプチャする
      4. スクリプト

ドキュメントとファイルの作成および操作では、パネル、バー、ウィンドウなどの様々な要素を使用します。これらの要素の構成を、ワークスペースと呼びます。Adobe Creative Cloud の様々なアプリケーションのワークスペースは外観が共通しているので、容易にアプリケーションを切り替えて使用できます。プリセットされたワークスペースから選択するか、独自のワークスペースを作成することによって、作業方法に合わせて各アプリケーションを使用することもできます。

「開始」ワークスペース

InDesign の「開始」ワークスペースから、最近使用したファイルや InDesign チュートリアルにすぐにアクセスできます。また、新規ドキュメントを作成したり、既存ドキュメントを開いたりすることができます。 

「開始」ワークスペースは、次の場合に表示されます。

  • InDesign を起動したとき
  • 開くドキュメントがないとき

「開始」ワークスペースを使用して次の操作を行えます。

  • チュートリアルを開いて、コンセプト、ワークフロー、ヒント、テクニックなどをすぐに学習して理解する
  • 新規ドキュメントを作成する、または、既存のファイルを開く
「開始」ワークスペース
「開始」ワークスペース

「開始」ワークスペースには、次のようなタブとボタンがあります。

ホーム

このタブをクリックすると、最近変更したファイルを表示します。

学習

このタブをクリックすると、アプリケーションの使用を開始するための、InDesign の基礎的なチュートリアルと詳細なチュートリアルを一覧で表示します。

新規作成

このボタンをクリックして新規ドキュメントを作成します。InDesign で使用できる数々のテンプレートやプリセットから選択してドキュメントを作成できます。中央の「新規ファイルをすぐに開始」バナーには、モバイル、web、印刷カテゴリーで最もよく使用されているプリセットが表示されます。これにより、新規ドキュメントをすぐに設定できます。

開く

このボタンをクリックすると InDesign の既存のドキュメントを開きます。

注意:

環境設定ダイアログで「開始」ワークスペース機能を無効にするには、「開いているドキュメントがない場合、「開始」ワークスペースを表示」チェックボックス(環境設定全般)をオフにします。キーボードショートカット Ctrl/Command+O および Ctrl/Command+N は引き続き使用できます。

ドキュメントの作成

InDesign でのドキュメント作成は、空白のドキュメントからではなく、Adobe Stock のテンプレートを含む多種多様なテンプレートの選択から始めることができます。テンプレートには、プロジェクトを完了するために使用できるアセットが付属しています。InDesign でテンプレートを開いて、InDesign の他のすべてのドキュメントと同じように操作できます。

テンプレートの他に、InDesign で使用できる多数のプリセットから選択してドキュメントを作成することもできます。

詳しくは、ドキュメントの作成を参照してください。

新規ドキュメントダイアログ
新規ドキュメントダイアログ | Adobe Stock のテンプレートとプリセット

ワークスペースの概要

  • アプリケーションフレームを使用すると、すべてのワークスペース要素をグループ化して、1 つの統合ウィンドウ上に表示し、アプリケーション全体を一体のユニットとして扱うことができます。アプリケーションフレームやその中の要素を移動またはサイズ変更すると、すべての要素がそれに応じて変化し、重なり合うことのないよう調整されます。アプリケーションを切り替えたり、誤ってアプリケーションの外をクリックしたりしても、パネルは表示され続けます。複数のアプリケーションを並行して使用する場合は、同じスクリーン上や別々のモニター上にアプリケーションを並べて配置できます。Mac で従来と同じ自由形式のユーザーインターフェイスを使用する場合は、アプリケーションフレームをオフにすることもできます。ウィンドウアプリケーションフレームを選択して、オンとオフを切り替えます。
  • 上部のアプリケーションバーには、ワークスペースの切り替えコントロール、メニュー(Windows のみ)およびその他のアプリケーションコントロールが表示されます。Mac では、アプリケーションバーは、アプリケーションフレームをオフにしている場合にのみ使用できます。オンとオフを切り替えるには、ウィンドウメニューを使用します。
  • ツールパネルには、画像、アートワーク、ページエレメントなどの作成と編集に使用するツールが用意されています。関連性のあるツールはグループにまとめられています。
  • コントロールパネルには、現在選択しているオブジェクトで使用できるオプションが表示されます。
  • ドキュメントウィンドウには、作業中のファイルが表示されます。ドキュメントウィンドウはタブ表示したり、場合によっては、グループ化およびドッキングしたりすることもできます。
  • パネルは、作業中のファイルの変更や確認に使用されます。複数のパネルをグループ化、スタック表示またはドッキングすることもできます。
ワークスペース
InDesign のデフォルトのワークスペース

A. タブ付きドキュメントウィンドウ B. Publish Online C. タッチワークスペースに切り替え D. ワークスペース切り替えコントロール E. パネルタイトルバー F. オートコンプリートの候補を表示する検索バー G. コントロールパネル H. アイコンパネル化ボタン I. 縦方向にドッキングしたパネルグループ J. ステータスバー K. ツールパネル 

UX のカラーの設定

4 つのカラーオプション(やや暗めやや明るめ)のいずれかを選択して、インターフェイスを変更することができます。

  1. 次のいずれかの操作を行います。

    • (Windows)編集環境設定インターフェイスを選択します。
    • (macOS)InDesign環境設定インターフェイス
      を選択します。
  2. カラーテーマ(暗、やや暗め、やや明るめ、)から目的のインターフェイスのカラーを選択します。

    カラーテーマ
    使用可能なカラーテーマ

  3. ペーストボードのカラーを、選択したカラーテーマのカラーに設定するには、「ペーストボードにテーマカラーを適用」を選択します。ペーストボードのカラーを白に設定するには、選択を解除します。

ウィンドウとパネルの管理

すべてのパネルの非表示または表示

  • ツールパネルとコントロールパネルも含め、すべてのパネルの表示と非表示を切り替えるには、Tab キーを押します。

  • ツールパネルとコントロールパネルを除く、すべてのパネルの表示と非表示を切り替えるには、Shift+Tab キーを押します。

注意:

環境設定の「インターフェイス」で「非表示パネルを自動表示」が選択されている場合、非表示のパネルを一時的に表示できます。ポインターをアプリケーションウィンドウの端(Windows)またはモニターの端(macOS)に移動し、表示されるバーにポインターを重ねます。

パネルオプションの表示

  • パネルの右上にあるパネルメニューアイコン をクリックします。
注意:

パネルを最小化した状態でも、パネルメニューを開くことができます。

パネルの明るさの調整

  • インターフェイス環境設定で、ユーザー操作性を最適化するための 4 つのカラーテーマ(暗、やや暗め、やや明るめ、)のいずれかを選択して、インターフェイスをカスタマイズすることができます。
注意:

InDesign のペーストボードのカラーは、デフォルトではテーマカラーと同じになります。ペーストボードのカラーを白に変更するには、環境設定インターフェイスアピアランスペーストボードにテーマカラーを適用オプションを選択解除します。

ツールパネルの再設定

ツールパネルのツール類は、1 列表示または 2 列に並べた表示ができます。

  • ツールパネル上端の二重矢印をクリックします。
注意:

環境設定インターフェイスパネルフローティングツールパネルで、1 列表示から 2 列表示または 1 行表示に切り替えることもできます。

ドキュメントウィンドウの並べ替え、ドッキングまたはフローティング

複数のファイルを開くと、ドキュメントウィンドウはタブ付きで表示されます。

  • タブ付きドキュメントウィンドウの順序を変更するには、ウィンドウのタブをグループ内の新しい位置にドラッグします。
  • ドキュメントウィンドウをウィンドウのグループからドッキング解除(フローティングまたはタブ解除)するには、ウィンドウのタブをグループの外にドラッグします。
  • ドキュメントウィンドウを別のドキュメントウィンドウのグループにドッキングするには、ウィンドウをグループにドラッグします。

  • 重ねて表示または並べて表示されたドキュメントのグループを作成するには、ウィンドウを別のウィンドウの上下左右にあるドロップゾーンのいずれかにウィンドウをドラッグします。アプリケーションバーのドキュメントレイアウトボタンを使用して、グループのレイアウトを選択することもできます。

  • タブ付きグループ内で選択項目を別のドキュメントに移動する場合は、選択項目を移動先のドキュメントのタブ上にドラッグしたままにしておきます。しばらくすると、ドキュメントが切り替わります。

パネルのドッキングとドッキング解除

ドックとは、複数のパネルまたはパネルグループの集合で、通常は縦方向に並べて表示されます。パネルのドッキングとドッキング解除は、パネルをドックの外側や内側に移動することによって行います。

  • パネルをドッキングするには、そのタブをドックの上部、下部または他のパネルの間にドラッグします。

  • パネルグループをドッキングするには、そのタイトルバー(タブの上にある、何も記述されていない単一色のバー)をドックにドラッグします。

  • パネルまたはパネルグループをドックから解除するには、そのタブまたはタイトルバーをドックの外にドラッグします。そのまま他のドックにドラッグできるほか、ドッキングせずにフローティング状態にしておくこともできます。

リンクパネル
リンクパネルをドックにドラッグして青い垂直のハイライトを表示させる

ドッキングされたリンクパネル
単独でドックに配置されたリンクパネル

注意:

ドック内のすべての領域がパネルで占有されるのを回避するには、ドックの下端を上にドラッグして、ワークスペースの端と重ならないようにします。

パネルの移動

パネルを移動すると、移動可能な位置に青色でハイライトされたドロップゾーンが表示されます。例えば、ドックの内部でパネルを上下に移動して他のパネルの上または下に表示される細い青色のドロップゾーンまでドラッグすることで、ドック内部でのパネル位置を変更できます。ドロップゾーンではない位置にドラッグすると、パネルはワークスペースの中でフローティング状態になります。

注意:

ドロップゾーンを有効にするのは、パネルの位置ではなく、マウスの位置です。ドロップゾーンが表示されない場合は、ドロップゾーンが表示されるはずの場所にマウスをドラッグしてみてください。

  • パネルを移動するには、そのタブをドラッグします。

  • パネルグループを移動するには、タイトルバーをドラッグします。

カラーパネル
青色の細いドロップゾーンは、カラーパネルが単独でレイヤーパネルグループの上にドッキングされることを示します。

注意:

移動中のパネルがドッキングするのを回避するには、移動中に Ctrl キー(Windows)または Command キー(Mac OS)を押します。操作を途中でキャンセルするには、Esc キーを押します。

パネルの追加と削除

ドックにあるパネルをすべて削除すると、そのドックはなくなります。ドロップゾーンが表示されるまでパネルをワークスペースの右端に移動すると、ドックを作成できます。

  • パネルを削除するには、パネルのタブを右クリック(Windows)または Control キーを押しながらクリック(Mac)して「閉じる」を選択するか、ウィンドウメニューでパネルの選択を解除します。

  • パネルを追加するには、ウィンドウメニューでそのパネルを選択し、目的の場所にドッキングします。

パネルグループの操作

  • パネルをグループに移動するには、グループ内のハイライトされたドロップゾーンにそのパネルのタブをドラッグします。

パネルグループにパネルを追加
パネルグループへのパネルの追加

  • グループの中でパネルを並べ替えるには、パネルのタブをグループ内の新しい場所までドラッグします。

  • パネルをグループから解除してフローティング状態にするには、そのパネルのタブをグループ外部にドラッグします。

  • グループを移動するには、タイトルバー(タブの上にある部分)をドラッグします。

フローティングパネルのスタック

ドック外部のドロップゾーン以外の場所にパネルをドラッグすると、そのパネルはフローティング状態になります。フローティングパネルはワークスペース内のどこにでも配置できます。フローティング状態のパネルまたはパネルグループをまとめてスタックすると、最前面のタイトルバーをドラッグしたときに全体を 1 つの単位として移動できます。

  • フローティングパネルをスタックするには、そのタブを他のパネルの下端にあるドロップゾーンまでドラッグします。

  • スタック順を変更するには、パネルのタブを前面方向または背面方向にドラッグします。

注意:

このとき、タブを置く位置は、タイトルバーにある幅の広いドロップゾーンではなく、パネルとパネルの間にある幅の狭いドロップゾーンです。

  • パネルまたはパネルグループをスタックから解除してフローティング状態にするには、そのタブまたはタブ領域(タブの横にある空の領域)あるいはタイトルバーをスタックの外にドラッグします。

パネルのサイズ変更

  • パネル、パネルグループ、パネルのスタックを最小化または最大化するには、タブをダブルクリックするか、タブ領域(タブの横にある空の領域)をダブルクリックします。

  • パネルのサイズを変更するには、パネルのいずれかの側をドラッグします。Photoshop のカラーパネルのように、ドラッグしてもサイズ変更できないパネルもあります。

パネルのアイコン化と展開

雑然としたワークスペースにならないように、パネルをアイコン化できます(あらかじめ用意されたワークスペースには、パネルが最初からアイコン化されているものもあります)。

アイコン化したパネル

アイコンから展開したパネル

  • 列にあるすべてのパネルをアイコン化または展開するには、ドックの上端にある二重矢印をクリックします。
  • 単独のパネルを展開するには、そのアイコンをクリックします。
  • パネルアイコンのサイズを変更し、ラベルがないアイコンのみの表示にするには、テキストが表示されなくなるまでドックの幅を調整します。アイコンのテキストを再表示するには、ドックの幅を広くします。
  • 展開したパネルを閉じるには、パネルのタブ、パネルのアイコンまたはパネルのタイトルバーにある二重矢印をクリックします。
注意:

環境設定インターフェイスパネルで「自動的にアイコンパネル化」を選択している場合、展開したパネルの外側をクリックすると自動的にパネルが閉じられます。

  • アイコンのドックにフローティングパネルまたはパネルグループを追加するには、そのパネルのタブまたはパネルグループのタイトルバーあるいはタブ領域をドックにドラッグします(アイコンで表示されているドックに追加したパネルは、自動的にアイコン化されます)。

  • パネルアイコンまたはパネルアイコンのグループを移動するには、アイコンをドラッグします。パネルアイコンは、ドック内では上下にドラッグできます。他のドックへとドラッグして移動すると、ドラッグ先のドックのパネルスタイルで表示されるようになります。また、ドラッグしてドックの外に出すと、アイコンのままフローティング状態になります。

パネルメニューの使用

パネルの右上にある アイコンをクリックして、パネルメニューにアクセスします。

パネルメニュー
パネルメニュー(スウォッチパネル)

ワークスペースの保存と切り替え

現在のパネルのサイズと位置を名前の付いたワークスペースとして保存しておくと、パネルを移動したり閉じたりした後でも、そのワークスペースを呼び出すことができます。保存したワークスペースの名前は、アプリケーションバーのワークスペース切り替えコントロールに表示されます。

カスタムワークスペースの保存

  1. ウィンドウワークスペース新規ワークスペースを選択します。

  2. ワークスペースの名前を入力します。

  3. 「キャプチャ」で、以下のオプションを選択します(複数選択可)。

    パネルの位置

    現在のパネルの位置を保存します。

    メニューまたはメニューのカスタマイズ

    現在のメニューのセットを保存します。

ワークスペースの表示と切り替え

  • アプリケーションバーのワークスペース切り替えコントロールから、ワークスペースを選択します。

カスタムワークスペースの削除

  • ワークスペース切り替えコントロールから「ワークスペースを削除」を選択し、ワークスペースを選択した後、「削除」をクリックします。

  • ウィンドウワークスペースワークスペースを削除を選択し、ワークスペースを選択した後、「削除」をクリックします。

初期設定のワークスペースの復元

  • ウィンドウワークスペースリセット[ワークスペース名] を選択します。

スクリーンモードについて

ツールパネルの下部の「モード」ボタンを使用するか、表示スクリーンモードメニューからコマンドを選択すると、ドキュメントウィンドウの表示を変更できます。ツールパネルが 1 列に表示されている場合は、現在の「モード」ボタンをクリックし、表示されるメニューから別のモードを選択すると、表示モードを変更できます。

標準モード 

表示可能なグリッドとガイドがすべて表示された状態の標準ウィンドウにアートワークと、白のペーストボードが表示されます。

プレビューモード 

 

出力した場合と同じ状態でアートワークを表示し、印刷対象外の要素(グリッド、ガイド、非表示のオブジェクト)は表示されません。また、ペーストボードは環境設定で定義した背景プレビュー色で表示されます。

裁ち落としモード 

出力した場合と同じ状態でアートワークを表示し、印刷対象外の要素(グリッド、ガイド、非表示のオブジェクト)は表示されません。また、ペーストボードは環境設定で定義したプレビューの背景色で表示され、ドキュメントの裁ち落とし領域(ドキュメント設定で定義)内の印刷対象の要素も表示されます。

印刷可能領域モード 

出力した場合と同じ状態でアートワークを表示し、印刷対象外の要素(グリッド、ガイド、非表示のオブジェクト)は表示されません。また、ペーストボードは環境設定で定義した背景プレビュー色で表示され、ドキュメントの印刷可能領域(ドキュメント設定で定義)内の印刷対象の要素も表示されます。

プレゼンテーションモード 

アートワークをスライドショープレゼンテーションのように表示します。メニュー、パネル、ツールは表示されません。詳しくは、プレゼンテーションモードの使用を参照してください。

ステータスバーの使用

ドキュメントウィンドウの左下のステータスバーには、ファイルのステータスに関する情報が表示され、別のページに表示を切り替えることができます。次の操作を実行する場合は、ステータスバーメニューをクリックします。

  • ファイルシステム中の現在のファイルを表示するには、「エクスプローラーで表示」(Windows)または「Finder で表示」(macOS)を選択します。

  • Adobe Bridge で現在のファイルを表示するには、「Adobe Bridge で表示」を選択します。

注意:

macOS では、アプリケーションバーを隠す(ウィンドウアプリケーションバー)ことによって、ステータスバーにズーム倍率を表示できます。Windows では、アプリケーションバーを隠すことはできません。

コントロールパネルの概要

コントロールパネル(ウィンドウコントロール)を使用すると、現在選択されているページアイテムやオブジェクトに関連するオプション、コマンドおよび他のパネルにすばやくアクセスすることができます。初期設定でコントロールパネルは、ドキュメントウィンドウの上部に結合していますが、ウィンドウの下部に結合したり、フローティングパネルに変換、または隠すことも可能です。

コントロールパネルに表示される設定値やオプションは、選択するオブジェクトやツールによって異なります。

  • フレームを選択すると、コントロールパネルにはフレームのサイズ変更、再配置、傾斜および回転を行うためのオプションと、オブジェクトスタイルの適用に使用するオプションが表示されます。

  • フレームの中のテキストを選択すると、コントロールパネルには文字または段落のオプションが表示されます。段落と文字のどちらのオプションを表示するかを指定するには、コントロールパネルの左側にある段落および文字のアイコンをクリックします。モニターのサイズと解像度に応じて、コントロールパネルに表示されるオプションが増えます。例えば、文字アイコンを選択すると、すべての文字オプションに加え、段落オプションの一部がコントロールパネルの右側に表示されます。段落アイコンをクリックすると、すべての段落オプションに加え、文字オプションの一部が右側に表示されます。

  • 表のセルを選択すると、コントロールパネルには、行と列のサイズ調整、セル結合および線の追加を行うためのオプションが表示されます。

コントロールパネルに表示されているアイコンやオプション名の上にマウスポインターを置くと、ツールヒントとして簡単な情報が表示されます。

コントロールパネルに表示されたツールヒント
コントロールパネルに表示されたツールヒント

コントロールパネルメニュー
コントロールパネルメニュー

コントロールパネルアイコンに関連付けられたダイアログボックスを開くには、コントロールパネルアイコンをクリックするときに、Alt キー(Windows)または Option キー(Mac OS)を押しながらクリックします。例えば、フレームが選択されているときに、Alt キー(Windows)または Option キー(Mac OS)を押しながら回転角度アイコン をクリックすると、回転ダイアログボックスが開きます。

コントロールパネルの結合またはフロート

  1. 次のいずれかの操作を行います。
    • コントロールパネルがアプリケーションウィンドウ(Windows)またはデスクトップ(Mac OS)の上部または下部に結合されるまで、コントロールパネルの左側の垂直バーをドラッグします。

    • コントロールパネルメニューから「上部で結合」、「下部で結合」、または「フロート」を選択します。

コントロールパネルのカスタマイズ

  1. コントロールパネルをカスタマイズダイアログボックスを開くには、次のいずれかの操作を行います。

    • コントロールパネルの右側にあるコントロールパネルをカスタマイズアイコンをクリックします。
    • コントロールパネルの右側にあるコントロールパネルメニューから「カスタマイズ」を選択します。
  2. 表示するオプションまたは隠すオプションを指定し、「OK」をクリックします。

コンテキストメニューの使用

画面上部に表示されるメニューとは異なり、コンテキストメニューには、使用中のツールや選択に関連するコマンドが表示されます。コンテキストメニューを使用すると、よく使うコマンドをすばやく選択することができます。

  1. ドキュメント、オブジェクト、またはパネル上にポインターを置きます。
  2. マウスの右ボタンをクリックします。
注意:

(macOS)2 ボタンマウスを使用していない場合、コンテキストメニューを表示するには、Control キーを押しながらマウスボタンをクリックしてください。

インターフェイスの環境設定の変更

  1. 編集環境設定インターフェイス(Windows)または InDesign環境設定インターフェイス(macOS)を選択します。

  2. 希望の設定を選択して、「OK」をクリックします。

カラーテーマ

InDesign のインターフェイスのカラーテーマを選択します。やや暗めやや明るめから選択してください。

ペーストボードにテーマカラーを適用

このオプションを選択すると、ペーストボードのカラーにインターフェイスのテーマカラーを適用することができます。

ツールヒントの表示速度

ツールヒントは、ツールパネルのツールやコントロールパネルのオプションなどのインターフェイスアイテム上にポインターを置き続けたときに表示されます。「なし」を選択すると、ツールヒントの表示がオフになります。

配置カーソルをサムネールで表示

グラフィックを配置すると、グラフィック配置アイコンに画像のサムネールが表示されます。同様に、グラフィック配置アイコンに最初から数行のテキストのサムネールが表示されます。グラフィックやテキストを配置するときにサムネールを表示しない場合にはこのオプションの選択を解除します。

変形値を表示

オブジェクトの作成、サイズ変更、回転を行うと、カーソルに X、Y 座標、幅と高さ、回転情報が表示されます。

マルチタッチジェスチャーを有効にする

このオプションを選択すると、Windows および Mac OS のマルチタッチマウスジェスチャーを InDesign で使用できるようになります。例えば、Mac OS で Magic Mouse を使用している場合、マウス表面を縦横になぞるジェスチャーは上下スクロールと前後のページまたはスプレッドへの移動を意味し、回転のジェスチャーはスプレッドの回転を意味します。

選択ツールの下にあるオブジェクトをハイライト

このオプションを選択すると、ダイレクト選択ツールがオブジェクトの上を通過したときに、オブジェクトのフレーム枠がハイライトされます。

フローティングツールパネル

ツールパネルの表示を縦 1 列(縦長パネル)、縦 2 列(アドビ標準パネル)、横 1 列(横長パネル)のいずれかに指定します。

自動的にアイコンパネル化

このオプションを選択すると、ドキュメントウィンドウをクリックしたときに、開いているパネルが自動的に閉じます。

非表示パネルを自動表示

Tab キーを押してパネルを非表示にしているとき、このオプションを選択した場合は、ドキュメントウィンドウの端にポインターを置き続けると、一時的にパネルが表示されます。このオプションを選択していない場合、パネルを表示するにはもう一度 Tab キーを押します。

タブでドキュメントを開く

このオプションの選択を解除すると、作成または開いたドキュメントは、タブ付きウィンドウではなくフローティングウィンドウとして表示されます。

フローティングドキュメントウィンドウの結合を有効にする

このオプションを選択すると、フローティングドキュメントウィンドウ同士を結合してタブ付きウィンドウにすることができます。選択を解除すると、Ctrl キー(Windows)または Command キー(Mac OS)を押しながらドラッグした場合のみフローティングドキュメントウィンドウ同士を結合できます。結合するときは、ドラッグを開始してからキーを押してください。

大きなタブ

このオプションを選択すると、パネルとドキュメントのタブの高さを増やすことができます。

手のひらツール

ドキュメントのスクロール時にテキストと画像のグリーキングを行うかどうかを制御するには、必要に応じた画質とパフォーマンスレベルを手のひらツールのスライダーで指定します。

ライブスクリーン描画

オブジェクトのドラッグ操作中に画像を再描画するかどうかをオプションで指定します。「即時」を選択した場合、ドラッグ中に画像が再描画されます。「なし」を選択した場合、画像のドラッグ中はフレームのみ描画され、マウスボタンを放してから画像が移動先に描画されます。「延期」を選択した場合、ドラッグを開始する前にしばらくクリックしたままにしたときのみ画像が再描画されます。「延期」は InDesign CS4 における動作と同じです。

Adobe Asset Link を統合

AEM Assets にログインすることなく、AEM Assets に保存されているコンテンツに直接アクセスすることができます。Adobe Asset Link は、拡張機能として InDesign アプリケーションにインストールされています。IT 管理者は、パネルを設定してデプロイする必要があります。インストールおよび設定後は、次の手順でパネルを開くことができます。

  • ウィンドウエクステンションAdobe Asset Link を選択します。

簡単にアクセスできるよう、ワークスペースを設定して Adobe Asset Link パネルを追加することができます。詳しくは、次のリンクを参照してください。

アドビのロゴ

アカウントにログイン