Importowanie plików wideo i sekwencji obrazów

Ostatnia aktualizacja 2 lis 2026

Dowiedz się, jak importować pliki wideo i sekwencje obrazów do programu Adobe Photoshop na komputerze jako dokumenty, warstwy lub obiekty inteligentne.

Importuj pliki wideo i sekwencje obrazów do programu Photoshop jako nowy dokument, edytowalną warstwę wideo lub obiekt inteligentny — zależnie od obiegu pracy.

Otwórz plik wideo jako nowy dokument

Wybierz Plik > Otwórz.

W oknie dialogowym Otwieranie pliku wybierz z listy rozwijanej typu pliku opcję Wszystkie czytelne dokumenty lub Film QuickTime.

Wybierz plik wideo, a następnie wybierz Otwórz.

Wideo pojawi się jako warstwa wideo w nowym dokumencie. Użyj panelu Oś czasu (Okno > Oś czasu), aby przechodzić między klatkami i wyświetlać podgląd odtwarzania.

Importowanie wideo do istniejącego dokumentu

Otwórz dokument, do którego chcesz dodać wideo.

Wybierz Warstwa > Warstwy wideo > Nowa warstwa wideo z pliku.

W oknie dialogowym Dodawanie warstwy wideo wybierz wideo, a następnie kliknij Otwórz.

Wideo pojawia się jako nowa warstwa w dokumencie.Ustaw jego położenie i zastosuj mieszanie z innymi warstwami za pomocą standardowych elementów sterowania warstwą.

Importowanie sekwencji obrazów

Zapisz sekwencję obrazów w jednym folderze.Upewnij się, że pliki mają kolejne nazwy (na przykład frame001.jpg, frame002.jpg, frame003.jpg) i identyczne wymiary.

Aby utworzyć nowy dokument, wybierz Plik > Otwórz.Aby dodać sekwencję do istniejącego dokumentu, wybierz Warstwa > Warstwy wideo > Nowa warstwa wideo z pliku.

W oknie dialogowym Otwieranie pliku przejdź do folderu zawierającego sekwencję obrazów.

Wybierz jeden obraz w sekwencji, a następnie zaznacz w oknie dialogowym pole wyboru Sekwencja obrazów.

Kliknij opcję Otwórz.

Wpisz liczbę klatek na sekundę, a następnie wybierz OK.

Umieść wideo jako obiekt inteligentny

Otwórz dokument, w którym chcesz umieścić wideo.

Wybierz Plik > Umieść osadzony.

Wybierz plik wideo lub pojedynczy obraz z sekwencji obrazów.

W oknie dialogowym Umieść osadzony zaznacz pole wyboru Sekwencja obrazów, a następnie wybierz Umieść.

Użyj uchwytów przekształcania, aby odpowiednio skalować, obracać, przenosić lub poddawać wypaczaniu wideo.

Naciśnij klawisz Enter (Windows) lub Return (macOS) albo kliknij przycisk Zatwierdź przekształcenie na pasku opcji.

Ponowne wczytywanie zmodyfikowanego nagrania wideo

W panelu Oś czasu lub Warstwy wybierz warstwę wideo.

Wybierz Warstwa > Warstwy wideo > Wczytaj ponownie klatkę.

Program Photoshop automatycznie wczytuje ponownie zaktualizowane nagranie źródłowe po ponownym otwarciu dokumentu. Aby odświeżyć zmiany, gdy dokument jest otwarty, wybierz Warstwa > Warstwy wideo > Wczytaj ponownie klatkę.

Zastępowanie lub ponowne łączenie nagrania wideo

W panelu Oś czasu lub Warstwy wybierz warstwę wideo oznaczoną ikoną ostrzeżenia.

Wybierz Warstwa > Warstwy wideo > Zastąp nagranie.

Wybierz oryginalny plik źródłowy lub zamienne wideo albo sekwencję obrazów.

Wybierz Otwórz.

Użyj funkcji Zastąp nagranie, aby ponownie połączyć brakujący plik źródłowy lub zastąpić go innym wideo albo sekwencją obrazów.