Zmiana kątów kamery

Ostatnia aktualizacja 12 lis 2026

Dowiedz się, jak zmienić kąt kamery dla obrazu w programie Adobe Photoshop (beta) na komputerze.

 Zapoznanie z wersją beta
Udostępniliśmy program Photoshop (beta) do testowania i przekazywania opinii. Wypróbuj go, aby odkryć najnowsze funkcje.

Zmień punkt widzenia istniejącego obrazu bez konieczności ponownego fotografowania, korzystając z funkcji Nowa warstwa kątów kamery w programie Photoshop (beta) na komputerze. Wybierz ustawienie wstępne, aby zmienić kadrowanie ujęcia, dostosować perspektywę lub przybliżyć obiekt, zachowując przy tym spójność oryginalnej scenerii i jej szczegółów.

Wybierz Plik > Otwórz, aby otworzyć obraz z wyraźnie widocznym obiektem i pewną głębią.

Wskazówka

Aby uzyskać najlepsze wyniki, użyj zdjęcia pojedynczej osoby lub obiektu na stosunkowo nieprzeładowanym tle. Unikaj płaskich grafik, krajobrazów z niewielką głębią lub obrazów z wieloma nakładającymi się obiektami.

Wybierz Warstwa > Nowa warstwa kątów kamery.

W panelu Kąty kamery wybierz ustawienia dla obrazu wyjściowego: Wyrównany horyzont, Zbliżenie, Szerokie ujęcie, Wyśrodkowane kadrowanie, Wysoki kąt, Niski kąt. Photoshop zmienia położenie wirtualnej kamery względem obiektu.

Panel Kąty kamery z listą sześciu ustawień wstępnych punktu widzenia, z wybranym ustawieniem Wyrównany horyzont oraz przyciskiem Generuj.
Wybierz Warstwa > Nowa warstwa kątów kamery, aby otworzyć panel Kąty kamery.

Wybierz Generuj , aby wygenerować nową warstwę kątów kamery z dostosowanym punktem widzenia.

Spostrzeżenie

Za każdym razem, gdy generujesz nowy punkt widzenia, Photoshop tworzy osobną warstwę kątów kamery.Można przełączać widoczność warstwy, aby porównać wyniki.