Ustaw docelowe wartości świateł i cieni do druku

Ostatnia aktualizacja 2 lis 2026

Dowiedz się, jak skompresować zakres tonalny za pomocą dopasowania Poziom lub dopasowania krzywych, aby mieć pewność, że komercyjne prasy drukarskie będą mogły odtworzyć szczegóły w światłach i cieniach w programie Adobe Photoshop na komputerze.

Komercyjne prasy drukarskie nie są w stanie odtworzyć szczegółów w najciemniejszych cieniach (blisko poziomu 0) ani w najjaśniejszych światłach (blisko poziomu 255). Skompresowanie zakresu tonalnego obrazu sprawia, że ważne szczegóły mieszczą się w drukowalnym gamucie prasy. System zarządzania kolorami w programie Photoshop automatycznie dostosowuje dane wyjściowe dla profilowanych drukarek komputerowych.

Skompresuj zakres tonalny za pomocą suwaków Wyjście

Wybierz kolejno Okno > Dopasowania.

Wybierz pozycję Poziomy z menu Dopasowania.

W panelu Właściwości znajdź suwak Poziomy wyjściowe pod histogramem.

Przesuń suwak Output świateł (po prawej) w lewo, aby skompresować zakres świateł.Przykład: jeśli ważne szczegóły w światłach znajdują się na poziomie 245, ale prasa nie jest w stanie utrzymać punktu mniejszego niż 5%, przesuń suwak do poziomu 242 (odpowiednik punktu 5%).

Przesuń suwak Output cieni (po lewej) w prawo, aby skompresować zakres cieni.

Wybierz przycisk OK, aby zastosować dopasowanie.

Spostrzeżenie

Unikaj używania suwaków Output w obrazach zawierających refleksy punktowe.Jasne odbicia, które mają zostać przepalone do czystej bieli, takie jak błyski biżuterii lub plamki odblasku. Suwaki Output sprawią, że będą wyglądać na szare.W przypadku obrazów z refleksami punktowymi użyj metody z narzędziem Kroplomierz.

Przypisywanie wartości docelowych za pomocą narzędzi Kroplomierz

Przypisz określone drukowalne wartości do kluczowych obszarów świateł i cieni.

Wybierz narzędzie Eyedropper, a następnie opcję 3 na 3, średnia z menu Rozmiar próbki na pasku opcji narzędzia.

Wybierz kolejno Okno > Dopasowania, a następnie Poziomy lub Krzywe.

Określ najjaśniejsze obszary świateł i najciemniejsze obszary cieni, które chcesz zachować, przesuwając narzędzie Kroplomierz nad obrazem i obserwując panel Informacje.

Spostrzeżenie

Wyklucz refleksy punktowe, takie jak jasne odbicia biżuterii, szkła lub źródeł światła, które powinny zostać przycięte do czystej bieli (poziom 255).

Kliknij dwukrotnie narzędzie Set White Point Eyedropper w panelu Właściwości.

Wprowadź docelowe wartości świateł:

  • CMYK: 5, 3, 3, 0 w przypadku obrazów o średniej tonacji na białym papierze
  • RGB: 244, 244, 244
  • Skala szarości: 4%
  • Jasność (B): 96 (wartość przybliżona)

Wybierz przycisk OK, a następnie obszar światła.

Kliknij dwukrotnie narzędzie Set Black Point Eyedropper w panelu Właściwości.

Wprowadź docelowe wartości cieni:

  • CMYK: 65, 53, 51, 95 w przypadku obrazów o średniej tonacji
  • RGB: 10, 10, 10
  • Skala szarości: 96%
  • Brightness (B): 4 (wartość przybliżona)

Wybierz przycisk OK, a następnie kliknij obszar cienia.

Dostosuj wartości do typu obrazu:

  • Obrazy o niskim kluczu: Ustaw światła na Jasność 80–96.
  • Obrazy o wysokim kluczu: Ustaw cienie na Jasność 4–20.
Spostrzeżenie

Po kliknięciu narzędziem Kroplomierz program Photoshop proporcjonalnie dostosowuje wszystkie wartości pikseli.Piksele jaśniejsze niż kliknięty obszar światła są przycinane do poziomu 255, a piksele ciemniejsze niż kliknięty obszar cienia są przycinane do poziomu 0. Panel Info wyświetla wartości przed i po.

Dodatkowe techniki

Resetowanie dopasowań: Jeśli kliknięto niewłaściwy obszar, wybierz Reset w panelu Dopasowania.

Określ konkretne kanały: Przed ustawieniem wartości docelowych wybierz kanał z menu Kanał w panelu Właściwości, aby skorygować przebarwienia lub skompensować właściwości prasy wpływające na określone farby.

Zidentyfikuj obszary docelowe: Przed utworzeniem dopasowania Poziomy lub Krzywe użyj polecenia Próg (Obraz > Dopasowania > Próg), aby łatwiej rozpoznać reprezentatywne obszary świateł i cieni.