Powiększanie obrazów w programie Photoshop

Ostatnia aktualizacja 2 lis 2026

Dowiedz się, jak używać narzędzia Powiększenie, skrótów klawiaturowych i poleceń widoku, aby precyzyjnie kontrolować powiększenie obrazu.

Program Photoshop oferuje wiele sposobów powiększania i pomniejszania widoku obrazu — od wstępnie ustawionych poziomów powiększenia po płynne powiększanie. Precyzyjna kontrola powiększenia pozwala pracować dokładnie w dowolnej skali — od widoku całego obszaru roboczego po sprawdzanie pojedynczych pikseli podczas szczegółowego retuszu.

Operacje powiększania zmieniają tylko sposób wyświetlania obrazu, a nie jego rzeczywiste wymiary ani rozdzielczość. Poziom powiększenia wynosi od minimum 1 piksela do maksymalnego powiększenia 3200%. Ustawienie powiększenia 100% zapewnia dokładny widok, ponieważ każdy piksel obrazu jest wyświetlany jako jeden piksel monitora.Aby korzystać z funkcji płynnego powiększania, karta graficzna musi obsługiwać OpenGL (sprawdź w Edycja > Preferencje > Wydajność w sekcji ustawień GPU).

Większość operacji powiększania działa za pomocą narzędzia Powiększenie albo przez polecenia menu i skróty klawiaturowe. Narzędzie Powiększenie zapewnia interaktywną kontrolę z wizualną informacją zwrotną, a skróty klawiaturowe oferują najszybszy dostęp podczas aktywnego obiegu pracy. Poziom powiększenia można też kontrolować, wpisując konkretne wartości procentowe w polu powiększenia w lewym dolnym rogu okna dokumentu albo używając panel Navigator do jednoczesnego sterowania powiększeniem i nawigacją.

Powiększanie do wstępnie ustawionego poziomu

Wybierz narzędzie Powiększenie na pasku narzędzi lub naciśnij Z.

Na pasku opcji wybierz Powiększ , aby powiększyć widok, albo Pomniejsz , aby go zmniejszyć.

Kliknij obszar, który chcesz powiększyć lub pomniejszyć.

Każde kliknięcie zmienia widok na kolejny wstępnie ustawiony procent i centruje go na klikniętym punkcie. Aby szybko przełączyć się do trybu pomniejszania, przytrzymaj Alt (Windows) lub Option (macOS) podczas klikania.

Wyświetlanie obrazów przy powiększeniu 100%

Kliknij dwukrotnie narzędzie Powiększenie na pasku narzędzi.

Do widoku 100% można też przejść przez Widok > 100% albo wybierając Rzeczywiste piksele na pasku opcji narzędzia Powiększenie. Przy powiększeniu 100% widok pokazuje, jak obraz będzie wyglądać w przeglądarce internetowej przy bieżącej rozdzielczości monitora.

Płynne powiększanie za pomocą narzędzia Powiększenie

Wybierz Edycja > Preferencje > Wydajność (Windows) lub Photoshop > Preferencje > Wydajność (macOS).

W sekcji Ustawienia GPU sprawdź, czy opcja Włącz natywny obszar roboczy jest wybrana.

Wybierz Edycja > Preferencje > Ogólne i sprawdź, czy opcja Animowane powiększenie jest wybrana.

Wybierz narzędzie Powiększenie, a następnie kliknij obraz i przytrzymaj, aby płynnie powiększać widok.

Naciśnij klawisz Alt (Windows) lub Option (macOS), przytrzymując, aby zmniejszyć powiększenie.Aby zastosować alternatywną metodę płynnego powiększania, wybierz opcję Scrubby Zoom na pasku opcji, a następnie przeciągnij w lewo, aby zmniejszyć powiększenie, lub w prawo, aby je zwiększyć.

Powiększanie określonego obszaru za pomocą zaznaczenia powiększenia

Wybierz narzędzie Powiększenie.

Przeciągnij, aby utworzyć prostokątne zaznaczenie wokół obszaru, który chcesz powiększyć.

Obszar wewnątrz zaznaczenia powiększenia zostanie wyświetlony z najwyższym możliwym powiększeniem.Aby przesunąć zaznaczenie po obrazie przed zwolnieniem przycisku myszy, przytrzymaj spację podczas przeciągania.

Przeciąganie kursorem narzędzia Lupka powoduje powiększenie obrazu

Tymczasowe powiększanie podczas wykonywania innych zadań

Przytrzymaj klawisz H, a następnie kliknij obraz i przytrzymaj przycisk myszy.

Zwolnij najpierw przycisk myszy, a następnie klawisz H, aby wrócić do poprzedniego narzędzia i poziomu powiększenia.

Jeśli cały obraz pierwotnie mieścił się w oknie dokumentu, zostanie powiększony tak, aby zajmował całe okno. Jeśli początkowo widoczny był tylko fragment obrazu, powiększenie zostanie zmniejszone, aby wyświetlić więcej kontekstu.

Przeciąganie narzędziem Rączka pozwala wyświetlić inny obszar obrazu

Dopasowywanie obrazu do ekranu

Kliknij dwukrotnie narzędzie Rączka na pasku narzędzi lub wybierz Widok > Dopasuj do ekranu.

Można również wybrać narzędzie Powiększenie lub Rączka i kliknąć opcję Dopasuj do ekranu na pasku opcji.Opisane opcje powodują, że zmienia się zarówno stopień powiększenia obrazu, jak i wielkość okna.

Konfigurowanie preferencji powiększenia

Wybierz Edycja > Preferencje > Ogólne (Windows) lub Photoshop > Preferencje > Ogólne (macOS).

Wybierz dowolną kombinację tych opcji powiększenia: Powiększenie zmienia rozmiar okien, aby automatycznie zmieniać rozmiar okna dokumentu podczas powiększania, Powiększenie kółkiem przewijania, aby umożliwić powiększanie za pomocą kółka myszy, lub Wyśrodkuj powiększenie po kliknięciu, aby wyśrodkować widok w miejscu kliknięcia.

Wybierz OK, aby zapisać swoje preferencje.

Automatyczna zmiana rozmiaru okien podczas powiększania

Gdy narzędzie Powiększenie jest główne, wybierz opcję Dopasuj rozmiar okna na pasku opcji.

Gdy ta opcja jest niewybrana (ustawienie domyślne), okno zachowuje stały rozmiar niezależnie od poziomu powiększenia obrazu, co może być przydatne w przypadku mniejszych monitorów lub pracy z widokami sąsiadującymi.

Skrywanie siatki pikseli przy dużym powiększeniu

Wybierz Widok > Pokaż i wyczyść zaznaczenie opcji Siatka pikseli.

Przy powiększeniu większym niż 500% siatka pikseli obrazu jest domyślnie widoczna.Użyj tej opcji, aby ukryć siatkę i uzyskać czystszy widok.

Wskazówka

Aby powiększyć wszystkie otwarte okna jednocześnie, wybierz narzędzie Powiększenie, wybierz opcję Powiększenie wszystkich okien na pasku opcji, a następnie kliknij jeden z obrazów. Wszystkie widoczne obrazy są powiększane do tego samego względnego poziomu powiększenia.