Tworzenie prototypów

Ostatnia aktualizacja 12 lis 2026

Dowiedz się, jak umieścić logo lub kompozycję graficzną na obrazie, aby utworzyć realistycznie wyglądającą makietę za pomocą programu Adobe Photoshop (beta) na komputerze.

 Zapoznanie z wersją beta
Udostępniliśmy program Photoshop (beta) do testowania i przekazywania opinii. Wypróbuj go, aby odkryć najnowsze funkcje.

Twórz makiety, łącząc bazową warstwę obrazu z warstwą logo lub kompozycji graficznej. Photoshop (beta) na komputerze analizuje powierzchnię i generuje aktywną makietę, która dopasowuje kompozycję graficzną do obrazu znajdującego się pod spodem. 

Utwórz makietę

Wybierz kolejno Plik > Otwórz, aby otworzyć obraz powierzchni lub obiektu, na którym ma zostać umieszczona kompozycja graficzna, na przykład koszulki, karoserii samochodu, ściany lub produktu.

Dodaj logo lub kompozycję graficzną do oddzielnej warstwy nad bazową warstwą obrazu. Można umieścić plik obrazu albo skopiować i wkleić istniejącą kompozycję graficzną do dokumentu.

Przeciągnij uchwyty, aby zmienić rozmiar kompozycji graficznej, a następnie przeciągnij ją na obszar, w którym ma się pojawić. Naciśnij klawisz Enter (Windows) lub Return (macOS), aby zatwierdzić umieszczenie.

W panelu Warstwy wybierz bazową warstwę obrazu, a następnie kliknij warstwę kompozycji graficznej, naciskając klawisz Command (macOS) lub Ctrl (Windows), aby zaznaczyć obie warstwy.

Wybierz kolejno Warstwa > Konwertuj na makietę albo kliknij prawym przyciskiem myszy zaznaczone warstwy i wybierz polecenie Konwertuj na makietę. Photoshop analizuje obraz i tworzy folder grupy makiety, który zawiera warstwę kompozycji graficznej oraz bazową warstwę obrazu w panelu Warstwy.

Wybierz warstwę logo lub kompozycji graficznej w panelu Warstwy i użyj narzędzia Przesunięcie , aby zmienić jej położenie.

W panelu Właściwości dostosuj ustawienia Oświetlenie środowiskowe, Mapa głębi, Normalne powierzchni, Segmentacja kolorów i Maskowanie kolorów, aby dopracować makietę.

Photoshop (beta) z otwartą makietą torby materiałowej, wyróżnionym panelem Właściwości pokazującym ustawienia oświetlenia i zawijania oraz parametrem Oświetlenie środowiskowe ustawionym na 75%.
Za pomocą panelu Właściwości można dopracować makietę przy użyciu ustawień Oświetlenie środowiskowe, Mapa głębi, Normalne powierzchni, Segmentacja kolorów i Maskowanie kolorów.

Edytuj kompozycję graficzną

Użyj opcji Konwertuj na makiety, aby przekształcić warstwy logo lub kompozycji graficznej oraz bazowego obrazu w Obiekty inteligentne. Aby edytować logo lub kompozycję graficzną, wybierz jej warstwę, a następnie opcję Edytuj zawartość w panelu Właściwości. Photoshop otwiera kompozycję graficzną na osobnej karcie dokumentu. Wprowadź zmiany, a następnie wybierz kolejno Plik > Zapisz, aby zaktualizować makietę.

Jeśli po utworzeniu makiety zostaną wprowadzone zmiany w bazowym obrazie, zapisz te zmiany. Photoshop automatycznie ponownie analizuje bazowy obraz i aktualizuje makietę.

Spostrzeżenie

Wybierz opcję Konwertuj na makietę, aby umieścić kompozycję graficzną na powierzchni, dostosować sposób jej dopasowania do tej powierzchni i użyć elementów sterujących do obsługi oświetlenia.Aby dalej dopasowywać kolory, światło i cienie oraz mieszać warstwę, wybierz Harmonizuj .