Nagraj timelapse procesu kreatywnego

Ostatnia aktualizacja 12 lis 2026

Naucz się nagrywać timelapse procesu kreatywnego w programie Adobe Photoshop (beta) na komputerze i eksportować go jako wideo MP4.

 Zapoznanie z wersją beta
Udostępniliśmy program Photoshop (beta) do testowania i przekazywania opinii. Wypróbuj go, aby odkryć najnowsze funkcje.

Nagraj timelapse, który rejestruje zmiany na obszarze roboczym i pokazuje, jak zmienia się grafika w miarę pracy. Użyj panelu Timelapse w programie Photoshop (beta) na komputerze, aby wybrać rozdzielczość i jakość nagrywania, a następnie wyeksportuj nagranie jako wideo MP4, aby udostępnić swój proces kreatywny innym.

Otwórz panel Timelapse

Wybierz Plik > Otwórz, aby otworzyć plik.

Wybierz Okno > Timelapse, aby otworzyć panel Timelapse.

Nagraj swój proces kreatywny

W panelu Timelapse ustaw Rozdzielczość i Jakość nagrywania.

Panel Timelapse z wybraną rozdzielczością 2560 (2k) i wysoką jakością w programie Adobe Photoshop (beta) na komputerze oraz przyciskiem Start.
Ustaw dane wyjściowe timelapse w panelu Timelapse, a następnie pozwól programowi Photoshop nagrywać podczas pracy.

Wybierz Start, aby zacząć rejestrować proces edycji. Kontynuuj pracę nad grafiką. Program Photoshop (beta) rejestruje zmiany na obszarze roboczym podczas edytowania.

Wyeksportuj wideo timelapse

W panelu Timelapse wybierz Eksportuj.

Wskazówka

Można również wybrać Plik > Eksportuj > Eksportuj Timelapse, aby otworzyć bezpośrednio okno dialogowe Eksportuj Timelapse.

W panelu Eksportuj Timelapse użyj suwaka Prędkość, aby kontrolować szybkość odtwarzania.

Okno dialogowe Eksportuj Timelapse z podglądem wideo, prędkością ustawioną na 1x i wybraną opcją Eksportuj bez weryfikacji.
Kontroluj szybkość odtwarzania timelapse i wybierz, czy oznaczyć go jako „Utworzono w programie Photoshop” przed eksportowaniem.

W obszarze Weryfikuj Timelapse wybierz jedną z poniższych opcji:

  • Oznacz jako „Utworzono w programie Photoshop”, aby zweryfikować timelapse.
  • Eksportuj bez weryfikacji, aby eksportować bez weryfikacji.

Wybierz Eksportuj, aby wyeksportować poklatkowe wideo w formacie MP4.