Tworzenie warstw i grup warstw

Ostatnia aktualizacja 2 lis 2026

Poznaj sposób korzystania z panelu Warstwy, menu Warstwa oraz skrótów klawiaturowych, aby dodawać nowe warstwy i organizować zawartość w grupy w programie Adobe Photoshop na komputerze.

Warstwy umożliwiają pracę na poszczególnych elementach kompozycji bez wpływu na inne, natomiast grupy warstw pomagają organizować powiązane warstwy, aby ułatwić zarządzanie nimi. Nowe warstwy są dodawane powyżej aktualnie wybranej warstwy w panelu Warstwy lub w wybranej grupie.

Poznaj sposób dodawania zawartości, izolowania edycji oraz organizowania struktury dokumentu.

Tworzenie warstwy lub grupy z ustawieniami domyślnymi

Wybierz polecenie Okno > Warstwy.

W panelu Warstwy wybierz warstwę, powyżej której chcesz utworzyć nową warstwę lub grupę.

Wykonaj jedną z następujących czynności:

  • Wybierz opcję Utwórz nową warstwę w dolnej części panelu Warstwy.
  • Wybierz opcję Utwórz nową grupę w dolnej części panelu Warstwy.

Tworzenie warstwy lub grupy z użyciem opcji niestandardowych

Wybierz polecenie Warstwa > Nowa > Warstwa lub Warstwa > Nowa > Grupa.

Wskazówka

Można też kliknąć z wciśniętym klawiszem Alt (Windows) lub Option (macOS), a następnie wybrać opcję Utwórz nową warstwę lub Utwórz nową grupę.

W oknie dialogowym Nowa warstwa lub Nowa grupa należy wpisać nazwę warstwy lub grupy.

Skonfiguruj następujące opcje:

Kolor: Przypisz etykietę kolorystyczną, aby łatwiej identyfikować i organizować warstwę lub grupę w panelu Warstwy.

Tryb: Wybierz sposób mieszania nowej warstwy z warstwami znajdującymi się poniżej.

Krycie: Ustaw poziom przezroczystości nowej warstwy.

Użyj poprzedniej warstwy, aby utworzyć maskę przycinającą: Przycina nową warstwę, dzięki czemu jej zawartość jest widoczna tylko tam, gdzie warstwa znajdująca się poniżej zawiera piksele.

Wskazówka

Aby wypełnić warstwę kolorem neutralnym, odpowiednim do wybranego trybu mieszania, wybierz opcję Wypełnij neutralnym kolorem.

Wybierz przycisk OK.

Tworzenie warstwy z zewnętrznego pliku

Przeciągnij plik z Eksploratora Windows lub Findera w systemie macOS do otwartego dokumentu w programie Photoshop.

Użyj elementów sterowania na obszarze roboczym, aby przesunąć, przeskalować lub obrócić zaimportowaną zawartość.

Naciśnij klawisz Enter (Windows) lub Return (macOS), aby zatwierdzić umieszczenie.

Domyślnie program Photoshop umieszcza zaimportowane pliki jako obiekty inteligentne. Jeśli potrzebujesz warstwy rastrowej, wybierz zaimportowaną warstwę Smart Object.Kliknij warstwę prawym przyciskiem myszy i wybierz Rasteryzuj warstwę.

Jeśli umieścisz plik wielowarstwowy, taki jak dokument PSD, program Photoshop umieści spłaszczoną wersję na jednej warstwie.Aby zachować poszczególne warstwy, otwórz plik źródłowy i zduplikuj wymagane warstwy w dokumencie docelowym.

Duplikowanie warstwy z wszystkimi efektami

Wybierz warstwę, którą chcesz zduplikować, w panelu Layers.

Przeciągnij warstwę do ikony Utwórz nową warstwę w prawym dolnym rogu panelu Layers.

Konwertowanie zaznaczenia na nową warstwę

Użyj dowolnego narzędzia zaznaczania, aby utworzyć zaznaczenie.

Wybierz Warstwa > Nowa > Warstwa przez kopiowanie, aby skopiować zaznaczenie do nowej warstwy, lub Warstwa przez wycinanie, aby przenieść zaznaczenie do nowej warstwy.


Grupowanie istniejących warstw
Utwórz grupy, aby zastosować dopasowania, maski lub przekształcenia do wielu warstw jednocześnie.Grupy można również zagnieżdżać w innych grupach, aby utworzyć hierarchiczną organizację złożonych dokumentów.

W panelu Layers wybierz wiele warstw, naciskając Ctrl i klikając (Windows) lub Command i klikając (macOS) każdą warstwę, albo wybierz Warstwa > Grupuj warstwy, aby utworzyć grupę.

Kliknij dwukrotnie nazwę grupy i wpisz nazwę.

Spostrzeżenie

Tryb określa tryb mieszania, który decyduje o tym, jak warstwa współdziała z warstwami znajdującymi się pod nią.Jeśli wybrany tryb mieszania wymaga zawartości pikseli, wybierz Wypełnij neutralnym kolorem.