Tworzenie plasterków

Ostatnia aktualizacja 2 lis 2026

Dowiedz się, jak za pomocą narzędzia Cięcie na plasterki, przewodników lub warstw podzielić Obrazy na obszary do eksportu, aby zoptymalizować je pod internet, w programie Adobe Photoshop na komputerze.

Plasterki dzielą obraz na mniejsze fragmenty, które można edytować pojedynczo lub przypisywać im różne adresy URL przed wyeksportowaniem do internetu.

Tworzenie plasterków za pomocą narzędzia Cięcie na plasterki

Podczas tworzenia plasterków użytkownika program Photoshop automatycznie wypełnia niezakryte obszary plasterkami automatycznymi.Plasterki użytkownika mają ciągłe obramowanie, natomiast plasterki automatyczne — przerywane.

Aby wyrównać plasterki do przewodników lub innych plasterków, przed rysowaniem wybierz Widok > Przyciąganie do.

Wybierz narzędzie Cięcie na plasterki .

Na pasku opcji wybierz styl z listy rozwijanej:

  • Normal: Rysuje wycinki o dowolnym kształcie.
  • Stałe proporcje: Ogranicza proporcje.
  • Stały rozmiar: Określa dokładne wymiary w pikselach.

Przeciągnij po obszarze obrazu, w którym chcesz utworzyć plasterek.

Spostrzeżenie

Przeciągnij z klawiszem Shift, aby ograniczyć plasterek do kwadratu, lub z klawiszem Alt (Windows) albo Option (macOS), aby rysować od środka.

Powtórz, aby utworzyć dodatkowe plasterki.

Tworzenie plasterków z linii pomocniczych

Tworzenie plasterków na podstawie przewodników usuwa wszystkie istniejące plasterki w dokumencie. Zapisz kopię pliku, jeśli chcesz zachować bieżącą konfigurację plasterków.

Wybierz Widok > Przewodniki > Nowy przewodnik, a następnie wybierz opcję Pionowe lub Poziome, aby zdefiniować przewodniki wyznaczające żądane granice plasterków, i wybierz OK.

Wybierz narzędzie Cięcie na plasterki.

Na pasku opcji wybierz Slices from Guides.

Tworzenie plasterków z warstw

Plasterki utworzone z warstw automatycznie dostosowują swoje granice podczas przenoszenia lub edytowania warstwy, co sprawia, że są przydatne w przypadku dynamicznych projektów. Mają ciągłe obramowanie i oznaczenie w postaci ikony warstwy, a ich rozmiaru nie można zmienić, chyba że zostaną przekonwertowane na plasterki użytkownika.

Unikaj używania plasterków opartych na warstwach w przypadku warstw, które mają być animowane na dużych obszarach, ponieważ wymiary plasterków mogą stać się niepraktycznie duże.

W panelu Warstwy wybierz warstwę zawierającą zawartość, którą chcesz podzielić na plasterki.

Wybierz Warstwa > Nowy plasterek oparty na warstwie.

Po utworzeniu plasterków można je wybrać za pomocą narzędzia Zaznaczanie plasterków , aby przenieść, zmienić rozmiar lub zmodyfikować ich właściwości. Plasterki użytkownika zapewniają jedną z największych możliwości elastyczności. Aby wyświetlić granice plasterków, wybierz Widok > Pokaż > Plasterki.

Wybierz Plik > Eksportuj > Zapisz dla Internetu, ustaw opcje eksportu dla każdego plasterka, a następnie zapisz plik.Program Photoshop eksportuje każdy plasterek jako osobny plik obrazu i generuje kod HTML lub CSS niezbędny do wyświetlenia plasterków na stronie internetowej.