Format
Sprawdź, które narzędzia, dopasowania i polecenia programu Adobe Photoshop na komputery działają z obrazami HDR o głębi 32 bitów na kanał, zanim zaczniesz pracę nad projektem.
Podczas pracy z obrazami HDR o głębi 32 bitów na kanał (32-bpc) sprawdź zgodność funkcji przed rozpoczęciem obiegu pracy.Nie wszystkie narzędzia i polecenia programu Photoshop obsługują tę głębię bitową.
Dopasowania
Z obrazami HDR 32-bpc współpracują następujące polecenia dopasowania:
- Poziomy
- Ekspozycja (zaprojektowane specjalnie do obrazów HDR 32-bpc, choć działa również z obrazami 8-bpc i 16-bpc)
- Barwa/Nasycenie
- Mieszanie kanałów
- Filtr fotograficzny
Tryby mieszania
Obrazy HDR 32-bpc obsługują następujące tryby mieszania:
- Domyślne
- Rozpuszczanie
- Ciemniej
- Mnożenie
- Jaśniej
- Ciemniejszy kolor
- Rozjaśnianie liniowe (Dodaj)
- Jaśniejszy kolor
- Różnica
- Odejmowanie
- Dzielenie
- Barwa
- Nasycenie
- Kolory
- Jasność
Polecenia menu Edycja
Wszystkie polecenia menu Edycja działają z obrazami HDR 32-bpc, w tym:
- Wypełnienie
- Obrys
- Przekształcanie swobodne
- Przekształcanie
Formaty plików
Program Photoshop obsługuje następujące formaty plików do obrazów HDR 32-bpc:
|
|
Rozszerzenie |
Uwagi |
|
Photoshop |
PSD, PSB |
Pełna obsługa warstw i funkcji |
|
Radiance |
HDR |
Standardowy format HDR |
|
Portable Bit Map |
PBM |
Prosty format danych HDR |
|
OpenEXR |
EXR |
Standard branżowy w zakresie efektów wizualnych |
|
TIFF |
TIFF |
Elastyczny format z obsługą HDR |
Program Photoshop może otwierać i odczytywać pliki LogLuv TIFF, ale nie może zapisywać obrazów HDR w tym formacie.
Filtry
Z obrazami HDR 32-bpc zgodne są następujące filtry:
Filtry z grupy Rozmycie
- Średnia
- Rozmycie polowe
- Rozmycie gaussowskie
- Poruszenie
- Rozmycie promieniste
- Rozmycie kształtu
- Rozmycie powierzchniowe
Filtry z grupy Szum
- Dodaj szum
Filtry z grupy Renderowanie
- Chmury
- Chmury różnicowe
- Flara obiektywu
Filtry z grupy Wyostrzanie
- Inteligentne wyostrzenie
- Maska wyostrzająca
Filtry z grupy Stylizacja
- Płaskorzeźba
Filtry wideo
- Usuwanie przeplotu
- Kolory NTSC
Inne filtry
- Górnoprzepustowy
- Maksimum
- Minimum
- Przesunięcie
Polecenia menu Obraz
Te polecenia w menu Obraz działają z obrazami HDR 32-bpc:
- Rozmiar obrazu
- Rozmiar obszaru
- Obrót obrazu
- Kadrowanie
- Przycięcie
- Powielanie
- Zastosuj obraz
- Obliczenia
- Zmienne
Polecenia menu Widok
Obsługiwane są wszystkie polecenia Proporcje pikseli:
- Niestandardowe proporcje pikseli
- Usuń proporcje pikseli
- Resetuj proporcje pikseli
Warstwy
Obrazy HDR 32-bpc obsługują następujące typy warstw.
- Nowe warstwy
- Powielanie warstw
- Warstwy dopasowania (Poziomy, Jaskrawość, Odcień/Nasycenie, Mieszanie kanałów, Filtr fotograficzny i Ekspozycja)
- Warstwy wypełnienia
- Maski warstwy
- Style warstw (z obsługiwanymi trybami mieszania)
- Obiekty inteligentne
Operacje na warstwach
Wszystkie standardowe operacje na warstwach działają z obrazami 32-bpc, z zastrzeżeniem ograniczeń obsługiwanych trybów mieszania.
Tryby kolorów
Obrazy HDR 32-bpc obsługują:
- RGB (natywny tryb dla obiegu pracy HDR)
- Skala szarości
- Konwersja do 8 bitów/kanał lub 16 bitów/kanał
Proporcje pikseli
Dokumenty HDR 32-bpc obsługują zarówno kwadratowe, jak i niekwadratowe proporcje pikseli.
Zaznaczenia
Z obrazami HDR 32-bpc działają następujące polecenia wyboru:
- Odwróć
- Modyfikuj obramowanie
- Przekształć zaznaczenie
- Zapisz zaznaczenie
- Wczytaj zaznaczenie
Narzędzia
Większość narzędzi w zestawie narzędzi działa z obrazami HDR 32-bpc, choć niektóre funkcjonują tylko z obsługiwanymi trybami mieszania.Poniżej znajduje się lista obsługiwanych i nieobsługiwanych narzędzi:
Obsługiwane narzędzia
|
Zaznaczanie prostokątne |
|
Zaznaczanie eliptyczne |
|
Zaznaczenie pojedynczego rzędu |
|
Zaznaczenie pojedynczej kolumny |
|
Lasso |
|
Lasso wielokątne |
|
Przenoszenie |
|
Szybkie zaznaczanie |
|
Kadrowanie |
|
Kroplomierz |
|
Miarka |
|
Notatka |
|
Pędzel |
|
Ołówek |
|
Zamiana kolorów (z obsługiwanymi trybami mieszania) |
|
Stempel |
|
Stempel ze wzorkiem |
|
Pędzel historii |
|
Gumka |
|
Gradient |
|
Rozmycie |
|
Wyostrzanie |
|
Smużenie |
|
Pióro |
|
Tekst |
|
Zaznaczanie ścieżki |
|
Rączka |
|
Powiększanie |
Nieobsługiwane narzędzia
|
Lasso magnetyczne |
|
Różdżka |
|
Punktowy pędzel korygujący |
|
Pędzel korygujący |
|
Czerwone oczy |
|
Pędzel historii sztuki |
|
Magiczna gumka |
|
Gumka tła |
|
Wiadro z farbą |
|
Rozjaśnianie |
|
Ściemnianie |
|
Gąbka |
Twórz zachwycające obrazy w Photoshop
Edytuj, retuszuj i przekształcaj zdjęcia za pomocą wiodących w branży narzędzi kreatywnych, które znasz i kochasz.