Edytuj obrazy za pomocą polecenia do edycji

Ostatnia aktualizacja 5 paź 2026

Dowiedz się, jak wprowadzać zmiany w obrazie dzięki sztucznej inteligencji za pomocą funkcji Polecenie do edycji, używając prostych poleceń tekstowych w programie Adobe Photoshop na komputerze.

Użyj funkcji Polecenie do edycji , aby edytować cały obraz za pomocą prostych poleceń tekstowych. Opisz zmiany, które chcesz wprowadzić, a Photoshop wygeneruje warianty do podglądu i zastosowania.

Wybierz File > Open, aby otworzyć obraz w Photoshop.

Aby edytować cały obraz, wybierz warstwę pikseli lub generatywną. Jeśli pracujesz z warstwą generatywną, upewnij się, że cały obraz jest zaznaczony.

Spostrzeżenie

Aby edytować tylko część obrazu, użyj narzędzia zaznaczania i funkcji Wypełnienie generatywne .  

Na pasku Kontekstowy pasek zadań wybierz Polecenie do edycji lub Edycja > Polecenie do edycji.

Funkcja Polecenie do edycji wybrana w kontekstowym pasku zadań nad otwartym obrazem.
Wybierz funkcję Polecenie do edycji w Kontekstowym pasku zadań lub wybierz Edycja > Polecenie do edycji

Wprowadź polecenie opisujące zmiany, które chcesz wprowadzić w obrazie.

Wskazówka

Przykładowe polecenia to:

  • Zmień oświetlenie na ciepły ton zachodu słońca.
  • Popraw ogólną jasność i kontrast.
  • Zmień porę roku na deszczową, dodaj opady deszczu i kałuże.
  • Zmień pozę na stojącą i tańczącą.

Wybierz model SI z menu rozwijanego wyboru modeli, a następnie Generuj , aby utworzyć wariant na podstawie polecenia.

  • Modele Adobe: Firefly Image 5
  • Modele partnerskie: FLUX.2 pro, FLUX Kontext pro, Gemini 3.1 (with Nano Banana 2), Gemini 3 (with Nano Banana Pro), GPT Image 2
Spostrzeżenie

2 października 2026 r. firma Google wycofuje model Gemini 2.5 (z Nano Banana). Usuwanie obsługi tego modelu z programu Photoshop rozpocznie się 10 września oraz wraz z wersją z września 2026 r. (v27.11) i nowszymi wersjami. Więcej informacji można znaleźć w artykule Wycofywanie modeli generatywnej SI.

Różnice między funkcjami Generuj obraz, Wypełnienie generatywne i Polecenie do edycji

Funkcje Generuj obraz, Wypełnienie generatywne i Polecenie do edycji są dostępne w zależności od tego, czy tworzysz nowy obraz, edytujesz cały obraz, czy pracujesz na zaznaczonym obszarze.

Nad czym pracujesz

Co pojawia się na kontekstowym pasku zadań

Cel

Pusta lub przezroczysta warstwa

Generowanie obrazów

Utwórz nowy obraz na podstawie polecenia tekstowego.

Istniejący obraz bez zaznaczenia

Polecenie do edycji

Dokonaj edycji całego obrazu za pomocą polecenia tekstowego.

Wybrano cały obraz

Polecenie do edycji

Dokonaj edycji całego obrazu za pomocą polecenia tekstowego.

Zaznaczenie częściowe

Wypełnienie generatywne

Edytuj tylko wybrany obszar.