Umieszczanie plików Illustrator lub PDF w programie Adobe Photoshop

Ostatnia aktualizacja 2 lis 2026

Dowiedz się, jak umieszczać pliki Illustrator i PDF w programie Adobe Photoshop jako obiekty inteligentne, aby uzyskać skalowalną grafikę i możliwość nieniszczących przekształceń.

Umieszczanie plików jako obiekty inteligentne zachowuje jakość wektorową i umożliwia nieniszczące przekształcenia. Grafikę można osadzić w dokumencie lub połączyć z plikiem zewnętrznym.

Umieszczanie pliku z menu Plik

Otwórz dokument w programie Photoshop, w którym chcesz umieścić grafikę.

Wybierz Plik > Umieść osadzony, aby osadzić grafikę, lub Plik > Umieść połączony, aby utworzyć połączony obiekt inteligentny.

Przejdź do pliku Illustrator lub PDF, wybierz go, a następnie wybierz Umieść.

Jeśli umieszczasz plik PDF lub Illustrator zawierający wiele stron lub obrazów, wybierz odpowiedni element, skonfiguruj opcje kadrowania, a następnie wybierz OK.

Zmień położenie grafiki lub przekształć ją, przeciągając uchwyty albo wprowadzając wartości na pasku opcji.

Wybierz opcję Zatwierdź na pasku opcji lub naciśnij klawisz Enter (Windows) albo Return (macOS), aby umieścić grafikę na nowej warstwie.

Przeciągnij plik z Eksploratora Windows lub Findera macOS na otwarty dokument w programie Photoshop, aby szybko go umieścić. Naciśnij i przytrzymaj klawisz Alt (Windows) lub Option (macOS) podczas przeciągania, aby automatycznie utworzyć połączony obiekt inteligentny.

Umieszczanie pliku z programu Bridge

W programie Adobe Bridge przejdź do pliku Illustrator lub PDF, który chcesz umieścić, i wybierz go.

Wybierz Plik > Umieść > W programie Photoshop.

Jeśli umieszczasz plik PDF lub Illustrator, skonfiguruj opcje w oknie dialogowym Umieść PDF, a następnie wybierz OK.

Zmień położenie grafiki lub przekształć ją w razie potrzeby, a następnie wybierz opcję Zatwierdź na pasku opcji lub naciśnij klawisz Enter (Windows) albo Return (macOS).

Konfigurowanie opcji umieszczania plików PDF

Gdy umieszczasz plik PDF lub Illustrator, okno dialogowe Umieść PDF udostępnia opcje wyboru zawartości i definiowania obszaru kadrowania.

W oknie dialogowym, w sekcji Wybierz, wybierz opcję Strona lub Obraz, zależnie od tego, które elementy chcesz zaimportować.Jeśli plik PDF zawiera wiele stron lub obrazów, wybierz miniaturę strony lub obrazu, który chcesz umieścić.

Użyj menu Rozmiar miniatury, aby dostosować wyświetlanie miniatur w oknie podglądu. Wybierz opcję Dopasuj stronę, aby dopasować jedną miniaturę w oknie podglądu.

W obszarze Opcje wybierz opcję z menu Kadruj do, aby określić, która część dokumentu PDF lub Illustrator ma zostać uwzględniona:

Obwiednia: Kadruje do najmniejszego prostokątnego obszaru zawierającego cały tekst i grafikę, eliminując nadmiar białego miejsca.

Media Box: Kadruje do oryginalnego rozmiaru strony zdefiniowanego w dokumencie PDF.

Crop Box: Kadruje do obszaru przycinania lub marginesów kadrowania określonych w pliku PDF.

Bleed Box: Kadruje do wyznaczonego obszaru produkcyjnego; spad uwzględnia tolerancje związane z przycinaniem, składaniem i wykańczaniem.

Trim Box: Kadruje do docelowego rozmiaru strony po przycięciu produkcyjnym.

Art Box: Kadruje do obszaru zdefiniowanego do umieszczania zawartości PDF w innych aplikacjach.

Przekształcanie umieszczonej grafiki

Po umieszczeniu grafika jest wyśrodkowana w dokumencie w obrębie obwiedni. Można zmienić jej położenie i przekształcić ją przed zatwierdzeniem umieszczenia.

Położenie i skala: Aby zmienić położenie grafiki, umieść wskaźnik w obrębie obwiedni i przeciągnij ją w nowe miejsce lub wprowadź wartości X i Y na pasku opcji, aby ustawić punkt środkowy grafiki.

Aby zmienić skalę grafiki, przeciągnij uchwyt narożny obwiedni. Przytrzymaj klawisz Shift podczas przeciągania, aby zachować proporcje, lub wprowadź wartości procentowe W i H na pasku opcji.

Obracanie i dostosowywanie punktu środkowego: Aby obrócić grafikę, umieść wskaźnik poza obwiednią, aż zmieni się w zakrzywioną strzałkę, a następnie przeciągnij. Aby dokładnie obrócić grafikę, wprowadź wartość w stopniach w polu Obrót na pasku opcji.

Aby dostosować punkt środkowy, wokół którego obracana jest grafika, przeciągnij go w nowe miejsce lub wybierz uchwyt na ikonie Punkt środkowy na pasku opcji.

Pochylanie i wypaczanie: Aby pochylić grafikę, przytrzymaj klawisz Ctrl (Windows) lub Command (macOS) podczas przeciągania uchwytu obwiedni.

Aby zastosować wypaczenie grafiki, wybierz Edycja > Przekształć > Wypaczanie, a następnie wybierz ustawienie predefiniowane wypaczenia z menu Styl wypaczania na pasku opcji. Jeśli wybierzesz opcję Własne, przeciągnij punkty kontrolne, segmenty siatki lub obszary w siatce, aby utworzyć własny efekt wypaczania.

Ustawianie opcji Wygładzanie: Podczas umieszczania plików PDF, EPS lub Illustrator ustaw opcję Wygładzanie na pasku opcji przed zatwierdzeniem. Zaznacz to pole wyboru, aby płynnie mieszać piksele krawędzi podczas rasteryzacji, lub wyczyść je, aby uzyskać ostre przejścia.

Zatwierdzanie lub anulowanie umieszczenia

Wybierz opcję Zatwierdź na pasku opcji lub naciśnij klawisz Enter (Windows) lub Return (macOS), aby umieścić grafikę jako obiekt Smart Object na nowej warstwie.

Aby anulować umieszczenie bez dodawania grafiki, wybierz opcję Anuluj na pasku opcji lub naciśnij klawisz Esc.

Po zatwierdzeniu umieszczona grafika staje się warstwą obiektu inteligentnego (Smart Object), którą można nadal edytować, skalować i przekształcać w sposób nieniszczący.Kliknij dwukrotnie miniaturę obiektu Smart Object w panelu Warstwy, aby edytować jej zawartość.