Zapisywanie obrazów w formatach PNG i GIF

Ostatnia aktualizacja 2 lis 2026

Eksportuj obrazy jako pliki PNG lub GIF, aby wykorzystać je w internecie z zachowaniem przezroczystości, animacji lub zoptymalizowanych rozmiarów plików.

Format PNG obsługuje przezroczystość i dobrze sprawdza się w przypadku logo, ikon i szczegółowych obrazów. Pliki GIF obsługują proste animacje i sprawdzają się najlepiej przy ograniczonej liczbie kolorów.Format PNG obsługuje tryby RGB, Kolor indeksowany, Skala szarości i Mapa bitowa. Format GIF umożliwia tworzenie animowanej grafiki z dokumentów zawierających wiele klatek.

Aby przyspieszyć eksportowanie, wybierz Plik > Eksportuj > Szybki eksport jako.

Można też wybrać warstwy w panelu Warstwy, kliknąć prawym przyciskiem myszy i wybrać opcję Szybki eksport lub Eksportuj jako.

Zapisywanie obrazu w formacie PNG

Wybierz Plik > Zapisz jako, a następnie wybierz PNG z menu Format.

Wprowadź nazwę pliku i wybierz folder docelowy, a następnie wybierz Zapisz.

Wybierz opcję przeplotu:

Brak: Obraz jest wyświetlany tylko po zakończeniu pobierania

Przeplot: Wyświetla wersje o niskiej rozdzielczości podczas pobierania pliku

Wybierz OK.

Spostrzeżenie

Przeplot powoduje, że czas pobierania wydaje się krótszy, ale zwiększa rozmiar pliku

Wskazówka

Przed eksportowaniem zapisz kopię roboczą w formacie PSD, aby zachować warstwy, efekty i możliwość edycji.

Zapisywanie obrazu w formacie GIF

Wybierz Plik > Zapisz jako, a następnie wybierz GIF z menu Format.

Wprowadź nazwę pliku i wybierz lokalizację zapisu.

W oknie dialogowym Opcje zapisywania GIF określ sposób obsługi klatek i animacji.

Wybierz OK.