Dostosowywanie wyświetlania podglądu HDR

Ostatnia aktualizacja 2 lis 2026

Dowiedz się, jak dostosować ustawienia podglądu HDR, aby wyświetlać pełny zakres tonalny obrazów HDR 32-bpc na standardowych monitorach bez modyfikowania danych obrazu w programie Adobe Photoshop na komputerze.

Obrazy HDR zawierają wartości luminancji, które przekraczają możliwości wyświetlania standardowych monitorów.Po otwarciu obrazu HDR 32-bpc w programie Photoshop może on wydawać się zbyt ciemny lub wyblakły, ponieważ monitor nie może wyświetlić pełnego zakresu dynamiki.

Dopasowania podglądu umożliwiają wyraźne wyświetlanie świateł i cieni bez zmiany rzeczywistych danych obrazu.Te ustawienia są zapisywane wraz z plikami PSD, PSB i TIFF oraz są ponownie stosowane po ponownym otwarciu pliku.

Dopasowania podglądu nie zmieniają danych obrazu.Aby wprowadzić rzeczywiste zmiany w danych obrazu HDR 32-bpc, użyj dopasowania Ekspozycja w menu Obraz > Dopasowania > Ekspozycja.

Dostosuj ustawienia podglądu

Wybierz Obraz > Tryb > 32 bity/kanał.

Wybierz Widok > Opcje podglądu 32-bitowego.

Wybierz Ekspozycja i Gamma, aby dostosować suwaki:

  • Ekspozycja: Dostosowuje jasność.
  • Gamma: Dostosowuje kontrast.

Podgląd pokazuje szczegóły w światłach i cieniach.

Spostrzeżenie

Funkcja Kompresja świateł kompresuje wartości świateł w obrazie HDR, aby zmieściły się w zakresie wartości luminancji pliku obrazu 8- lub 16-bpc.

Wybierz przycisk OK.

Spostrzeżenie

Metoda Kompresja świateł jest stosowana automatycznie w przypadku odpowiednich obrazów HDR i nie są potrzebne żadne dalsze dopasowania.

Dopasowanie podglądu jest zapisywane wraz z plikiem HDR i stosowane przy każdym jego ponownym otwarciu w programie Photoshop.Można w każdej chwili wrócić do Widok > Opcje podglądu 32-bitowego, aby ponownie dostosować te ustawienia.

Dostosowywanie podglądu dla każdego widoku dokumentu

Na pasku stanu dokumentu, u dołu okna, wybierz opcję Ekspozycja 32-bitowa.
Wyskakujące okno paska stanu dokumentu w programie Adobe Photoshop z zaznaczoną opcją Ekspozycja 32-bitowa

Opcja Ekspozycja 32-bitowa na pasku stanu dokumentu

Dostosuj suwak, aby ustawić punkt bieli do wyświetlania obrazu HDR.

Aby przywrócić domyślne ustawienie ekspozycji, kliknij dwukrotnie suwak.

Dopasowania podglądu wykonane za pomocą suwaka na pasku stanu mają zastosowanie tylko do aktualnego widoku dokumentu i nie są zapisywane wraz z plikiem obrazu HDR.Ten sam obraz HDR można otworzyć w wielu oknach, każde z innym dopasowaniem podglądu.

Panel Info wyświetla precyzyjne 32-bitowe wartości typu liczba zmiennoprzecinkowa podczas przesuwania wskaźnika nad obrazem, co pomaga oceniać wartości ekspozycji i tonów podczas pracy z obrazami HDR.