Drukowanie rozbarwień

Ostatnia aktualizacja 2 lis 2026

Naucz się generować pojedyncze wyciągi kolorów dla obrazów CMYK do komercyjnego druku offsetowego w programie Adobe Photoshop na komputerze.

Wyciągi kolorów dzielą obraz na pojedyncze płyty dla każdego kanału kolorów CMYK i kanału kolorów dodatkowych, które dostawca usług druku wykorzystuje do tworzenia płyt drukarskich na potrzeby komercyjnego druku offsetowego.

Dokument musi być w trybie CMYK Color, Multichannel lub Bichromia. Przed rozpoczęciem pracy potwierdź u dostawcy usług druku wymagania dotyczące formatu plików, obsługi kolorów i kątów rastra.

Spostrzeżenie

Wyciągi wydrukowane na drukarkach niezgodnych z PostScript mogą różnić się od tych wydrukowanych na drukarkach PostScript.

Drukuj wyciągi kolorów z programu Photoshop.

Sprawdź, czy dokument jest w trybie CMYK Color, Multichannel lub Bichromia, korzystając z menu Obraz > Tryb.

Wybierz polecenie Plik > Drukuj.

Wybierz opcję Wyciągi z menu rozwijanego Obsługa kolorów.

Sprawdź, czy każdy kanał kolorów jest wyświetlany jako osobna strona w podglądzie.

Wybierz Drukuj.

W systemie Windows wybierz Właściwości, aby uzyskać dostęp do dodatkowych opcji sterownika drukarki. W systemie macOS użyj menu podręcznego w oknie dialogowym Ustawienia drukowania.

Przygotowywanie obrazów z kanałami kolorów dodatkowych do innych aplikacji

Jeśli obraz jest w trybie Bichromia, wybierz Obraz > Tryb > Multichannel.

Wybierz Plik > Zapisz jako.

Wybierz opcję Photoshop DCS 2.0 z menu rozwijanego Format.

W oknie dialogowym Format DCS 2.0 usuń zaznaczenie opcji Dołącz rastr półtonowy oraz Dołącz funkcję transferu.

Wybierz Zapisz.

Zaimportuj zapisany plik do aplikacji do tworzenia układu stron.

Wskazówka

Umieszczaj pliki PSD zawierające kolory dodatkowe bezpośrednio w programie Adobe InDesign lub Adobe Illustrator bez konieczności konwertowania ich do formatu DCS 2.0. Format DCS 2.0 jest przeznaczony głównie do użytku w programie QuarkXPress i starszych aplikacjach.