Zarządzanie komponentami ścieżki w programie Photoshop

Ostatnia aktualizacja 2 lis 2026

Aby precyzyjnie edytować elementy wektorowe, użyj narzędzi Zaznaczanie ścieżki i Zaznaczanie bezpośrednie do ich przenoszenia, kopiowania, wyrównywania i organizowania.

Komponenty ścieżki to pojedyncze kształty lub segmenty ścieżki, które można przenosić, kopiować, zmieniać ich kształt, wyrównywać i organizować niezależnie od innych elementów tej samej ścieżki.Te metody dotyczą zapisanych ścieżek, ścieżek roboczych i kształtów w warstwach kształtu.

Zarządzanie komponentami ścieżki pomaga tworzyć złożone grafiki wektorowe, precyzyjne kompozycje, duplikować elementy do tworzenia wzorów oraz zachowywać uporządkowaną strukturę ścieżek we wszystkich projektach.

Przenoszenie komponentu ścieżki

Wybierz nazwę ścieżki w panelu Ścieżki, aby ją wyświetlić.

Wybierz narzędzie Zaznaczanie ścieżki z paska narzędzi.

Kliknij komponent ścieżki, który chcesz przenieść.

Przeciągnij komponent do nowej lokalizacji.

Spostrzeżenie

Jeśli podczas przeciągania komponentu ścieżki wskaźnik przesunie się na inny otwarty obraz, komponent zostanie skopiowany do tego obrazu.

Skopiuj komponent ścieżki

Wybierz nazwę ścieżki w panelu Ścieżki.

Wybierz narzędzie Zaznaczanie ścieżki i kliknij komponent ścieżki, który chcesz skopiować.

Przeciągnij wybrany komponent, przytrzymując klawisz Alt (Windows) lub Option (macOS), aby utworzyć jego kopię.

Komponenty można również kopiować między plikami programu Photoshop, przeciągając wybrany komponent z jednego okna obrazu do innego, albo za pomocą opcji Edycja > Kopiuj oraz Edycja > Wklej.

Zmienianie kształtu składnika ścieżki

Wybierz nazwę ścieżki w panelu Ścieżki.

Wybierz narzędzie Zaznaczanie bezpośrednie z paska narzędzi.

Kliknij punkt kontrolny na komponencie ścieżki, którego kształt chcesz zmienić.

Przeciągnij punkt lub jego uchwyty kierunkowe, aby dostosować kształt.

Usuwanie składnika ścieżki

Wybierz nazwę ścieżki w panelu Ścieżki.

Wybierz narzędzie Zaznaczanie ścieżki i kliknij komponent, który chcesz usunąć.

Naciśnij klawisz Backspace (Windows) lub Delete (macOS).

Wyrównywanie komponentów ścieżki

Wybierz narzędzie Zaznaczanie ścieżki.

Kliknij pierwszy komponent, a następnie klikaj kolejne komponenty, przytrzymując Shift, aby zaznaczyć wiele elementów.

Wybierz opcję wyrównania z menu rozwijanego Wyrównanie ścieżki na pasku opcji, aby wyrównać lewe krawędzie, środki, prawe krawędzie, górne krawędzie, środek lub dolne krawędzie.

Spostrzeżenie

Aby wyrównać kształty na różnych warstwach, użyj narzędzia Przesunięcie.

Rozmieszczanie komponentów ścieżki

Wybierz narzędzie Zaznaczanie ścieżki.

Zaznacz co najmniej trzy komponenty ścieżki, klikając pierwszy, a następnie klikając kolejne komponenty, przytrzymując Shift.

Wybierz opcję rozmieszczenia z menu rozwijanego Rozmieszczenie ścieżki na pasku opcji, aby równomiernie rozmieścić komponenty.

Zmiana trybu nakładania ścieżek

Wybierz narzędzie Zaznaczanie ścieżki i przeciągnij zaznaczenie, aby wybrać obszary ścieżki, które chcesz połączyć.

Wybierz opcję z menu rozwijanego Operacje na ścieżce na pasku opcji:

Opcje operacji na ścieżce obejmują Połącz kształty (dodaje obszary do siebie), Odejmij od obszaru kształtu (usuwa zaznaczony obszar), Przetnij obszary kształtów (zachowuje tylko obszar nakładania) oraz Wyklucz nakładające się obszary kształtów (usuwa obszar nakładania).

Scalanie nakładających się komponentów w jeden

Wybierz nazwę ścieżki w panelu Ścieżki.

Wybierz narzędzie Zaznaczanie ścieżki.

Wybierz opcję Scalaj komponenty kształtu z menu rozwijanego Operacje na ścieżce na pasku opcji, aby połączyć wszystkie nakładające się komponenty w jeden komponent.

Wyświetlanie i ukrywanie ścieżek

Wybierz Widok > Pokaż > Ścieżka docelowa, aby przełączyć widoczność zaznaczonej ścieżki.

Możesz też wybrać Widok > Dodatki, aby wyświetlić lub ukryć ścieżki wraz z przewodnikami, siatkami i innymi elementami wizualnymi.

Powiel ścieżkę

W panelu Ścieżki wybierz ścieżkę, którą chcesz zduplikować.

Przeciągnij ścieżkę do przycisku Nowa ścieżka w dolnej części panelu.

Przeciągnij ścieżkę do przycisku Nowa ścieżka, przytrzymując klawisz Alt (Windows) lub Option (macOS), aby nadać jej nazwę podczas duplikowania.

Zmiana kolejności ścieżek w panelu Ścieżki

W panelu Ścieżki wybierz ścieżkę, którą chcesz przenieść.

Przeciągnij ścieżkę w górę lub w dół do wybranej pozycji.

Wskazówka

Można zmieniać kolejność zapisanych ścieżek, ale nie ścieżek typu Kształt, Tekst ani Maska wektorowa. W programie Photoshop można wybierać i przeciągać wiele ścieżek jednocześnie, klikając z wciśniętym klawiszem Shift lub Ctrl (Windows), albo Command (macOS), aby je wybrać.

Szczegółowe informacje o pracy z poszczególnymi segmentami ścieżki i punktami kontrolnymi podano w artykule Edycja segmentów ścieżki. Więcej informacji o wybieraniu ścieżek i segmentów ścieżki podano w artykule Wybieranie ścieżek i segmentów ścieżki. Omówienie zasad korzystania ze ścieżek i panelu Ścieżki podano w artykule Ścieżki w programie Photoshop.