Tworzenie i zarządzanie warstwami wideo

Ostatnia aktualizacja 2 lis 2026

Poznaj sposoby wykorzystania obiegów pracy warstw wideo, aby połączyć zawartość przedstawiającą ruch z nieruchomymi obrazami w kompozycjach w programie Photoshop.

Warstwy wideo wprowadzają do programu Photoshop zawartość przedstawiającą ruch, umożliwiając edytowanie poszczególnych klatek, stosowanie dopasowań i tworzenie złożonych kompozycji łączących wideo z nieruchomymi obrazami.

Warstwy wideo odwołują się do oryginalnych plików wideo, dzięki czemu edycja pozostaje nieniszcząca.Każda warstwa wideo jest widoczna w panelu Warstwy jako ikona filmu i można ją modyfikować za pomocą masek, filtrów, trybów mieszania i stylów warstwy.Skorzystaj z tych obiegów pracy, gdy chcesz dodać pliki wideo do dokumentów, zastosować przekształcenia, zorganizować wiele warstw wideo lub przekonwertować zawartość wideo na statyczne obrazy. 

Warstwy wideo wprowadzają do programu Photoshop zawartość przedstawiającą ruch, umożliwiając edytowanie poszczególnych klatek, stosowanie dopasowań i tworzenie złożonych kompozycji łączących wideo z nieruchomymi obrazami.

Zanim zaczniesz
  • Wymagany jest program Photoshop 2023 lub nowszy.Przekształcanie warstw wideo wymaga konwersji na obiekt inteligentny.Panel Oś czasu musi być wyświetlany w trybie osi czasu.
  • Plik wideo w jednym z obsługiwanych formatów (MP4, MOV, AVI lub sekwencja obrazów).
  • Panel Oś czasu wyświetlany w trybie osi czasu (wybierz Okno > Oś czasu).

Otwieranie pliku wideo jako nowego dokumentu

Wybierz Plik > Otwórz.

Przejdź do pliku wideo, wybierz go, a następnie wybierz Otwórz.

Materiał wideo pojawi się na warstwie wideo w nowym dokumencie.

Dodawanie pliku wideo do istniejącego dokumentu

Gdy dokument jest otwarty, sprawdź, czy panel Oś czasu jest wyświetlany w trybie osi czasu.

Wybierz Warstwa > Warstwy wideo > Nowa warstwa wideo z pliku.

Przejdź do pliku wideo lub sekwencji obrazów i wybierz Otwórz.

Utwórz pustą warstwę wideo

Sprawdź, czy panel Oś czasu jest wyświetlany w trybie osi czasu dla aktywnego dokumentu.

Wybierz Warstwa > Warstwy wideo > Nowa pusta warstwa wideo.

Puste warstwy wideo umożliwiają tworzenie animacji rysowanych ręcznie lub edytowanie klatek na osobnej warstwie.

Przekształć warstwę wideo

W panelu Oś czasu lub Warstwy wybierz warstwę wideo, którą chcesz przekształcić.

Wybierz Edycja > Przekształcanie swobodnie, aby używać uchwytów w oknie dokumentu, lub wybierz Edycja > Przekształć i wybierz konkretną opcję przekształcenia.

Jeśli zostanie wyświetlony odpowiedni monit, wybierz OK, aby przekonwertować warstwę wideo na obiekt inteligentny.

Dostosuj uchwyty przekształcenia lub wprowadź konkretne wartości na pasku opcji.

Naciśnij Enter (Windows) lub Return (macOS), aby zastosować przekształcenie.

Grupuj warstwy wideo razem

W panelu Warstwy wybierz dwie lub więcej warstw, klikając z wciśniętym klawiszem Shift lub klikając z wciśniętym klawiszem Ctrl (Windows) albo klikając z wciśniętym klawiszem Command (macOS).

Wybierz Warstwa > Grupuj warstwy lub naciśnij klawisze Ctrl + G (Windows) lub Command + G (macOS).

Grupowanie warstw wideo porządkuje je w hierarchię i umożliwia jednoczesną animację krycia wszystkich warstw w grupie.Pogrupowane warstwy można też przekonwertować na obiekt inteligentny, wybierając Warstwa > Obiekty inteligentne > Konwertuj na obiekt inteligentny.

Rasteryzacja warstwy wideo

W panelu Warstwy wybierz warstwę wideo, którą chcesz zrasteryzować.

W panelu Oś czasu przesuń wskaźnik bieżącego czasu do klatki, którą chcesz zachować.

Wybierz Warstwa > Rasteryzuj > Wideo.

Spostrzeżenie

Rasteryzacja scala warstwę wideo w kompozycję wybranej klatki.Podczas rasteryzacji wielu warstw wideo program Photoshop zachowuje bieżącą klatkę tylko w przypadku najwyższej warstwy.

Informacje dotyczące edytowania na poziomie klatek, takiego jak przycinanie klipów, dostosowywanie synchronizacji odtwarzania lub malowanie na poszczególnych klatkach, można znaleźć w temacie Edytowanie warstw wideo i animacji.