Otwieranie i import plików w programie Photoshop

Ostatnia aktualizacja 2 lis 2026

Importuj obrazy do programu Photoshop za pomocą poleceń menu Plik i opcji formatu.

Skorzystaj z tych metod, aby otworzyć standardowe pliki obrazów zapisane na komputerze lub w sieci, w tym pliki JPEG, PNG, TIFF, PSD, PDF i inne popularne formaty.

Program Photoshop wykorzystuje moduły plug-in do obsługi różnych formatów plików.Jeśli dany format nie jest widoczny w oknie dialogowym Otwieranie lub w podmenu Plik > Import, zainstaluj wymagany moduł wtyczki. Podczas przesyłania plików między systemami macOS i Windows rozpoznawanie formatu plików może się nie powieść. Jeśli program Photoshop nie może automatycznie określić formatu pliku, można ręcznie podać właściwy format podczas jego otwierania.

Otwieranie pliku

Wybierz opcję Plik > Otwórz.

Przejdź do pliku, który chcesz otworzyć.

Jeśli plik nie jest widoczny, wybierz opcję wyświetlania wszystkich plików z menu Pliki typu (Windows) lub Włącz (macOS).

Wybierz nazwę pliku, a następnie kliknij przycisk Otwórz.

Spostrzeżenie

Jeśli pojawi się ostrzeżenie o profilu kolorów, określ, czy użyć osadzonego profilu jako przestrzeni roboczej, przekonwertować kolor dokumentu do przestrzeni roboczej, czy odrzucić osadzony profil.

W przypadku plików w formatach takich jak Camera Raw lub EPS może zostać wyświetlone okno dialogowe z dodatkowymi opcjami, zanim plik zostanie w pełni otwarty.

Otwórz ostatnio używany plik

Wybierz Plik > Otwórz ostatnie.

Wybierz plik z podmenu.

Aby zmienić liczbę plików w menu Ostatnio otwierane, wybierz Edycja > Preferencje > Obsługa plików (Windows) lub Photoshop > Preferencje > Obsługa plików (macOS), a następnie dostosuj wartość Lista ostatnio otwieranych plików zawiera.

Określ format pliku

W systemie Windows wybierz Plik > Otwórz jako i wybierz plik. W systemie macOS wybierz Plik > Otwórz, a następnie wybierz opcję Wszystkie dokumenty z menu Pokaż.

Wybierz plik, który chcesz otworzyć.

Wybierz właściwy format z menu Otwórz jako (Windows) lub z menu Format (macOS).

Spostrzeżenie

Kliknij opcję Otwórz. Jeśli plik się nie otwiera, wybrany format może nie odpowiadać rzeczywistemu formatowi pliku lub plik może być uszkodzony.

Duplikowanie otwartego obrazu

Gdy obraz jest otwarty, wybierz Obraz > Duplikuj.

Wpisać nazwę duplikatu obrazu.

Aby scalić wszystkie warstwy podczas duplikowania, wybierz opcję Tylko scalone warstwy duplikatu. Aby warstwy pozostały rozdzielone, nie wybieraj tej opcji.

Wybierz przycisk OK.

Zduplikowany obraz zostanie otwarty w nowym oknie z zachowanymi wszystkimi warstwami, maskami i kanałami (o ile nie zostały scalone). Powoduje to utworzenie kopii w pamięci bez zapisywania na dysku.

Otwieranie plików EPS

Wybierz polecenie Plik > Otwórz i wskaż plik EPS.

Ustaw żądane wymiary, rozdzielczość i tryb kolorów.

Aby zachować proporcje wysokości do szerokości, wybierz opcję Zachowaj proporcje.

Aby zredukować postrzępione krawędzie ilustracji, wybierz opcję Wygładzanie.

Pliki EPS mogą zawierać dane wektorowe i bitmapowe. Podczas otwierania pliku EPS program Photoshop rasteryzuje grafikę wektorową, zamieniając linie i krzywe na piksele.

Zachowywanie warstw programu Illustrator

Aby zachować warstwy, maski, przezroczystość i edytowalny tekst podczas przenoszenia grafiki z programu Illustrator do programu Photoshop, wyeksportuj ją z programu Illustrator w formacie plików Photoshop (PSD). Jeśli grafika z programu Illustrator zawiera elementy, które nie są obsługiwane w programie Photoshop, wygląd zostanie zachowany, ale warstwy zostaną scalone, a grafika zostanie zrasteryzowana.