Zarządzanie kanałami w panelu Kanały

Ostatnia aktualizacja 2 lis 2026

Dowiedz się, jak używać panelu Kanały do przeglądania, organizowania i edytowania kanałów kolorów, kanałów alfa i kanałów kolorów dodatkowych w programie Adobe Photoshop na komputerze.

Panel Kanały zapewnia scentralizowany dostęp do wszystkich operacji na kanałach w dokumencie, od podstawowych funkcji sterowania widocznością do zaawansowanych przepływów pracy związanych z edycją.

Skorzystaj z tych procedur, aby zarządzać istniejącymi kanałami w obrazie. Panel Kanały wyświetla wszystkie kanały, przy czym w przypadku obrazów RGB, CMYK i Lab kanał złożony jest wyświetlany jako pierwszy, z miniaturami, które aktualizują się automatycznie podczas edycji. Te procedury dotyczą kanałów informacji o kolorze, kanałów alfa i kanałów kolorów dodatkowych.

Aby otworzyć panel Kanały, wybierz Okno > Kanały.

Ustawienia widoku i wyświetlania

Określ sposób wyświetlania kanałów w panelu i oknie dokumentu, aby zoptymalizować obieg pracy i wydajność systemu.

Dostosuj wyświetlanie miniatur kanałów

Wybierz Opcje panelu z menu panelu Kanały.

Wybierz rozmiar miniatury lub wybierz opcję Brak, aby całkowicie ukryć miniatury.

Wybierz przycisk OK.

Ukrycie miniatur zwiększa wydajność podczas pracy z dużymi plikami lub złożonymi strukturami kanałów.

Pokaż lub ukryj poszczególne kanały

W panelu Kanały wybierz ikonę oka widoczną przy danym kanale, aby zmienić jego widoczność.

Aby wyświetlić jednocześnie wszystkie domyślne kanały kolorów, wybierz kanał złożony w górnej części panelu.

Aby jednocześnie pokazać lub ukryć wiele kanałów, przeciągnij kursor przez kolumnę ikon oka w panelu Kanały. Można wyświetlić dowolną kombinację kanałów, na przykład wyświetlić kanał alfa razem z kanałem złożonym, aby zobaczyć podgląd tego, jak zmiany maski wpływają na cały obraz.

Wyświetlaj poszczególne kanały kolorów w kolorze

Wybierz Edycja > Preferencje > Interfejs.

Wybierz opcję Wyświetlaj kanały w kolorze.

Wybierz przycisk OK.

Domyślnie poszczególne kanały są wyświetlane w skali szarości. W obrazach RGB, CMYK lub Lab ta preferencja powoduje wyświetlanie poszczególnych kanałów w kolorze. W obrazach Lab tylko kanały a i b są wyświetlane w kolorze. Gdy jednocześnie jest aktywnych wiele kanałów, zawsze są wyświetlane w kolorze niezależnie od tego ustawienia preferencji.

Zaznaczanie i edycja kanałów

Pracuj bezpośrednio z poszczególnymi kanałami, aby stosować ukierunkowane Dopasowania lub malować maski.

Wybierz kanały do edycji

W panelu Kanały wybierz nazwę kanału, aby go uaktywnić.

Naciśnij klawisz Shift i klikaj dodatkowe nazwy kanałów, aby wybierać lub odznaczać wiele kanałów.

Nazwy wybranych kanałów są podświetlone w panelu. Ikona oka wskazuje widoczne kanały, a podświetlone nazwy oznaczają aktywne kanały dostępne do edycji.

Maluj na poszczególnych kanałach

Wybierz pojedynczy kanał w panelu Kanały.

Wybierz dowolne narzędzie do malowania lub edycji z paska narzędzi.

Maluj w oknie obrazu, używając bieli, aby dodać kolor kanału z intensywnością 100%, wartości szarości, aby dodać kolor z mniejszą intensywnością, lub czerni, aby całkowicie usunąć kolor kanału.

Malowanie jest możliwe tylko na jednym kanale w danej chwili. Ta technika jest szczególnie przydatna przy dopracowywaniu masek kanałów alfa.

Porządkowanie kanałów

Zmieniaj nazwy i kolejność kanałów alfa oraz dodatkowych, aby zachować przejrzystą organizację projektu.

Zmienianie nazw kanałów alfa lub dodatkowych

W panelu Kanały wybierz nazwę kanału.

Wpisz nową nazwę.

Naciśnij klawisz Enter (system Windows) lub Return (system macOS).

Zmiana kolejności kanałów alfa lub dodatkowych

W panelu Kanały przeciągnij nazwę kanału w górę lub w dół.

Gdy linia pojawi się w wybranym miejscu, zwolnij przycisk, aby umieścić tam kanał.

Kanały alfa lub dodatkowych kolorów można przenosić ponad domyślne kanały kolorów tylko wtedy, gdy obraz jest w trybie Wielokanałowy (Obraz > Tryb > Wielokanałowy).Kolory dodatkowe nadrukowują się w kolejności od góry do dołu w panelu Kanały.

Usuwanie kanałów

Przed zapisaniem usuń nieużywane kanały alfa lub dodatkowe, aby zmniejszyć rozmiar pliku. Złożone kanały alfa mogą znacznie zwiększyć zapotrzebowanie na miejsce na dysku.

Usuń kanał z obrazu

Wybierz kanał w panelu Kanały.

Przeciągnij kanał na ikonę usuń u dołu panelu lub kliknij ikonę usuń, przytrzymując klawisz Alt (Windows) lub Option (macOS), aby usunąć go natychmiast.

Innym rozwiązaniem jest wybranie kanału i opcji Usuń kanał z menu panelu Kanały lub wybranie ikony Usuń i potwierdzenie usunięcia.

Usunięcie kanału kolorów z pliku zawierającego warstwy spłaszcza widoczne warstwy i odrzuca ukryte warstwy. Usunięcie kanału kolorów powoduje konwersję obrazu do trybu Multikanałowy, który nie obsługuje warstw. Obrazy nie są spłaszczane podczas usuwania kanałów alfa, kanałów farb dodatkowych lub szybkich masek.