Synchronizacja ustawień predefiniowanych między urządzeniami

Ostatnia aktualizacja 2 lis 2026

Dowiedz się, jak przenosić pędzle, gradienty i inne ustawienia predefiniowane między komputerami w programie Adobe Photoshop.

Funkcja Synchronizacja ustawień predefiniowanych została wycofana w programie Photoshop 25.0 (wrzesień 2023). Ustawienia predefiniowane są teraz przechowywane lokalnie i trzeba je ręcznie przenosić między urządzeniami.

Przywracanie ustawień predefiniowanych po uaktualnieniu do programu Photoshop 25.0 lub nowszego

Jeśli po uaktualnieniu do programu Photoshop 25.0 lub nowszego ustawienia predefiniowane wyglądają inaczej, przywróć pliki ustawień predefiniowanych z poprzedniej instalacji programu Photoshop.

Zamknij program Photoshop.

Przejdź do folderu ustawień dla wcześniejszej wersji programu Photoshop:

  • macOS:
    /Users/[user name]/Library/Preferences/Adobe Photoshop [version] Settings
  • Windows:
    C:\Users\[user name]\AppData\Roaming\Adobe\Adobe Photoshop [version]\Adobe Photoshop [version] Settings

Skopiuj następujące pliki:

  • Brushes.psp (Pędzle)
  • CustomShapes.psp (Kształty własne)
  • Gradients.psp (Gradienty)
  • Patterns.psp (Wzorki)
  • Styles.psp (Style)
  • Swatches.psp (Próbki)

Wklej pliki do folderu Photoshop 2024 Settings:

  • macOS:
    /Users/[user name]/Library/Preferences/Adobe Photoshop 2024 Settings
  • Windows:
    C:\Users\[user name]\AppData\Roaming\Adobe\Adobe Photoshop 2024 Settings

Ponownie uruchom program Photoshop.

Ta metoda przywraca pędzle, gradienty, wzory, próbki, kształty i style z poprzedniej instalacji.

Ręczne eksportowanie i przenoszenie ustawień predefiniowanych

Otwórz program Photoshop.

Wybierz Okno > Pędzle, Okno > Gradienty lub panel typu ustawień predefiniowanych, który chcesz wyeksportować.

Otwórz menu panel i wybierz odpowiednią opcję eksportu, taką jak {2}Eksportuj wybrane pędzle lub Eksportuj wybrane gradienty.

Zapisz wyeksportowany plik w lokalizacji dostępnej z drugiego komputera, na przykład na dysku USB, w lokalizacji sieciowej lub w przestrzeni dyskowej w chmurze.

Importuj plik ustawień predefiniowanych na komputerze docelowym.

W przypadku typów ustawień predefiniowanych, które nie obsługują eksportu z panelu, wybierz kolejno Edycja > Ustawienia predefiniowane, a następnie Menedżer ustawień predefiniowanych.Wybierz polecenie Zapisz zestaw, aby utworzyć plik ustawień predefiniowanych, który można przenosić.