Wybierz znaki, które chcesz przeskalować za pomocą narzędzia Tekst poziomy
lub narzędzia Tekst w pionie . Jeśli nie wybierzesz tekstu, skalowanie będzie dotyczyć nowego tworzonego tekstu.
Dowiedz się, jak używać elementów sterowania panelu Znak oraz poleceń przekształcania, aby dostosować proporcje i orientację tekstu w programie Adobe Photoshop na komputerze.
Dostosowanie skali i obrotu tekstu pomaga dopasować tekst do układu, utworzyć hierarchię wizualną lub spełnić określone wymagania projektowe bez tworzenia nowych warstw tekstowych. Użycie prawdziwej czcionki wąskiej lub rozszerzonej daje lepsze efekty niż skalowanie, które zniekształca kształty liter. Używaj skalowania tylko wtedy, gdy nie jest dostępna odpowiednia odmiana czcionki.
Wybierz znaki, które chcesz przeskalować za pomocą narzędzia Tekst poziomy
lub narzędzia Tekst w pionie . Jeśli nie wybierzesz tekstu, skalowanie będzie dotyczyć nowego tworzonego tekstu.
Wybierz Okno > Znak, aby otworzyć panel Znak.
Wpisz wartość procentową w polu Skala w pionie lub w polu Skala w poziomie.
Naciśnij klawisz Enter (Windows) lub Return (macOS), aby zapisać wartości.
Wartości większe niż 100% rozszerzają tekst w danym kierunku, a wartości mniejsze niż 100% go zagęszczają.
Zaznacz warstwę w panelu Warstwy.
Wybierz Edycja > Przekształcanie swobodnie lub naciśnij klawisze Ctrl + T (Windows) albo Command + T (macOS).
Ustaw kursor poza uchwytem narożnika, aż zmieni się on w zakrzywioną dwustronną strzałkę, a następnie przeciągnij, aby obrócić tekst.
Naciśnij klawisz Enter (Windows) lub Return (macOS), aby zastosować obrót.
W przypadku tekstu akapitowego można też zaznaczyć jego obwiednię i obrócić ją ręcznie za pomocą uchwytów. Aby zyskać lepsze sterowanie przekształceniami, dostosuj skalę, obrót i perspektywę.
Wybierz znaki tekstu pionowego, które chcesz obrócić.
Otwórz menu panelu Znak i wybierz opcję Standardowe wyrównanie pionowe znaków rzymskich. Znacznik wyboru wskazuje, że opcja jest aktywna.
Znaków dwubajtowych (znaków o pełnej szerokości dostępnych w czcionkach chińskich, japońskich i koreańskich) nie można obracać. Wszelkie znaki dwubajtowe w zaznaczeniu pozostają niezmienione.
Zaznacz warstwę w panelu Warstwy.
Wybierz narzędzie Tekst, a następnie przycisk orientacji tekstu na pasku opcji.Można też wybrać Warstwa > Tekst > Poziomo lub Warstwa > Tekst > Pionowo, albo Zmień orientację tekstu z menu panelu Znak.
Warstwa tekstowa przełącza się między orientacją poziomą (tekst układany od lewej do prawej) a pionową (tekst układany od góry do dołu).
Twórz zachwycające obrazy w Photoshop
Edytuj, retuszuj i przekształcaj zdjęcia za pomocą wiodących w branży narzędzi kreatywnych, które znasz i kochasz.