Obracanie warstw

Ostatnia aktualizacja 2 lis 2026

Przekształcenie Obróć umożliwia obrócenie zawartości warstwy pod dowolnym kątem, z opcjonalnym ograniczeniem do 15 stopni.

Gdy obrócisz warstwę, jej zawartość obraca się wokół punktu środkowego — inne warstwy w dokumencie pozostają na swoim miejscu.Aby obrócić wiele warstw jednocześnie, najpierw połącz je lub zgrupuj.Aby obrócić cały obszar roboczy, użyj opcji Obraz > Obrót obrazu.

Obracanie warstwy pomaga dostosować kompozycję, poprawić wyrównanie lub utworzyć dynamiczne układy, obracając zawartość warstwy bez wpływu na inne warstwy w dokumencie.

Obróć warstwę

W panelu Warstwy wybierz warstwę, którą chcesz obrócić.

Wyczyść główne zaznaczenie w dokumencie, wybierając Zaznacz > Odznacz.

Wybierz Edycja > Przekształć > Obróć.

Przesuń kursor poza obwiednię, aż zmieni się w zakrzywioną, dwustronną strzałkę, a następnie przeciągnij, aby obrócić warstwę.Przytrzymaj klawisz Shift podczas przeciągania, aby ograniczyć obrót do kroków po 15 stopni.

Naciśnij klawisz Enter (Windows) lub Return (macOS), aby zastosować obrót, lub naciśnij klawisz Esc, aby anulować.

Wskazówka

Można również wybrać Edycja > Przekształcanie swobodnie, aby uzyskać dostęp do obrotu i innych opcji przekształcania w ramach jednej operacji.

Pełne informacje o opcjach przekształcania, takich jak skalowanie, przekrzywianie, zniekształcanie i perspektywa, można znaleźć w artykule Stosowanie przekształceń.