Dostosuj kolory nadruku bichromii na potrzeby druku

Ostatnia aktualizacja 2 lis 2026

Dowiedz się, jak wyświetlać podgląd i dostosowywać kolory nadruku na obrazie w trybie bichromii, aby wyświetlany na ekranie obraz lepiej odpowiadał wynikowi wydruku w programie Adobe Photoshop na komputerze.

Aby wyświetlić podgląd tego, jak połączone farby wyglądają na obrazie w trybie bichromii, użyj okna dialogowego Kolory nadruku. Skalibruj monitor i porównaj podgląd z próbkami wydrukowanych farb, aby uzyskać jak najdokładniejsze wyniki.

  • Otwórz 8-bitowy obraz w skali szarości przekonwertowany do trybu Bichromia.
  • Skalibruj monitor, aby uzyskać dokładny podgląd kolorów.
  • Podczas oceny obrazu wyświetlanego na ekranie użyj wydrukowanej próbki nakładających się farb jako punktu odniesienia.

Dostosuj wyświetlanie kolorów nadruku

Wybierz kolejno Obraz > Tryb > Bichromia.

Wybierz opcję Kolory nadruku.

Wybierz próbkę koloru dla kombinacji farb do dostosowania.

Wybierz odpowiedni kolor w oknie Próbnik kolorów, a następnie wybierz przycisk OK.

Powtórz kroki 3–4 w przypadku dodatkowych kombinacji farb.

Wybierz przycisk OK.

Wyświetlanie pojedynczych rozbarwień drukarskich

Aby sprawdzić, jak każda farba jest rozdzielana do druku:

Po określeniu kolorów farb wybierz kolejno Obraz > Tryb > Wiele kanałów.

Otwórz panel Kanały.

Wybierz każdy kanał koloru dodatkowego, aby sprawdzić jego rozbarwienie drukarskie.

Aby wrócić do trybu Bichromia, wybierz kolejno Edycja > Cofnij Wiele kanałów.

Przed przekonwertowaniem obrazu do trybu Multichannel wprowadź wszystkie korekty rozkładu farb.Jeśli obraz zostanie edytowany po konwersji, można przywrócić oryginalny stan bichromii tylko wtedy, gdy jest on dostępny w panelu Historia.