Przygotowywanie obrazów dla potrzeb programów DTP

Ostatnia aktualizacja 2 lis 2026

Dowiedz się, jak wybierać formaty plików i ustawiać opcje eksportu obrazów umieszczanych w aplikacjach do składu w programie Adobe Photoshop na komputerze.

Eksportuj obrazy we właściwym formacie i z odpowiednimi ustawieniami, aby zapewnić ich prawidłowe wyświetlanie i drukowanie w aplikacjach do składu stron.

Program InDesign może umieszczać pliki PSD bezpośrednio i automatycznie zachowywać przezroczyste obszary, warstwy i efekty. Większość innych programów do składu stron wymaga formatu TIFF lub EPS z określonymi ustawieniami eksportu. Jeśli obraz zawiera obszary, które muszą pozostać przezroczyste, utwórz ścieżkę przycinającą przed eksportowaniem.

Wybrany format zależy od używanej aplikacji do składu stron oraz metody końcowego druku lub eksportu.Format TIFF jest zgodny z drukarkami innymi niż PostScript, natomiast EPS jest przeznaczony do obiegów pracy druku PostScript.

Eksportuj obraz

Jeśli obraz zawiera przezroczyste obszary, które powinny pozostać przezroczyste w programie do składu stron, utwórz ścieżkę przycinającą wokół nieprzezroczystych obszarów przed eksportowaniem.

Wybierz Plik > Zapisz jako.

Wybierz lokalizację pliku i wpisz jego nazwę.

Z menu Format wybierz TIFF w przypadku drukarek innych niż PostScript lub Photoshop EPS w przypadku drukarek PostScript.

Wybierz opcję Zapisz, aby otworzyć okno dialogowe opcji formatu.

Ustaw opcje formatu i wybierz przycisk OK.

Po zapisaniu umieść obraz w aplikacji do składu stron.

Ustaw opcje eksportu TIFF

W oknie dialogowym Opcje TIFF ustaw opcję Kompresja obrazu na wartość Brak.

Pozostałe opcje pozostaw z ustawieniami domyślnymi.

Wybierz przycisk OK.

Ustawianie opcji eksportu EPS

W oknie dialogowym Opcje EPS ustaw opcję Podgląd na wartość TIFF (8 bitów/piksel) w systemie Windows lub Macintosh (8 bitów/piksel) w systemie macOS.

Ustaw opcję Kodowanie na wartość ASCII85.

Wybierz przycisk OK.

Wskazówka

W przypadku obrazów, które mają być drukowane przy użyciu kolorów procesowych, przed eksportowaniem przekonwertuj plik do trybu CMYK.Można także użyć opcji Plik > Eksportuj jako, aby uzyskać dodatkowe opcje formatu oraz elementy sterowania eksportem.